Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet browsing - almost non-existent??

20 Apr 2015   #1
AaLF

Microsoft Windows 7 HomePremium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Internet browsing - almost non-existent??

PC #1 has internet at good speed etc & no problems.

PC #2 has snails pace internet & I'm stumped as to 'why'.

Both units are 64bit win7 & 8 gb ram with AVIRA AV + MBAM

e.g. A website on PC #1 opens in seconds. But on PC #2, 20 minutes & still waiting.......



Can someone guide me please.


My System SpecsSystem Spec
.
20 Apr 2015   #2
AaLF

Microsoft Windows 7 HomePremium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

UPDATE > just tested download speed

PC #1 = 4.1 Mbps (normal)

PC #2 = 0.3 Mbps

And wait there's more. I grabbed my backup HDD emergency Cdrive kept in case of Macrium Reflect restore drama etc - & even that can't get passed dialup speed. meanwhile PC # 1 on same wifi modem is humming away at 4.1 Mbps.
My System SpecsSystem Spec
21 Apr 2015   #3
AaLF

Microsoft Windows 7 HomePremium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

UPDATE #2

Reformatted & re-installed Win7. So slow still, haven't even been able to download windows update #1 after4 hours of trying.

By the lack of response, looks like the Mods have upgraded to Win 8 or 10 & abandoned us.
My System SpecsSystem Spec
.

21 Apr 2015   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

There no need to get cocky, that just ensures you will defintely get ignored. Accept that sometimes you just need to wait (15hrs is nothing, so just suck it up), or you can go somewhere else.

For PC#2, putting a different HDD is not going to make a difference. Have a look at your ethernet/WIFI connection, or possibly update the drivers.
My System SpecsSystem Spec
22 Apr 2015   #5
groze

W7 32 bit, Linux Mint Xfce 18 64 bit
 
 

Actual that more likely the isp. Try unplugging your fast computer, then plugging in your slow one in. If that speeds up your old computer, that could be your internet service provider.

Not everyone here knows everything. The right person has to see the post at right time.
My System SpecsSystem Spec
22 Apr 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Definitely sounds like modem or router issues
But you haven't said if one is wired and two is wireless or what combo is being used both wireless/ both wired.. ?
Cheers.
My System SpecsSystem Spec
Reply

 Internet browsing - almost non-existent??




Thread Tools




Similar help and support threads
Thread Forum
Safe Internet Browsing
As Shawn once said to me, the best tutorials are those that address a problem which a member has posted. This tutorial was triggered by a problem that a member posted on the eightforums and also by a member on another forum. 1. The Problem We all know that the internet is not a safe place...
Tutorials
BSOD While Browsing Internet
Generally I surf the net with PaleMoon browser or I access Outlook 2013 as my email client. That's pretty much all I do on my PC. 2 BSOD's today. Starting getting them about 2 weeks ago. Created the attached uploaded files shortly after the last BSOD.
BSOD Help and Support
Internet browsing 'disabled' even with an internet connection.
Just today, I encountered a weird bug. I have a proper internet connection, but suddenly, all my internet browsers will fail to load any webpage. Whenever I click on any link or type into the search bar, nothing happens. This occurs for all browsers. ( Firefox, Chrome, IE ) I tried the...
Network & Sharing
BSOD while browsing internet.
I just built a new computer and I sometimes get a BSOD while browsing the internet. It never happens when idle or when playing games. I can play Dead Island for hours with no problem, but if I get on the internet I might get a BSOD. Specs: ASUS F1A75-V Evo motherboard AMD A8-3850 APU GeForce...
BSOD Help and Support
BSOD browsing internet
Windows 7 Ultimate x64 -original OS - Vista (Win7 Full Retail) -Toshiba Satellite A305 S6837 about 24 months old - Installed Win7 mid Nov 2009-Dec 2009, haven't re-installed Rarely saw BSOD until recently. No new hardware, but installed Office 2010 recently, and recently using iGoogle as...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:06.
Twitter Facebook Google+