Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Suddenly, YouTube videos won't start with a Mouse click anymore?

27 Apr 2015   #1

Windows 7 x64
Suddenly, YouTube videos won't start with a Mouse click anymore?

Running a Dell Studio-15 laptop with Windows 7-64 in Firefox, when I left-click my mouse on the start button of a YouTube video the video does not start. Nothing happens. Other non-YouTube video types start & run normally in Firefox. And in IE, YouTube videos starts and run normally.

And I can run YouTube videos OK with Firefox on my XP computer.

I discovered this problem after I updated my VLC player from v2.2.0 to v2.2.1. So far, based on some web pages I found with Google, I modified the Adobe mmc.cfg file as it is recommended below but that didn't fix it.

What could explain this?

My System SpecsSystem Spec
27 Apr 2015   #2

Win-7-Pro64bit 7-H-Prem-64bit

You might try this for Firefox,
My System SpecsSystem Spec

 Suddenly, YouTube videos won't start with a Mouse click anymore?

Thread Tools

Similar help and support threads
Thread Forum
Microsoft Mouse 100 middle click suddenly not working
I got a Microsoft Mouse 100 a couple of years back (2-3) and I have the habit of using middle click to close tabs, open links in new tabs, open multiple Explorer windows from the taskbar and so on. Last night it all worked fine, I turned off my computer and today I turn it on again and I notice...
Hardware & Devices
Can't watch YouTube videos anymore.
Hey, YouTube videos won't load anymore after installing MBAE (Trail) and F-Secure Freedome. I left both programs on their default settings. Is it a bug in one of the programs or am I not using it right? Any help would be appreciated. - JustCall
Music, Pictures & Video
Youtube videos start out with volume at zero
Has anyone else experienced this? All youtube videos on my machine start out with the sound icon X'd out because the volume slider is set to zero. This occurs here on SevenForums and on the youtube website. This is a fairly new occurrence. This behavior does not seem to be related to an...
Sound & Audio
Can't click on youtube videos (can't toggle volume, can't pause etc)
I've noticed for a month now that sometimes (and this happens like 45% of the time) when I open a youtube video, it does not respond when I try to pause it, play it, toggle the volume button, fast forward by dragging the little dot, expanding the video to full screen). Everything else works, the...
Browsers & Mail
My mouse doesn't Double click anymore.
I seem to have a problem, it keeps happening all the time with my Laptop. 4 times I have reinstalled to get rid of this error, and it has happened a 5th time! I log on and my mouse speed is slow and double click is disabled! I looked around in mouse settings and it doesn't show anything about...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App