Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser malfunctions on fresh install

08 Nov 2009   #1
JimClark

Windows 7
 
 
Browser malfunctions on fresh install

Just finished installing Win 7 I installed Firefox and it worked for a while then it started crashing. Doesnt seem to manner what version never even opens it just crashes.
Here is the Message

Add-ons: {972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6b1
BuildID: 20091029171059
CrashTime: 1257710118
Email:
InstallTime: 1257669547
ProductName: Firefox
SecondsSinceLastCrash: 39606
StartupTime: 1257710116
Theme: classic/1.0
Throttleable: 1
URL:
Vendor: Mozilla
Version: 3.6b1
This report also contains technical information about the state of the application when it crashed.

Then I tried Chrome and it loads for a few short seconds then the browser goes black and it says
Aw, Snaphing went wrong with this web page to continue press reload or go to another page.
Problem is it 99.9%of the time workd I did find one of my book marks that wirk.

Anyone got any ideas tried reinstalls
Jim
P.S. Opera works just fine and IE8 also


My System SpecsSystem Spec
.
08 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JimClark View Post
Just finished installing Win 7 I installed Firefox and it worked for a while then it started crashing. Doesnt seem to manner what version never even opens it just crashes.
Here is the Message

Add-ons: {972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6b1
BuildID: 20091029171059
CrashTime: 1257710118
Email:
InstallTime: 1257669547
ProductName: Firefox
SecondsSinceLastCrash: 39606
StartupTime: 1257710116
Theme: classic/1.0
Throttleable: 1
URL:
Vendor: Mozilla
Version: 3.6b1
This report also contains technical information about the state of the application when it crashed.

Then I tried Chrome and it loads for a few short seconds then the browser goes black and it says
Aw, Snaphing went wrong with this web page to continue press reload or go to another page.
Problem is it 99.9%of the time workd I did find one of my book marks that wirk.

Anyone got any ideas tried reinstalls
Jim
P.S. Opera works just fine and IE8 also
Try launching firefox in safe mode. If ok its an addon


Ken
My System SpecsSystem Spec
08 Nov 2009   #3
JimClark

Windows 7
 
 

Crashes in safe mode also
Same message
Add-ons: {972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6b1
BuildID: 20091029171059
CrashTime: 1257717059
Email:
InstallTime: 1257715601
ProductName: Firefox
SecondsSinceLastCrash: 34
StartupTime: 1257717058
Theme: classic/1.0
Throttleable: 1
URL:
And now all of a sudden Thunderbird Fonts have gone real small and it won't let you adjust them back up
Jim
My System SpecsSystem Spec
.

09 Nov 2009   #4
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

You are using the beta version of firefox3.6. This means that it is still unstable, you should try installing Firefox 3.5.5
You could also try to delete firefox settings and preferences by going to:
'C:\Users\[User Name]\AppData\Local', delete the folder 'Mozilla' (these folders are hidden)

'C:\Users\[User Name]\AppData\Roaming' delete the folder 'Mozilla'
then completly remove firefox then reinstall it

The problem may also be caused by an Antivirus
My System SpecsSystem Spec
10 Nov 2009   #5
JimClark

Windows 7
 
 

Yup tried all those plus a bunch of different versions of Firefox and nothing worked. Today I figured it out though. It was a bad or missing font.
Replaced the base font set and bingo all my problems were solved it even fixed google chrome.

JIm

Quote   Quote: Originally Posted by yowanvista View Post
You are using the beta version of firefox3.6. This means that it is still unstable, you should try installing Firefox 3.5.5
You could also try to delete firefox settings and preferences by going to:
'C:\Users\[User Name]\AppData\Local', delete the folder 'Mozilla' (these folders are hidden)

'C:\Users\[User Name]\AppData\Roaming' delete the folder 'Mozilla'
then completly remove firefox then reinstall it

The problem may also be caused by an Antivirus
My System SpecsSystem Spec
10 Nov 2009   #6
bobdawsonvenice

Windows 7
 
 
How Did Your Replace Base Font Set?

Jim, you said you replaced your Base Font Set. How did you do that? I am missing my Arial font. Thanks.
My System SpecsSystem Spec
11 Nov 2009   #7
JimClark

Windows 7
 
 

I had first upgraded my daughters computer so I just grabbed her font set and overwrote mine.
JIm
My System SpecsSystem Spec
Reply

 Browser malfunctions on fresh install




Thread Tools




Similar help and support threads
Thread Forum
USB3 malfunctions with AsRock mobo
Hey! I bought this computer a few years back for photo editing. One of the primary features that I wanted was USB3 support because I often have to unload my camera's huge memory cards on my PC. I bought a cheap AsRock motherboard with USB3 support and a Transcend USB3 card reader. The problem...
Hardware & Devices
Screen turns blue and black (malfunctions for 10-30 seconds)
Hello out there. I recently bought a brand new computer as well as a new Monitor (Asus VN247H) Yesterday while playing CS:GO, my screen suddenly turned gray for 2 seconds, then blue for about 5 seconds, then it turned black/looked like the screen was turned off for about 5 seconds as well....
Hardware & Devices
NP504 Weird malfunctions, unable to connect to powerlines
I know that on might not know about this, if anyone knows anyone or anywhere i could get better advice, could they please tell me? I would really appreciate it. My NetComm NP504 which is an powerline Ethernet Adapter recently started not working, the light signifying that it is connected to the...
Hardware & Devices
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
Random BSOD - Fresh install, fresh system
Hi. I have installed a whole new windows 7 pro x64. My new mobo an ASus p5e3 pro along with new ram pc12800 gskill 2x2 ddr3 (running in 1066mhz due to my q6600) Everythingi s running perfectly...except some random BSOD. 4 total this week. I have posted a pack of dump file in here, the last 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App