Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can log onto website, but can't acess my account

20 May 2015   #11

Windows 7 Home Premium 64 bit

Okay, I tried your suggestion of using Firefox and it works great!

Thanks a million. You guys are good'uns!!

(I still wonder what setting it could be that needs to be changed in Internet Explorer, though...just out of curiosity )

My System SpecsSystem Spec

 Can log onto website, but can't acess my account

Thread Tools

Similar help and support threads
Thread Forum
email website links and taskbar pin website defaulting to Chrome
Links to websites, either from emails or from shortcuts pinned to my PC desktop's task-bar have suddenly been directed to Google Chromes search page. There are four icons pinned to the task-bar that work;Windows Media Player, Internet Explorer, Google Chrome, Google Earth and Windows Live Mail all...
Browsers & Mail
The download button in MS Website got covered by its website!
This is what happens when I tried to download ANYTHING from Microsoft (most of them are free applications): I've tried to uninstalled silverlight and re-installed it. I've also tried with updating graphic driver,...
Browsers & Mail
I have no network acess/limited acess
Hi. I have a problem where my computer (as stated in the title) has no network acess/limited acess, even though I have all 5 bars of strength full. It also has a little yellow triangle with a *!* in it. If I reset the router, I'm connected for about 5 minutes, but then it goes back to the little...
Network & Sharing
Cant acess cmd and sys restore from the installation dvd
When i boot from the installation dvd i only get the accept therms of use, then chose partition and the installation starts, whitout even giving me a chance to enter sistem resotre or cmd.. the same dvd works just fine on my laptop, giving all the options as supposed. is it because i have a uefi...
Installation & Setup
403: Acess Denied
Hi, This is the only page I can access as I get the above message when trying to log in. Was fine earlier?? Any ideas, or are the servers down??
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App