Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 Displays "!" During Video Play

17 Aug 2015   #1
poolmon

win 7
 
 
IE 11 Displays "!" During Video Play

While playing a video in IE11 the video will suddenly be replaced by a static "!" symbol and all the other video links on the web page disappear and also display that same symbol. This happens on only IE11 and on multiple computers. Firefox & Chrome work OK. Flash player is up to date. What's going on with IE11?


My System SpecsSystem Spec
.
17 Aug 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

What is one website where this is happening for you?

What antivirus app are you using on these computers?
My System SpecsSystem Spec
Reply

 IE 11 Displays "!" During Video Play




Thread Tools




Similar help and support threads
Thread Forum
When I open "My Computer" or "Control Panel" nothing displays.
Hello everyone, I've run into an issue that I can't seem to find answer to on the net. When I open My Computer, Control Panel or any folder no files or directories display, after first there is a green loading bar on the address bar and little magnifying glasses (searching icon) on the...
Hardware & Devices
Windows Media Player displays "Parental rating" How? They're both dead
When I select a playlist, it appears in the main body of WMP 12.0 - and the column "Parental Rating" is NOT displayed. When I start playing it, the main section is blanked and shows "You are currently playing this list. You can edit the list in the Play tab." At the same time, the columns...
Music, Pictures & Video
all video files give error "class not registered" when trying to play
The title explains it all just restored my computer and now any kind of videos files i try to play give me the error "Class not registered" what do i do? btw, yes i did update all my video drivers.
Music, Pictures & Video
.asx video file type - "WMP cannot play this file"
OS: win7 HP SP1 64bit WMP 12.0.7601 WMC 6.1.7601 IE 9.0 I get the following error message when trying to view a video file *.asx ... "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file." ...
Music, Pictures & Video
Add "play all" for my music and "slideshow" to images context menu?
excuse me sir. i need to add "play all" for my music and "slideshow" for my images to my context menu bcoz i recently removed my explorer tool "Folder band"
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App