Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: graphics lost in gmail

13 Nov 2009   #1
sunnystaines

vista xp w7
 
 
graphics lost in gmail

i have two computers xp & w7

gmail on xp OK
gmail on w7 does not show graphics just show in the box where graphics should be in the top cornor is a icon with small red green dots.

now before opening the email i get a warning

that reads this webpage containts contents that will not be delivered using secure HTTPS

if i choose YES the web page opens with original problem above.

if i choose NO ie8 crashes restarts and goes on a endless cycle till i close the browser down.

tried reset of ie8 no change

anyone help on this please I think its a windows setting i need to change rather than a gmail but not sure.


My System SpecsSystem Spec
.
13 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sunnystaines View Post
i have two computers xp & w7

gmail on xp OK
gmail on w7 does not show graphics just show in the box where graphics should be in the top cornor is a icon with small red green dots.

now before opening the email i get a warning

that reads this webpage containts contents that will not be delivered using secure HTTPS

if i choose YES the web page opens with original problem above.

if i choose NO ie8 crashes restarts and goes on a endless cycle till i close the browser down.

tried reset of ie8 no change

anyone help on this please I think its a windows setting i need to change rather than a gmail but not sure.
Hi and welcome\

I suspect the box with the red "X" in it is a place holder for the graphic. IE8 (in protected mode) doesnt allow graphics to load. You can either not use protected mode or make an exception for the sites you need

Ken J
My System SpecsSystem Spec
13 Nov 2009   #3
sunnystaines

vista xp w7
 
 

thanks for the quick reply its not a red X in the corneor just s couple of dots.

i will take out protected mode
My System SpecsSystem Spec
.

13 Nov 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sunnystaines View Post
thanks for the quick reply its not a red X in the corneor just s couple of dots.

i will take out protected mode
You might want to use the built in snipping tool to make a screenshot and upload it to us. to use it just type snipping in search

Ken
My System SpecsSystem Spec
13 Nov 2009   #5
sunnystaines

vista xp w7
 
 

protection mode makes no difference other that the yellow band that its off.

not got a clue how to upload an image or use the snipping tool.
My System SpecsSystem Spec
14 Nov 2009   #6
sunnystaines

vista xp w7
 
 

might be solved, norton say its a prolem with their software and will be fixed in new build of 360
My System SpecsSystem Spec
Reply

 graphics lost in gmail




Thread Tools




Similar help and support threads
Thread Forum
Accidently lost Intel Graphics ... how to recover?
In troubleshooting a color correction problem on my Win7 64-bit system, I naively changed a setting via the system tray icon: Graphics Options >> Output to >> Digital Display (I believe it was previously set to Extended Desktop) Now I get a "No Signal" message on my monitor ... so I've...
Graphic Cards
gmail lost
I reset my internet browser to default. Now I have lost my gmail email account. How do I find my gmail again?
Browsers & Mail
Gmail: Sending to "MyAccount.@gmail.com" (with a dot) fails
Hello, I'm using the old Gmail Chat. A long time ago I added my own account to the Chat List so that I'd be able to send myself a message from that list. I had to add a "." (dot) after the User Name; - instead of "MyAccount@gmail.com", "MyAccount.@gmail.com". In the last few days,...
Browsers & Mail
how regain lost session lost favorite file due to currupt
my system window 7 IE 11 ;is set to reopen last open tabs after any reboot etc. this time due to freeze ; I ended task at task manager thereby all open tabs got lost ; were told the folder for them should be favorite htm ;how do I find it ??? saved to favorites file ,renamed and moved...
Browsers & Mail
Graphics tablet lost pressure sensitivity
Suddenly today my tablet doesn't have pressure sensitivity in any programs. Tried all my usual tricks to get it working again and have even reinstalled the drivers but nothing works. What can I do? I have a Vistablet original.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App