Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Opera not showing websites properly

16 Nov 2016   #11
kf10

Win 7 home premium 32 bit
 
 

one last question

can opera import bookmarks and password setting from chrome

i am asking so that if i need to switch i know the options


My System SpecsSystem Spec
.
16 Nov 2016   #12
kf10

Win 7 home premium 32 bit
 
 

thanks you guys for answering my questions
My System SpecsSystem Spec
Reply

 Opera not showing websites properly




Thread Tools




Similar help and support threads
Thread Forum
Opera not showing images in face book (W7)
Please advise
Browsers & Mail
Administrator Icon Not Showing Properly?
Hey Guys! I'm new to the forum (= I Have a little problem with some icons not showing propably! here is an example! 34011c37ea8a125f5a14076107d01e71.png So this is in Swedish im sorry but it's a picture inside the System windows where u can see your Operative System & CPU, RAM and stuff...
General Discussion
Mozilla Foxfire is not showing any websites.
I am currently on Goggle Chrome, but I enjoy going onto Foxfire. But my problem with my Firefox browser is that it is not showing any of the websites I go too. And the default/homepage it's currently on won't link to other website. I'm new on this forum, so I apologize if this isn't enough...
Browsers & Mail
Websites aren't displaying/loading properly
The last few days when I've been viewing websites on any browser (IE, FF, Chrome, Opera), they haven't been loading or displaying properly. Sometimes they're fine but frequently, pages aren't loading entirely, displaying html code. Images are distorted, blurred or looks wrong. Sometimes...
Browsers & Mail
Folder Not Showing Properly
Hi Friends, Please Any one can say i'm facing this problem, in my laptop all my folder Icons are not showing properly, instead of standard yellow icon, i'm attached that screenshot. Please check and help me to rectify this problem. Further my systems configurations are as follows: OS: Windows 7...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App