Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 8 issue

19 Nov 2009   #1
steve6

win 7 home premium
 
 
IE 8 issue

Hi all. Running 7 w/ IE8. Many times (not all) when I close the browser with the red "X," I get a box that says the program has stopped working, along with a little spinning circle before or after. It says a problem has caused the program to close.

This only happens, though, when I deliberately close it.

Not a big deal, but it's something new and kind of annoying.


My System SpecsSystem Spec
.
19 Nov 2009   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Did you try clicking on the action center flag, by the time and date?
Did you try event viewer?
My System SpecsSystem Spec
19 Nov 2009   #3
Qdos

 

I've always used iE through v4 til v7, but I drew the line at v8 due to GUI issues and slow Java, as well as all the superfluous bloat. Try running it as 'iE with no add-ons' and see if you get the same behaviour (you'll find it buried in the start~programs menu in this guise) because you'll then be able to know whether it's a plugin or active-x control, or a snag with the actual program.
My System SpecsSystem Spec
.

19 Nov 2009   #4
steve6

win 7 home premium
 
 
event viewer

in reliability history, it just has a whole string of red X's labeled as Internet Explorer failure. No solution to be found. You can imagine what this has done to my score.

Nothing in event viewer.

I'll try without add-ons and see what happens.
My System SpecsSystem Spec
25 Nov 2009   #5
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Try to use Firefox or Google Chrome
My System SpecsSystem Spec
25 Nov 2009   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Try to go to search by the start menu and type troubleshoot. Lets see if that helps

When it happens click on the little white flag by the clock and date.






Hi all. Running 7 w/ IE8. Many times (not all) when I close the browser with the red "X," I get a box that says the program has stopped working, along with a little spinning circle before or after. It says a problem has caused the program to close.

This only happens, though, when I deliberately close it.

Not a big deal, but it's something new and kind of annoying.
My System SpecsSystem Spec
18 Jun 2010   #7
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

IE8 for me no matter how many times I do their new user thing, keeps giving me it every time I run it!

I am a Firefox fan (too many good addons), but Opera, Safari, Chrome, OK basically anything is better than IE, IMHO, and they have ZERO chance of ever winning me back, it gets run only when evil compatibility issues occur and I need to hash it out in IE.

FUN:
It's the sure sign that your friend/relative/neighbor etc is a PC neophyte if that is the only browser they know about (have installed). Take any PC advice they spew with large grains of salt, or better yet run from the room if the topic is breached!

If you love IE, at least get Green Browser, a free replacement (improvement) for it.
My System SpecsSystem Spec
18 Jun 2010   #8
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Faladu View Post
IE8 for me no matter how many times I do their new user thing, keeps giving me it every time I run it!

I am a Firefox fan (too many good addons), but Opera, Safari, Chrome, OK basically anything is better than IE, IMHO, and they have ZERO chance of ever winning me back, it gets run only when evil compatibility issues occur and I need to hash it out in IE.

FUN:
It's the sure sign that your friend/relative/neighbor etc is a PC neophyte if that is the only browser they know about (have installed). Take any PC advice they spew with large grains of salt, or better yet run from the room if the topic is breached!

If you love IE, at least get Green Browser, a free replacement (improvement) for it.
FYI: IE is not a bad browser... or at least IE8 isn't.... yes its not the best (in my humble opinion) but it is certainly no IE6
My System SpecsSystem Spec
Reply

 IE 8 issue




Thread Tools




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App