Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can not get selected web address works fine in IE not in firefox

13 Dec 2016   #1
19BIGAL49

windows 7 home premium 64 SP1
 
 
can not get selected web address works fine in IE not in firefox

when in firefox i type in this address:
www . sportinglife . com \ football \ championship
Sky Bet Championship Betting Tips | News, Fixtures, Results, Table | Sporting Life
and i get this address:
landingpages . mweb . co . za . MWebBusinessIncorrectLoginorPasswordPage/tabid/823/Default.aspx
IMPORTANT NOTIFICATION

however this works ok in IE and i get
www . sportinglife com \ football \ championship
Sky Bet Championship Betting Tips | News, Fixtures, Results, Table | Sporting Life.

if in firefox i enter just
www . sportinglife . com \ football
Football Predictions & Betting Tips | News & Live Scores | Sporting Life
that works ok
sorry cant enter a web address without the spaces as the thread wont let me
HELP Please


My System SpecsSystem Spec
.
13 Dec 2016   #2
19BIGAL49

windows 7 home premium 64 SP1
 
 

found by myself - just cleared firefox cache
My System SpecsSystem Spec
13 Dec 2016   #3
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

Yes, clearing the browser cache/cookies/history often works wonders.
(FTR "cache" is not really needed these days. Some users configure Fx to have a cache size of 0 Mb, and/or to clear the cache when closing every session. Let us know if you need help with that.)

Thanks for taking the time to post your results.

Cheers,
MM

P.S. Sorry for the "late" reply. Many forum members live in different time zones. So, when you post, many folks might be sound asleep. We cannot always reply instantly to a post. Sorry for the delay.
My System SpecsSystem Spec
.

Reply

 can not get selected web address works fine in IE not in firefox




Thread Tools




Similar help and support threads
Thread Forum
No audio in YouTube with Explorer 11. Firefox works just fine
Win 7x64 running Internet Explorer 11. All YouTube sites run but have no sound. At the bottom of the screen there is no sound (loudspeaker icon) displayed. Opening same YouTube sites in Firefox, the audio is just fine, and the sound icon is displayed. Any ideas? Other than just...
Sound & Audio
Anyone knows why rear speakers works fine on firefox?
You probably know famous rear speaker problem. So i skip the info and come directly to question: Rear speakers works just fine on firefox and speaker test. Rear speakers dont work on anything else. What can possibly cause this? How do i fix this once and for all. Speakers: 4+1 Creative...
Sound & Audio
Theme makes selected items in firefox hard to see
For some reason, any button I mouse over in firefio that changes the color, is now white. This makes it very difficult to see something, like my bookmarks. Check the attached image for an example. I've narrowed it down to the "Selected items" toggle under windows 7 themes, but that changes...
Themes and Styles
BSOD 4gb ram - Works fine with 2gb
4gb ram bsod on startup or a few minutes later. I tried every combination slots and sticks have no problems. (2 slots, 2x 2gb sticks) ---Additionally, in the little time i had on 4gb ram boot i saw that only 2,94 gb memory is usable. Is Windows 7 . . . - x86 (32-bit) or x64 ?
BSOD Help and Support
Selected Text Highlights in Firefox Theme
Probably not the right forum or place but seeing as this place is full of tweakers I thought it wouldn't hurt to ask here! I want to eliminate this blue highlight in FF (3.6 btw). It's the same for all text, and yes, it is the system colour. So I need to stop this FF theme using the system...
Browsers & Mail
32-bit works fine, cant install 64-bit?
Hey all. First time poster, long time lurker! Ive had my i5 rig running on XP pro for a bit and then decided to upgrade to win7 Ultimate. installed 32bit fine, decided to go to 64bit. Install gets all the way through then reboots (which im told will happen). once its rebooted, install gets...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App