Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can not play a video on IE11 but can play it with firefox

13 Jan 2017   #11
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

thanks again Callender,
unfortunately it looks like Chinese to me :|
can somebody point the extras have been added to the test video page?
or figure out the important lines of the 2 texts ?


My System SpecsSystem Spec
.
13 Jan 2017   #12
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Basically they have removed this:

Code:
 	<script type='text/javascript'>
  var so = new SWFObject('http://static.mailvu.com/player/player.swf','mpl','400','224','9');
  so.addParam('allowfullscreen','true');
  so.addParam('allowscriptaccess','always');
  so.addParam('wmode','opaque');
  so.addVariable('file','wdctravel/mvf161230_110236366.flv?Expires=1484302013&Signature=qmld3WBL2N7TrzKSoH82AxebtCpc19-CdX6n4R~6ol0H74bsvtaP9xdsPq372uAHN85CvU~xbiSTz-fNvnqpLLus87A5z3keHp9mLaZ~AmnNpo6wp-LD3-uoouHqGrFG2P2~gT-PM~ZF0HnMg5I2ckCCbzHfa6e3cfTRWaUR3rM_&Key-Pair-Id=APKAITDNIUUHXACGKCJQ');
  so.addVariable('autostart','true');
  so.addVariable('provider','rtmp');
  so.addVariable('streamer','rmtp://s357rw0nujtau5.cloudfront.net/cfx/st/');
  so.addVariable('logo.file','');
  so.addVariable('logo.link',' ');
  so.addVariable('logo.hide','false');
  so.addVariable('image','h**ps://d1l75k1eru02q4.cloudfront.net/wdctravel/mb1496f288eef4b06ac7ad8851e07fbdcp.jpg');
  so.write('mediaspace');
</script>-->
My System SpecsSystem Spec
13 Jan 2017   #13
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Anyway I need to travel somewhere soon. I will try another IE11 test again later as I reninstalled IE11 a few days ago after a windows update problem. I don't have time now.
My System SpecsSystem Spec
.

13 Jan 2017   #14
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

Thanks again.
the only info. i can get is that,
the site use a cloud service to stream .swf in rtmp protocol
unfortunately i can not do nothing with this info.

Callender, have a nice trip
My System SpecsSystem Spec
13 Jan 2017   #15
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay managed a quick test. With IE11 set to default settings the second test video does not play for me.
can not play a video on IE11 but can play it with firefox-webtest-video-mail-internet-explorer.jpg


My System SpecsSystem Spec
13 Jan 2017   #16
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

very strange .... it does play for me IE11 (even i cleaned caches & internet temp. files)
*i just tested again on my other win 7 machine IE11-the video also works!


Attached Thumbnails
can not play a video on IE11 but can play it with firefox-untitled.png  
My System SpecsSystem Spec
13 Jan 2017   #17
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Still busy but here's another quick test using a different machine. Video plays and progress bar moves but no actual video is displayed.
can not play a video on IE11 but can play it with firefox-video-mail-internet-explorer.jpg

Also toggling ActiveX Filtering prevents the video from loading at all.
can not play a video on IE11 but can play it with firefox-video-mail-internet-explorer-2.jpg
Test video link was used.


My System SpecsSystem Spec
13 Jan 2017   #18
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

Callender,
very strange...
-your flash player is up to date?
-did you hear any audio?
-ActiveX Filtering -should be unmarked (without "V" left to it)
My System SpecsSystem Spec
14 Jan 2017   #19
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I feel stupid now. I've just worked out that after the original test where I installed flash plugin for IE I had since removed it.

It is my practice to clean install flash player every time an update becomes available and I never bother to install the IE flash plugin.
My System SpecsSystem Spec
14 Jan 2017   #20
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 


there is flash upgrade ~every 3nd week...
My System SpecsSystem Spec
Reply

 can not play a video on IE11 but can play it with firefox




Thread Tools




Similar help and support threads
Thread Forum
IE11 randomally stop play videos that required flash, ActiveX, and HTM
I open my own thread since I don't sure if this guy here: https://www.sevenforums.com/browsers-mail/399047-ie-11-no-longer-will-play-some-videos.html have the same issue that I do Here the story: I never use one browser and always mixed IE with FF and a thiny bit of Chrome, since...
Browsers & Mail
lost all videos on IE11 - nothing will play ??
Somehow my friend managed to loose the ability to play any internet video (utube - news - etc) on IE11 on Win 7 Pro 32bit system. Previously there was no issue(s) with video. I searched around her PC & IE11 but could not find anything that would explain the loss of a video player ? or how to get...
Browsers & Mail
Firefox Click To Play
How long did Mozilla spend developing Click to Play? https://addons.mozilla.org/en-US/firefox/blocked/p428 Mozilla has some strange Devs.
Browsers & Mail
Can't play You Tubes with Firefox
I can't play You Tubes with Firefox. I have the latest version of Firefox. Frustrating. Any thoughts. Thanks Smorton
Browsers & Mail
my computer freezes when i play video or java video
first timer here so i hope i can get some help when i fist got my asus it work fine but lately while running video it stalls playing sound and every thing seem to be running the sound slowly cant move mouse or click numlock while its frozen for 1 to 5 mins and then start running fine again the...
BSOD Help and Support
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App