Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can not play a video on IE11 but can play it with firefox

31 Dec 2016   #1
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 
can not play a video on IE11 but can play it with firefox

Hi all,
i use mobile app. to upload videos and see them on the web.
as i wrote i can not play video on IE11 (on 2 win 7 machine) but can play it with Firefox and in my iPhone as well.
the error is "error loading media the file could not be play". i should mention that error message did appear once or twice with Firefox , but play fine 99% of the cases.
i think the file is mp4 encoded.
i goggled a bit but no solution...
all flash/you tube can be seen both browser, only specific videos from the app are not.
browsers and flash player are updated. all IE11 set to default.
i cleaned history cookies caches -did not help.
no popup blocker is on IE11
what cause the problem?/how can i solve it?/ whats wrong on IE11?
HTML5-related?
e.g-link to a video (it takes few seconds to load )
Video Mail
can somebody with IE11 see the video?
Thanks!




Attached Thumbnails
can not play a video on IE11 but can play it with firefox-untitled.jpg  
My System SpecsSystem Spec
.
02 Jan 2017   #2
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 
the link and video are safe

up
the link and video are safe.
can somebody with IE11 see the video?
and help with a solution?
thanks
My System SpecsSystem Spec
02 Jan 2017   #3
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

See Posts #14 & #15 in this thread. Ignore the brightcove suggestion because the video does not use that platform.

IE11 & Adobe Flash

So as a test try disabling ActiveX Filtering. Exit IE and relaunch to test the video.
My System SpecsSystem Spec
.

02 Jan 2017   #4
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

thanks Callender
-i unchecked ActiveX filtering on internet tab (not trusted site as in #15) and it did not help .
got the same error...
-also tried to add the site in trusted site +unchecked ActiveX filtering, and it did not help.
any other suggestions?
the video link above starts :
My System SpecsSystem Spec
02 Jan 2017   #5
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay I will install flash player for IE and see if I get the same problem.
My System SpecsSystem Spec
02 Jan 2017   #6
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

Callender thanks
i appreciate it
I'll wait for your results...
My System SpecsSystem Spec
02 Jan 2017   #7
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well I tried everything that I could think of but could not get it to play.
can not play a video on IE11 but can play it with firefox-video-mail-internet-explorer.jpg


My System SpecsSystem Spec
02 Jan 2017   #8
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

thanks again,
interesting issue indeed...
FF-video seen fine
IE 11- not
if not security issue, i think it may related to the video format ?
interesting to check it with previous versions of IE /win.XP
I WROTE THEIR SUPPORT AN EMAIL, 2 TIMES AND THEY ARE NOT ANSWERING yet ...
My System SpecsSystem Spec
13 Jan 2017   #9
prukeyhi

98SE/XP/windows7 ultimate 32bit
 
 

I WROTE THEIR SUPPORT AN EMAIL, 2 -3TIMES
untill they answered - they send me the link below and now i can see the video on IE11.
http://webtest.mailvu.com/msg/i617b0388ccc4432ab1bbc55e81e62c71
Quote:
he added "webtest" to the address.
here is the original address(can be seen in Firefox BUT not on IE11
http://mailvu.com/msg/i617b0388ccc4432ab1bbc55e81e62c71

Problem is that other videos still canot be seen from the above app. in IE11
i tried to add "webtest" to the address -but i think the support only made experiment
with the discussed video above only.
1-do you have any idea how to make others app. videos seen on IE11?
2-any idea what the change "webtest" to the address caused so i can incorporate it to other videos?
what trick is hiding behind the "webtest" added address ?
Thanks
My System SpecsSystem Spec
13 Jan 2017   #10
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I can see differences in the code for each page. Basically extras have been added to the test video page but I can't figure out the important lines. I've attached text files so that you can see the differences.
Original.txt
Test.txt


My System SpecsSystem Spec
Reply

 can not play a video on IE11 but can play it with firefox




Thread Tools




Similar help and support threads
Thread Forum
IE11 randomally stop play videos that required flash, ActiveX, and HTM
I open my own thread since I don't sure if this guy here: https://www.sevenforums.com/browsers-mail/399047-ie-11-no-longer-will-play-some-videos.html have the same issue that I do Here the story: I never use one browser and always mixed IE with FF and a thiny bit of Chrome, since...
Browsers & Mail
lost all videos on IE11 - nothing will play ??
Somehow my friend managed to loose the ability to play any internet video (utube - news - etc) on IE11 on Win 7 Pro 32bit system. Previously there was no issue(s) with video. I searched around her PC & IE11 but could not find anything that would explain the loss of a video player ? or how to get...
Browsers & Mail
Firefox Click To Play
How long did Mozilla spend developing Click to Play? https://addons.mozilla.org/en-US/firefox/blocked/p428 Mozilla has some strange Devs.
Browsers & Mail
Can't play You Tubes with Firefox
I can't play You Tubes with Firefox. I have the latest version of Firefox. Frustrating. Any thoughts. Thanks Smorton
Browsers & Mail
my computer freezes when i play video or java video
first timer here so i hope i can get some help when i fist got my asus it work fine but lately while running video it stalls playing sound and every thing seem to be running the sound slowly cant move mouse or click numlock while its frozen for 1 to 5 mins and then start running fine again the...
BSOD Help and Support
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App