Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am getting an error in WLM which I couldn't fix?

02 Jan 2017   #1
Yankie007

Windows 7 Home Premium 64bit.
 
 
I am getting an error in WLM which I couldn't fix?

Hi,
I have a Hotmail account which I access with "Windows Live Mail". Recently, I can't receive nor sent email due to this error (below) which it says that I quote: "The host ' smtp.live.com ' could not be found! Please verify you entered the server name correctly". In the past, I remembered being able to fixed although this time, I tried founding a solution on google but failed to resolve my issue so can you please help with that?
Thanks in advance,
Yannik

Here's my info:
I use Windows 7 (64)

Server: ' smtp.live.com '
Windows Live Mail Error ID: 0x800CCC0D
Protocol: SMTP
Port: 587
Secure (SSL): Yes
Socket Error: 11004


My System SpecsSystem Spec
.
11 Jan 2017   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Yankie now mate I am surprised you have not been answered before now because WLM is dead in the water as far as I am aware of since of some time ago.

I for example have a hotmail address and used WLM for many years and now have to use Outlook - it is not so good as WLM and takes some setting up and is in my opinion not as good as WLM. I also have reservations about using it as it is very much leaning towards an app type function which I don't feel as so secure with using it but what alternatives has one got. I have tried Thunderbird and it is a bit convoluted for my liking too.
My System SpecsSystem Spec
Reply

 I am getting an error in WLM which I couldn't fix?




Thread Tools




Similar help and support threads
Thread Forum
Windows couldn't check for update, error code 8007370D
Hello, I found the windows update doesn't work at all, and attached please find the CBS log files and the COMPONENTS file: https://www.dropbox.com/s/4p2hvpf2n6h8mpx/COMPONENTS?dl=0 Any help is greatly appreciated!!
Windows Updates & Activation
BSOD error, never couldn't get it fixed.
So I bought some new parts, and reinstalled windows when I got them. I had this problem before and I never got it fixed.. Here are my specs: MOBO: ASUS MAXIMUS VII HERO CPU: i7 4790k GPU: ASUS GTX 780ti PSU: CORSAIR TX850 watt (Which is more than enough) CPU FAN: h100i Drive 1: ADATA...
BSOD Help and Support
windows couldn't remove your computer from the homegroupwindows couldn
windows couldn't remove your computer from the homegroup, have done all fixes recommended, services still won't start, still can't leave home group
Network & Sharing
I am having error webpage couldn't be saved to the selected location.
Hi, Whenever I have tried saved a webpage to any place in my user account's porfile, I found the error The webpage couldn't be saved to the selected location. http://img832.imageshack.us/img832/1531/captureldh.png Note I have moved all my accounts to another partition othe than OS...
Browsers & Mail
Error on starup couldn't find damlg.dll
Hi there, I have Windows 7 Ultimate x64 with SP1 running on my pc. I have the full retail version. I keep getting this error on startup(see attached as well): There was a problem starting C:\Users\<Username>AppData\Roaming\damlg.dll The specifed module could not be found This only came...
General Discussion
Couldn't boot up PC, replaced HD and now get 0x000000124 error
My PC recently would not boot up. Even in repair it would freeze, reinstalling windows did not help and eventually anything I loaded whether repair, setup of windows or straight boot into the OS would result in a BSOD error. I replaced HD and was able to boot in finally and reinstall windows. ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App