Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE Process Does Not End When ...

15 Jan 2017   #1
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
IE Process Does Not End When ...

... I exit the app. I noticed this recently while viewing the Task Manager for something else. There were two IE processes running after I had exit IE. How to fix?

-thx


My System SpecsSystem Spec
.
15 Jan 2017   #2
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

Dumb question: are you sure you are really seeing two instances of Internet Explorer, rather an "explorer.exe"?
Internet Explorer (the browser) and Explorer (the native Windows feature) are not the same thing.
But, no thanks to MS and their sometimes confusing nomenclature, they are often confused....

Can you perhaps please post a screen shot from the Windows Task Manager window?

Thanks,
MM
My System SpecsSystem Spec
15 Jan 2017   #3
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by MoxieMomma View Post
Hi:

Dumb question: ...
agreed (j/k).

here you go ...


Attached Thumbnails
IE Process Does Not End When ...-irprcs.jpg  
My System SpecsSystem Spec
.

16 Jan 2017   #4
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Resolved! I recently changed my IE settings to start with the 'last session'. I changed it back and PRESTO!

-bye
My System SpecsSystem Spec
16 Jan 2017   #5
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote:
Please note:
When your issue is fixed please remember to thank those that helped you and mark the thread as solved.
I thank me.

-
My System SpecsSystem Spec
16 Jan 2017   #6
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Thanks for sharing the fix so others can learn from it.
My System SpecsSystem Spec
16 Jan 2017   #7
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Lady Fitzgerald View Post
Thanks for sharing the fix so others can learn from it.
you're most welcome m'lady.
My System SpecsSystem Spec
16 Jan 2017   #8
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

Hmm, that's interesting.

It looks from the screen cap as if it might be normal on a 64-bit system, since one instance is without "*32" and the other has it?
Are you running the 64-bit version of IE, rather than the 32-bit, or BOTH, by any chance?

Sorry I cannot check/reproduce any of this at the moment, as I am on a Win10 box, not a Win7 box.
(And, to be honest, I do not use IE unless forced to do so...)

Yes, I'm glad you resolved your issue and thanks for posting the outcome.

Cheers,
MM
My System SpecsSystem Spec
Reply

 IE Process Does Not End When ...




Thread Tools




Similar help and support threads
Thread Forum
"Error opening process" message in Process Explorer
Hi Everyone I recently did a System Restore on a Windows 7 Pro 64 bit system to correct a strange problem I was having with IE. It seems to have solved the problem, but now Process Explorer is displaying the messages in the screen shot below, and I'm not sure why. The computer is functioning...
Software
open explorer, starts new process, close it, process remains active
Hi, I've got a quicklaunch shortcut to: %windir%\explorer.exe shell:::{323CA680-C24D-4099-B94D-446DD2D7249E} That takes me straight to my explorer favourites. What I notice is that when I launch that, I get a new explorer.exe thread appear in the task manager. When I close it though, that...
General Discussion
Windows 7 + Process Explorer + Patch: [Opening error process]
Hi fooks, I hope you all can read this, i'm from Belgium so my Englsich is not as good as it might be. I have bought last year a little notebook with Windows 7 Home Premium on it. On this machine i am the Administrator, and there are no other people on that, or guestaccounts made. On...
Installation & Setup
connection by the system process and killed process
I have a few apps running, incl. Firefox, Outlook. I took down their PID and then exit those programs. I run the following command: netstat -a -o -b -p tcp It will list many connections like below TCP 192.168.83.2:57471 xx.xx.xx.xx:http ESTABLISHED 4184 TCP ...
Network & Sharing
IE* uses per tab process?
I hadn't noticed this while I was using Vista (Im sure it was using just one process), but in Win7 it seems to have copied Chromes idea of one process per tab.
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App