Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am having a problem with my new/used laptop

30 Jan 2017   #11
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Each application produces a log of found items. Upload the logs.


My System SpecsSystem Spec
.
30 Jan 2017   #12
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I am having a problem with my new/used laptop-uak.jpg
I am having a problem with my new/used laptop-zhpcleaner-2017.jpg
I am having a problem with my new/used laptop-malwarebytes-adwcleaner-6.043.jpg


My System SpecsSystem Spec
04 Feb 2017   #13
reble

windows 7 home 32 bit, I just changed back from 64 to 32bit
 
 

I have attached the following scan logs bellow. Also I am having a problem with "run cmd box, See the last 2 screen captures bellow. After I ran the 'Malwarebytes" scan. I couldn't fine the log. I new the log file name (malware log.txt). I typed that into the run cmd box and I got the 1st error message, see the screen capture bellow. Widows stated that it couldn't find the file named 'malware log.txt'. I next told the run cmd box to search for all txt files (*.txt). I got the same error message "can't find *.txt" ether. I finely found the log file with a manual search in the root directory on the hard drive.



[QUOTE=Callender;3314969]You need to run a few dedicated adware scanners:

ToolsLib - Downloads - AdwCleaner

Download ZHPCleaner - MajorGeeks

Ultra Adware Killer

Note: ADWcleaner will prompt you to select items to remove after a scan.

ZHP Cleaner will remove all items unless you validate your choices first before closing the window. See more on that here: Weird browsing

UAK will require you to manually add items to keep to the whitelist.

Basics of UAK - run a scan and add items to whitelist or uncheck any items that should not be deleted. Whitelist items via right clicking on selected items. Manage whitelist via "Menu" button./quote


Attached Images
I am having a problem with my new/used laptop-zhpcleaner.jpg I am having a problem with my new/used laptop-run-error1.jpg 
Attached Files
File Type: txt malware log.txt (185.3 KB, 2 views)
File Type: txt Ultra Adware Killer log.txt (33.5 KB, 2 views)
My System SpecsSystem Spec
.

04 Feb 2017   #14
Arcadian

Windows 7 Home Premium 64bit
 
 

Not sure if this is any help but have you ever tried Junkware Removal Tool by Malwarebytes which I now always fall back on in perhaps not quite so complicated situations such as yours? My guess is that you've perhaps got too many adware apps. running at once.

I've now used JRT and CCleaner entirely on their own and nothing else for ages with no problems so might be worth a try....?

First download JRT which is free and then run it. It's very thorough and will take time perhaps 20 minutes or more for the first time so you have to be patient.

Malwarebytes | Junkware Removal Tool

Finally install and run the also free version of CCleaner alone which is always more than adequate....

CCleaner - Free Download or try CCleaner Professional - Piriform

Hope this helps
My System SpecsSystem Spec
04 Feb 2017   #15
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay nothing but PUP's in the logs. Could you attach the ZHP Cleaner log?

Have a look at text files stored here:

C:\Users\Steve\AppData\Roaming\ZHP
My System SpecsSystem Spec
04 Feb 2017   #16
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I reckon you should select this lot for removal by selecting in ADWcleaner

Code:
PUP.Optional.Social2Search, HKLM\SOFTWARE\WOW6432NODE\Socia2Sear Browser Enhancer, No Action By User, [443], [345866],1.0.1177
PUP.Optional.Hicosmea, HKU\S-1-5-21-2339143647-2961872537-890903407-1000_Classes\CLSID\{56FDF344-FD6D-11d0-958A-006097C9A090}, No Action By User, [1284], [234782],1.0.1177
PUP.Optional.Social2Search, HKLM\SOFTWARE\Socia2Sear Browse Enhancer, No Action By User, [443], [345866],1.0.1177
PUP.Optional.Hicosmea, HKU\S-1-5-21-2339143647-2961872537-890903407-1000_Classes\WOW6432NODE\CLSID\{56FDF344-FD6D-11d0-958A-006097C9A090}, No Action By User, [1284], [234782],1.0.1177
PUP.Optional.Hicosmea, HKU\S-1-5-21-2339143647-2961872537-890903407-1000_Classes\WOW6432NODE\CLSID\{62BE5D10-60EB-11d0-BD3B-00A0C911CE86}, No Action By User, [1284], [341170],1.0.1177
PUP.Optional.Hicosmea, HKLM\SOFTWARE\WOW6432NODE\MICROSOFT\WINDOWS\CURRENTVERSION\UNINSTALL\{a329d60a-cb9f-440b-f789-14aa80a9d985}, No Action By User, [1284], [342227],1.0.1177
PUP.Optional.Hicosmea, HKU\S-1-5-21-2339143647-2961872537-890903407-1000\SOFTWARE\magryful, No Action By User, [1284], [342228],1.0.1177
PUP.Optional.Social2Search.Gen, HKLM\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\UNINSTALL\d12306a9fb67fb020af6d2c29e0ee382|DISPLAYNAME, No Action By User, [18118], [261569],1.0.1177
My System SpecsSystem Spec
04 Feb 2017   #17
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by reble View Post
After I ran the 'Malwarebytes" scan. I couldn't fine the log. I new the log file name (malware log.txt). I typed that into the run cmd box and I got the 1st error message, see the screen capture bellow. Widows stated that it couldn't find the file named 'malware log.txt'. I next told the run cmd box to search for all txt files (*.txt). I got the same error message "can't find *.txt" ether. I finely found the log file with a manual search in the root directory on the hard drive.
For all programs linked there should be a way to open the log from within the GUI. No need to go searching for logs.
My System SpecsSystem Spec
04 Feb 2017   #18
reble

windows 7 home 32 bit, I just changed back from 64 to 32bit
 
 
re: I am having a problem with my new/used laptop

I know I can open the log from within the prog. I went looking for the malware log after saving the file to note pad so I could post the info here.

A new problem has cropped up. The wifi icon in the tray next to the clock shows look the drawing I made bellow a square box with a red X on top of the box. The wifi is still working on the laptop but the normal icon is not there. I keep notes when I run across a new problem. That way I can go and look up my notes and fix it again if the same problem pops up again, rather then ask online again. I did do the standerd wirelesss card tests, no change.



Quote   Quote: Originally Posted by Callender View Post
For all programs linked there should be a way to open the log from within the GUI. No need to go searching for logs.


Attached Thumbnails
I am having a problem with my new/used laptop-wifi-problem.jpg  
My System SpecsSystem Spec
05 Feb 2017   #19
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

RE: Red X on Wireless Network Connection Icon. I don't know much about that. I've seen it myself a few times in the past and resetting the router via the hard reset button usually fixes it for me along with a reboot. However there have been times when I needed to rewire the master socket. Check DNS and try changing to something else.

DNS Addressing - How to Change in Windows 7
My System SpecsSystem Spec
05 Feb 2017   #20
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Try running this:

Download Wireless Wizard - MajorGeeks

Warning - it's Ad Supported but just displays small ads in the GUI.

Try Networks > Update Network Profile

Tools > Test & Fix
My System SpecsSystem Spec
Reply

 I am having a problem with my new/used laptop




Thread Tools




Similar help and support threads
Thread Forum
Problem with my laptop
Hi my name is Amy I have a problem with my laptop. On May 3rd It was very strange on sims 3. I was playing sims 3 for 5 hour then the screen went black. I turn it off and turn it back on and it was fine,until it went to the main screen,and it was saying something about c drive corrupted. I check...
General Discussion
Laptop battery problem: laptop powers off unexpectedly at 20%
Hello there, I have an one year-old ASUS K53S Laptop, Windows 7 Home Premium, 6GB Ram and 500HDD. At the beginning, my battery lasted >3 hours in Balanced power mode (which is the one I alway use) and now due to regular use it last about 2 hours. Everything normal until here. About 2...
Performance & Maintenance
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
problem with my laptop
may you help my laptop does not boot window 7 error code showing ''SIPYF IS COMPRESSED'' mya laptop is lenovo ideapad U350
General Discussion
Big Problem with Laptop
Howdy I have this old Sony Vaio laptop. Maybe 8 yrs old. very slow by today's standards. Now it was working running windows XP. I have not even used it for a long time but it was working slowly until now. Just for the exercise I tried loading windows 7 into it, dumb but yes. It didn't like...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App