Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem loading links in emails

13 Jul 2017   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Problem loading links in emails

I am getting replies back from the forum in the usual way - email bt when I click on the link it opens IE11 in a brand new window.

Any thoughts anyone because I hope I ma not getting my old problem back again posting in the forum.


My System SpecsSystem Spec
.
16 Jul 2017   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I've personally never used email notifications for replies and interacted through them to post

I would just login here and go to quick links and use threads I've posted in or live posts to reply to anything
And lastly not use ie11
My System SpecsSystem Spec
16 Jul 2017   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep MIke I have changed to Firefox anyway and the whole machine seems to run faster too
My System SpecsSystem Spec
.

17 Jul 2017   #4
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi John,

Have you checked to make sure ie isn't set as default? I use Firefox (FF) and keep ie as backup in case I need it, but have neither set as default and while in FF I have no problems having the email link staying with FF.
My System SpecsSystem Spec
18 Jul 2017   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Actually Steve mate I am now using Firefox too and not only do I not have that issue now but the whole machine whether or not it is my imagination is running I would guess around 30% faster than before.

I did try to uninstall and then insyall IE again and I tried the Programs way and the update but it wouldn't budge but I am not worried because of what has happened now. I did have IE as the default as it was and TB well it is ok but I have got used to the free outlook and to be honest neither are as good as WLM used to be. I am assuming they stopped the WLM not because it was not any good but also not raking in any revenue but outlook is ok like I said but one just had to put up with those daft adverts.

So I have switched all my machines to FF now even offloading Edge on the laptop 10 machine with the same result, like I said it might be my imagination but it is very quick.
My System SpecsSystem Spec
18 Jul 2017   #6
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

John,

When you say:
Quote:
the whole machine whether or not it is my imagination is running I would guess around 30% faster than before.
Do you mean it's faster while you're on the internet with FF or when you're using your machine for other things without being online? If it's the latter case that would be really unusual that FF would make that much of a difference if any, however, we've all heard how a fresh, clean install of the operating system can do wonders for the OS's performance.

If it's the former case I would believe it's because FF is spankin' brand new, has a clean profile, and not clogged with bookmarks.

As for the demise of WLM it looks like microsoft didn't want an older mail app in win10 even though it worked well and a lot of users liked it better than the default mail apps in win8, 8.1, and now 10.
Microsoft To Kill Windows Live Mail Permanently And Soon
My System SpecsSystem Spec
Reply

 Problem loading links in emails




Thread Tools




Similar help and support threads
Thread Forum
Links in emails opening behind Windows Live Mail
This is a fairly recent problem. When I click on a link in an email in Windows Live Mail, the page opens up behind WLM. It always used to open up in front. My default browser is Chrome. Anybody know how I can change it back, please?
Browsers & Mail
Unable to open links in emails - Windows 10
Although I can access my emails through IE and open them okay, if I click on a hyper-link within the email it doesn't connect with the linked site. The header remains in view on screen with the Connecting tab on show, but the screen underneath is blank - white. I have read other comments on...
Browsers & Mail
links in EMails
For some reason all links in EMails keep telling me there is no program associated with link. Why has this suddenly started occurring, its annoying to lose links to sites/articles i require.????
Browsers & Mail
Can't activate links in emails
I can't see any place else to put this problem. I am having trouble with not being able to go to links I receive in emails. This problem just started today. I don't know if I went to a link yesterday that caused my problem or not. Anyhow, when I click on a link in an email, nothing happens. I tried...
Browsers & Mail
Opening links inside emails in Outlook 2007
For some reason, suddenly, I can't seem to open links inside emails that I get in Outlook 2007 due to some security restrictions that I can't find or are unaware of. Anyone know how to correct this?
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App