Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet is connected but I can't browse

09 Aug 2017   #1
fredrok46

Windows 7 x64
 
 
Internet is connected but I can't browse

I am connected to the Internet but can't access websites in Chrome or Internet Explorer.
It is fixed after a PC restart which has me baffled. Other computers on the network are not affected.


My System SpecsSystem Spec
.
09 Aug 2017   #2
samuria

win 8 32 bit
 
 

What error do you get when trying to connect? Open a cmd prompt type

ipconfig/all

then

tracert 194.119.131.66

post both results
My System SpecsSystem Spec
09 Aug 2017   #3
fredrok46

Windows 7 x64
 
 

I did an elevated cmd to reset it and then restarted. It may have worked but I can't tell yet because as I mentioned restarting the PC fixes it but only for a while. I'll see if the reset corrected it post back if I need to.
Thank you very much for your quick reply. I'll pate the commands below in case someone else finds it helpful.
Commands:
1. netsh winsock reset catalog
2. netsh int ip reset reset.log hit
My System SpecsSystem Spec
.

09 Aug 2017   #4
fredrok46

Windows 7 x64
 
 

Ok resetting only worked for an hour or so.
Here are the ipconfig results you asked for:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Vincent-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Bluetooth Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 38-B1-DB-E5-80-2C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : A0-D3-C1-4C-7F-5A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::145:978b:5694:b2b8%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, August 09, 2017 5:45:11 PM
Lease Expires . . . . . . . . . . : Thursday, August 10, 2017 5:45:11 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 245420993
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-36-52-BA-A0-D3-C1-4C-7F-5A
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Local Area Connection* 9:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:14df:2e:b679:3df2(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::14df:2e:b679:3df2%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{13A59F00-FD4D-4CAD-A6A7-CC2C0E5D7297}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{C7A84A1B-1A94-43C4-9388-4521C640D765}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

=============================================================================

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Vincent>tracert 194.119.131.66
Tracing route to cns1.uk.vianw.net [194.119.131.66]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 8 ms 8 ms 96.120.107.89
3 16 ms 8 ms 9 ms 68.85.112.201
4 9 ms 8 ms 10 ms ae-1-0-sur01.frederick.md.bad.comcast.net [68.85
.115.253]
5 10 ms 10 ms 11 ms ae-43-0-ar01.capitolhghts.md.bad.comcast.net [68
.85.115.250]
6 * 12 ms 11 ms lag-5.bear2.Baltimore1.Level3.net [4.68.71.117]
7 87 ms 86 ms 87 ms ae-128-3514.edge6.London1.Level3.net [4.69.166.6
9]
8 86 ms 88 ms 87 ms CLARANET.edge6.London1.Level3.net [212.113.9.106
]
9 87 ms 87 ms 88 ms tengige0-0-1-0-t6-ar14.router.uk.clara.net [195.
157.3.106]
10 87 ms 87 ms 86 ms cns1.uk.vianw.net [194.119.131.66]
Trace complete.
My System SpecsSystem Spec
09 Aug 2017   #5
samuria

win 8 32 bit
 
 

When you ran tracert was your internet up or down? Tracert want running when its down

Set your dns to 208.67.220.220 & 208.67.222.222 disable ipv6
My System SpecsSystem Spec
09 Aug 2017   #6
fredrok46

Windows 7 x64
 
 

I set the dns and disabled ipv6 as you said. No change in browsing.
Oddly, although I can't enter websites, I can enter YouTube and use it. Also, Malwarebytes had no trouble updating itself online.
The Internet is always up so I assume you mean was the unable to browse problem there when I ran tracenet, and yes it was. I'm not sure what you meant by this though: "Tracert want running when its down"
Would you like me to run tracert again with these new settings?
My System SpecsSystem Spec
10 Aug 2017   #7
samuria

win 8 32 bit
 
 

Check in the browsers that no proxy is set what firewall have you got
My System SpecsSystem Spec
10 Aug 2017   #8
fredrok46

Windows 7 x64
 
 

No, it was none of those things. I did a system restore and it has been fine for over 12 hours. I don't know if it will last but it's working now. I ordered a new Modem/Router combo. Doubt it will matter but Comcast has been on me about my out of date modem anyway, it can't hurt. Anyway, thanks for the help
My System SpecsSystem Spec
Reply

 Internet is connected but I can't browse




Thread Tools




Similar help and support threads
Thread Forum
Internet Connected but only able to browse Google sites
Hey bros , We were having a autoconnect broadband but due to some problems we changed that mode to dial up connection . So I usually hate dialling up and waiting and it takes long time to connect . Yesterday , I got through 192.168.1.1 and Resaved the data to autoconnect . Since...
Network & Sharing
Connected to internet but cant browse
Hello, I am running an Asus notebook, model UX50V with Windows 7. Last night restarted my computer because skype was not working properly, and when it started up again, it would connect to the internet, but not let me browse on Google Chrome or Internet Explorer. Skype will not connect, and my...
Network & Sharing
Connected to Network no Internet access/Browse Sites.
Network Adapter: AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Atheros So 4 days ago while i was sleeping i had left my dekstop still running.i woke up and tried to open mozilla but it wouldnt load any sites. So after having a technician check my desktop he could not identify the problem....
Network & Sharing
Can't browse Internet even though I'm connected
I just installed windows 7 home premium 64 bit, but for some reason, icant browse the Internet even though I'm connected. Ie thinks I'm not connected and nothing happens on firefox. I've tried the troubleshooter, disconnected and reconnected to the wireless network, and restarted my computer....
Browsers & Mail
Connected to the internet but cant browse websites
I have an HP laptop and i can connect to the network both with wireless or wired, but i cant browse websites. I've tried connecting from several different locations and i get the same result. I took it to Best Buy and they said "its broke and they cant help me". Anyone have any suggestions for me?...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App