Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM Filtering

10 Dec 2017   #1
Odin

win7 home premium
 
 
WLM Filtering

I've noticed that filters I create using the "Where the From line contains" criterion don't always work. Will it work only if what appears in the "Received: from" line in the source code is specified? Or is it supposed to work if the displayed "From" line of the message is specified?



My System SpecsSystem Spec
.
Reply

 WLM Filtering




Thread Tools




Similar help and support threads
Thread Forum
Security Filtering for GPO
Greetings! I'm trying to introduce deployed printers that are deployed only to specific groups of people. We currently deploy about 50 printers per-machine and it's really causing lag when people to go print, and it's frustrating to dig through the list to find the right one. We have...
General Discussion
Gmail Filtering.
Hi Folks, If I remove everything before @ in the 'From' box in my image, will it still function when filter is created to delete it ??
Browsers & Mail
InPrivate Filtering
In IE8, do people use it? I find it blocks something on every web page I visit so I'm always seeing the exclamation point. And wondering if it is making the web page not display properly. On a few sites I was able to allow some things to make the pages display correct but then it has to be run...
Browsers & Mail
ie9 inprivate filtering not available
Hi I've recently installed Internet Explorer 9. The option to enable inprivate filtering is not present in the safety menu. I've searched in google, and I can't find any news that this feature has been removed, so I assume I've got something wrong with the way ie9 has installed. I've...
Browsers & Mail
InPrivate Filtering (IE8)
Every time I restart the browser the InPrivate Filtering gets disabled even if I had it enabled on the previous session. Is there anyway to fix this? Also if you add a lot of rules to the InPrivate Filtering list will it slow down the browser?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:43.
Twitter Facebook Google+