Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I really need help now!!!

24 Nov 2009   #11
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by KrakedKokonut View Post
I have filled in everything I can really.... Which isn't a lot... Most of the words don't make sense to me lol...
my money says it's norton internet security

unninstall it and see if your browser's connect after a reeboot or 2 ?

what browser specifically are you trying to use that won't connect ?


My System SpecsSystem Spec
.
24 Nov 2009   #12
Tews

64-bit Windows 8.1 Pro
 
 

Do you have the same problems if you boot into safe mode??
My System SpecsSystem Spec
24 Nov 2009   #13
regprior

 
 

My System SpecsSystem Spec
.

24 Nov 2009   #14
KrakedKokonut

Windows 7
 
 

I'VE DONE IT I installed Norton AntiVirus and that has somehow made it work xD Ah well, it works! That's the good thing! Thank you for all your help everyone x
My System SpecsSystem Spec
24 Nov 2009   #15
KrakedKokonut

Windows 7
 
 

It actually may be that Internet Security thing!!!! Lol... ah well x
My System SpecsSystem Spec
24 Nov 2009   #16
ickymay

win7 ultimate / virtual box
 
 

glad to hear it's solved
My System SpecsSystem Spec
Reply

 I really need help now!!!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App