Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MAILTO protocol missing from my computer -- using Eudora

4 Days Ago   #1
Caleb Murdock

Windows 7 Home, 64 bit
 
 
MAILTO protocol missing from my computer -- using Eudora

In my previous version of Windows (Vista, I think, but I'm not sure) I figured out how to point the MAILTO protocol to Eudora (the mail client that I love and won't give up). When I upgraded to Windows 7, Eudora continued to work property -- but recently that installation became corrupt.

So I manually created a new installation of Eudora (by copying files into a new directory and modifying the INI file to point to the new directory). However, in Windows 7, there doesn't seem to be a MAILTO protocol that I can point to the new installation of Eudora. There must have been a MAILTO protocol in Vista, but there isn't one in Windows 7. How do I create that protocol?

There was a solution given in post #4 in the thread below, but it involved another mail client. Can I use that solution and then redirect the protocol to Eudora? To complicate matters, the new Eudora installation does not appear in the list of installed programs.

Mailto protocol missing

Thank you!


My System SpecsSystem Spec
.
Reply

 MAILTO protocol missing from my computer -- using Eudora




Thread Tools




Similar help and support threads
Thread Forum
Set default "mailto" handler when registry protocol branches empty?
I have problems to set an eMail client (e.g. Thunderbird) on my 64bit Win 7 system for handling all "mailto" links. It is often recommended to go to Control Panel --> Set Default programs or Control Panel ---> "Associate a file type or protocol with a program" and assign the (new)...
Browsers & Mail
Mailto protocol missing
Hi All I cannot create a "mailto" shortcut that works. It appears that the mailto protocol is missing, Windows Live Mail is set as my default mail client in WLM settings, but it doe's not appear in the default program list. The only thing that shows up with any connection with WLM is "Windows...
Browsers & Mail
Cannot send email with Eudora 7, Eudora 8 or Thunderbird
I am trying to send email from TWO DIFFERENT accounts on a Windows 7 64 bit. I am running as an Administrator and always have been. I have already quintuple checked all the SMTP server settings on both accounts in regards to SSL, User Name, etc (neither are on Port 25). I can send through the...
Browsers & Mail
Mailto missing from registry (& Associate File Type or Protocol List)
Recently developed problem (perhaps since a new clean install of everything on SSD): - Opera 11.62/12b or Waterfox 12 browsers, email client (Sylpheed) set as Windows default, set as Opera and Waterfox mailto default with the following command/parameter C:\Program Files...
Browsers & Mail
Missing HKEY_LOCAL_MACHINE\Software\Classes\mailto
In my registry I'm missing the mailto portion of HKEY_LOCAL_MACHINE\Software\Classes\mailto and I'm wondering if I can create this by way of using edit/new when running regedit?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:47.
Twitter Facebook Google+