Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: FF 72.0.1 - warning says I'm using an outdated version of Chrome

14 Jan 2020   #1
DealerMan

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
FF 72.0.1 - warning says I'm using an outdated version of Chrome

This morning I get an error (not what I would call a true pop-up) about using an outdated version of Chrome. I researched the issue on another computer while I ran some malware scans. According to my findings, the likely culprit would be a recently installed addon (adobe flash was updated this morning). I do not have adobe set to automatically update, so I uninstalled it via Revo Uninstaller. The MalwareBytes scan revealed quite a few PUP warnings, and they were quarantined. I'm now getting an error when I try to log into Gmail, saying I am trying to run an insecure browser or app. Virus scan does not reveal anything. Using FF in Private Browsing mode gives no errors logging into Gmail.


Any insight and troubleshooting ideas would be most welcome!


My System SpecsSystem Spec
.
14 Jan 2020   #2
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 

DealerMan,
Not sure, some googling from malwarebytes forum
Pop-up malware message: "You are using outdated version of Chrome ..

Article recommends running AdwCleaner
reboot then Malwarebytes with rootkit and archive scan
and resetting sync

Excellent stand alone rootkit scanner
Download Free TDSSKiller - Rootkit Removal | Kaspersky Lab ...



My System SpecsSystem Spec
14 Jan 2020   #3
DealerMan

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Snick, many, many thanks for the recommendation. My Google-fu is lacking, apparently! I knew there was something from my past I couldn't remember, and it was AdwCleaner (although I could not for the life of me find it in my history here on W7). Either way, I'll be able to try your suggestions later this evening. I'll keep you posted.
My System SpecsSystem Spec
.

14 Jan 2020   #4
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 

DealerMan,

ADWCleaner was originally and still is available from toolslib.net, I believe a french site. Says publisher Malwarebytes.

Malwarebytes includes it as part of their product family now also.
My System SpecsSystem Spec
24 Jan 2020   #5
DealerMan

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I found the culprit. Apparently, I installed a user agent addon in FF that I had long forgotten about. After following the steps here, I was still getting an error. Uninstalling the addon cured my woes immediately.
Snick, thanks again for your help! Hopefully my mistake will help someone in the future!
My System SpecsSystem Spec
3 Weeks Ago   #6
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 

You're most welcome.
Sorry for the delay, been without internet, phone, cable TV for a few weeks.
My System SpecsSystem Spec
Reply

 FF 72.0.1 - warning says I'm using an outdated version of Chrome




Thread Tools




Similar help and support threads
Thread Forum
Warning: Attackers can Steal Windows Credentials using Google Chrome
Read more: DefenseCode - Home
News
Chrome Version 19
Hi , there I can't log in Microsoft SkyDrive after updating to Chrome 19 but I still able to log in Skydrive using Firefox, anyone here experience the same ?
Browsers & Mail
AHCI Version 6.0 outdated causing BSOD?
I found the my AHCI version driver is 6.x where as the latest version is 9.x. Although I don't understand that very much, but I need help finding a driver I can download and install. Possibility someone can help me? This is concering with BSOD's. A few errors I can remember are BSOD stop...
Drivers
Chrome Gets XSS Filter and Starts Disabling Outdated Plug-Ins
More - Chrome Gets XSS Filter and Starts Disabling Outdated Plug-Ins - Softpedia
News
Keep getting this warning in chrome
Hey. I have attached a screenshot of a warning I keep getting when using chrome. No idea why it keeps coming back. Can anyone help? Thanks
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:12.
Twitter Facebook