Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firefox 3.6b4 appears to be breaking the forums

30 Nov 2009   #1
Wii Master 64

Windows 7 Home Premium
 
 
Firefox 3.6b4 appears to be breaking the forums

So, does anyone else have the same problem? It does this to another forum as well, except the text goes over the pictures and stuff. Does anyone have a fix for this?




Attached Thumbnails
Firefox 3.6b4 appears to be breaking the forums-sevenforums-broken.png  
My System SpecsSystem Spec
.
30 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Wii Master 64 View Post
So, does anyone else have the same problem? It does this to another forum as well, except the text goes over the pictures and stuff. Does anyone have a fix for this?
HI WM

its not firefox. see snip. something specific to your setup

Ken
My System SpecsSystem Spec
30 Nov 2009   #3
Wii Master 64

Windows 7 Home Premium
 
 

Hmmm, must be an add-on. I've tried opening Firefox in safe mode, but it opens as normal when I click the thing to launch it.
My System SpecsSystem Spec
.

30 Nov 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Wii Master 64 View Post
Hmmm, must be an add-on. I've tried opening Firefox in safe mode, but it opens as normal when I click the thing to launch it.
Im sure we run diff addons. if you dont fell like daignosing it , you could create another profile which probably will not have the problem

Ken
My System SpecsSystem Spec
30 Nov 2009   #5
Wii Master 64

Windows 7 Home Premium
 
 

I'd rather just go ahead and do some trial and error, I don't really want to make another profile.
My System SpecsSystem Spec
01 Dec 2009   #6
swarfega

Windows 7 Professional 64-bit
 
 

Try clearing your cache files.
My System SpecsSystem Spec
01 Dec 2009   #7
Wii Master 64

Windows 7 Home Premium
 
 

Hey, that actually worked! Thanks swarfega! +1 rep for you!
My System SpecsSystem Spec
Reply

 Firefox 3.6b4 appears to be breaking the forums




Thread Tools




Similar help and support threads
Thread Forum
Can't Upload to Seven Forums w/ Firefox
Is it just me but I can't upload anything to this forum w/ firefox (latest version). Only adds installed are forecastfox and adblockplus. Win7-64 system
General Discussion
BSOD appears using Firefox, error 0x80070570
Hello, BSOD appears when using Firefox after a few minutes. (When I use Google Chrome, no crash) The morning before the first appearance, I installed, and used Deamon Tolls once, and I unstalled it. I have done sfc /scannow - chkdsk at the start The attempts "System Restore" before the...
BSOD Help and Support
BSOD appears often when Firefox is closed
Hello :), I reinstalled my OS and since then I have a big problem with firefox, sometimes when I close it I get the Bluescreen with the error win32k.sys Before I reinstalled my OS I didnt have any problems at all. I hope you can help me :)
BSOD Help and Support
Firefox and Chrome, letters appears inside eachother
Hi! I have this computer here I'm trying to fix for a customer. The problem is that some text appears to stack up so it might seem like 3 letters are in the place of one. As you can see in this picture. http://bildr.no/thumb/1080157.jpeg I think this problem might be related to windows...
Browsers & Mail
When Firefox 8 opens, a second FF icon appears on the taskbar?
I have FF8 shortcut on my taskbar. All of a sudden, when FF is opened, there is a second FF icon at the far right of the taskbar (not in the systray). Up until now, when FF opens, its existing taskbar icon would show it was open...there never was a second icon. How do I get back to just one...
Browsers & Mail
seven forums and FireFox
yesterday i lost my password for the site and did the password recovery in FireFox when i tried to do the image verification it wouldnt accept what i was putting in as being correct even thought it was, tried it several times with different images making sure it was exactly correct, also did the...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App