Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE8 second tab

27 Feb 2009   #1
angryman

Windows 7 Ultimate 64bit
 
 
IE8 second tab

Anyone notice this?

About 50% of the time, on my second tab I'll go to a website... will take forever and never loads, but I look at the same site with a 3rd of 4th tab and it brings it up instantly... and the second tab still floats, even if I refresh it.

Strange. There an easy fix to that? If not I'll live with it, and no, I'm not DLing firefox, or anything else, I like IE, thanks!


My System SpecsSystem Spec
.
27 Feb 2009   #2
weedmonk

Windows Se7en Ultimate Beta x86 Build 7057
 
 

Hate on me all you want but after dealing with quirks like this I finally gave in a tried alternative browsers.

As to your question....only the fates know what offends the IE.
My System SpecsSystem Spec
27 Feb 2009   #3
limneos

Windows 7 RC 7100 32bit/64bit
 
 

No such problems here...All 4 PCs with Win7 work fine with tabs.

I could be a x64 bug though...I've been using iE8 in both builds 7000 and 7022 a lot...And second tabs open just fine, just like third, fourth etc..
Never had this issue.

Now I'm working on build 7022 though, where IE8 RC1 is included, instead of BETA in 7000....many fixes have been applied and its very stable.
My System SpecsSystem Spec
.

27 Feb 2009   #4
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I hate tabs to begin with and would rather see new windows open while the second option has never glitched on IE 8 here so far with the 7000 build. IE 8 will tend to stall a lot on 7 while the RC version just went on Vista like nothing ever happened showing how smooth that went. But this is on the 32bit beta at the moment until being able to get online with the 64bit beta.

For an alternate browser I ruled FireFox out since IE 8 is now being styled after that and have Safari 4 beta and Opera 9.63 on at the moment. I'll be using Opera as a substitute haven proven itself reliable on 7 while still keeping IE 8 set as the default. I think some what will be said for Safari 4 real soon!
My System SpecsSystem Spec
27 Feb 2009   #5
black dog

7068 64 bit + XP Pro
 
 

No probs for me and i am using the 64 bit version of Win 7 .
Shame i can't find a Mouse Gestures add on like i can for Firefox and
Maxthon in XP.
My System SpecsSystem Spec
27 Feb 2009   #6
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

There's a lot of things you won't find for the 64bit editions of Vista as well. One of those being any 64bit version of the MS Intellipoint softwares for their own products when looking for any of that. At least the 64bit final versions will see both 32bit and 64bit versions of IE there.
My System SpecsSystem Spec
28 Feb 2009   #7
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by angryman View Post
Anyone notice this?

About 50% of the time, on my second tab I'll go to a website... will take forever and never loads, but I look at the same site with a 3rd of 4th tab and it brings it up instantly... and the second tab still floats, even if I refresh it.

Strange. There an easy fix to that? If not I'll live with it, and no, I'm not DLing firefox, or anything else, I like IE, thanks!

Could just be the site you're going to having problems. Clear you DNS cache, and try using Open DNS, see if it works out better for you.

Open an Elevated Command Prompt

type ipconfig/flushdns press Enter

To use Open DNS just go to Network and Sharing Center, click on your connection and use the following dns server addresses.
IE8 second tab-opendns.jpg


My System SpecsSystem Spec
28 Feb 2009   #8
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I've had some stubborn sites when clicking on a link to one that would otherwise load right up and simply ended up watching an empty second IE window. When closing it out and waiting a few minutes or finding the same or another link to a different page like the main products page rather then the one item the page was instantly loaded.

http://www.freeimagehosting.net/uploads/2c94da7634.jpg

The command prompt works easy enough with one quick entry.
My System SpecsSystem Spec
28 Feb 2009   #9
angryman

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Airbot View Post
Could just be the site you're going to having problems. Clear you DNS cache, and try using Open DNS, see if it works out better for you.

Open an Elevated Command Prompt

type ipconfig/flushdns press Enter

To use Open DNS just go to Network and Sharing Center, click on your connection and use the following dns server addresses.
Attachment 5187
Thats the thing though, my DNS is fine, on a third tab the website works right away, but the second still sits there, so it has nothing to do with accessing the website itself, its just the browser.

I'm not worried about it, its only the second tab. just thought I would see if anyone else had that small issue.
My System SpecsSystem Spec
28 Feb 2009   #10
Airbot

Windows 7 Ultimate x64 SP1
 
 

You could always reset IE to see if it make any difference. It will reset your settings though..
Internet Explorer - Reset
My System SpecsSystem Spec
Reply

 IE8 second tab




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App