Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connection problem

13 Dec 2009   #1
teentitans14

Windows 7
 
 
connection problem

Hello everyone,
Just found this site. Looks to be pretty helpful.
I am having a problem with connecting to the internet with a router. I just purchased a laptop with Win 7 on it. I only have dial-up internet at home. It works fine. I have been trying to connect to 3 different wireless routers to try out high speed internet. I can connect to the routers but when I click on internet explorer, it ask if I want to connect, when I click connect it brings up my dial up connection even though I'm already connected to a router. What am I doing wrong? I never had this trouble with Win Xp on another laptop.


My System SpecsSystem Spec
.
13 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by teentitans14 View Post
Hello everyone,
Just found this site. Looks to be pretty helpful.
I am having a problem with connecting to the internet with a router. I just purchased a laptop with Win 7 on it. I only have dial-up internet at home. It works fine. I have been trying to connect to 3 different wireless routers to try out high speed internet. I can connect to the routers but when I click on internet explorer, it ask if I want to connect, when I click connect it brings up my dial up connection even though I'm already connected to a router. What am I doing wrong? I never had this trouble with Win Xp on another laptop.
Hi and welcome

Your router is local and always connected. You need to configure your dial up connection with the info your phone co gave you. If you post more info we can walk you through it


Ken J+
My System SpecsSystem Spec
14 Dec 2009   #3
teentitans14

Windows 7
 
 

Thanks for replying. I have an external modem and my dialup internet works fine. The problem starts when I try to connect to a pubic router to access high speed internet. I connect with the router fine, but when I open Internet Explorer it ask to connect with my dial up service instead of using the high speed. I have my dialup set as default wuld that cause this to happen?
My System SpecsSystem Spec
.

14 Dec 2009   #4
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Hi teentitans14

Yes you have to go in and uncheck always use dialup, i think that's the wording. It doesn't know it's on high speed until you change it. Hope this helps

Smitty
My System SpecsSystem Spec
14 Dec 2009   #5
TGSoldier

 
 

Open Internet Explorer. Go to tools--> internet Options--> Connections.. Check the "Never dial a connection" option.

You should be fine after this.
My System SpecsSystem Spec
14 Dec 2009   #6
teentitans14

Windows 7
 
 

thanks guys, I'll give it a try this evening.
My System SpecsSystem Spec
Reply

 connection problem




Thread Tools




Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App