Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why i cant browse on youtube like streaming sites!!!?

31 Dec 2009   #11
reghakr

Windows 7 Pro & Vista Home Premium
 
 

I believe it's on the download page
My System SpecsSystem Spec
.
01 Jan 2010   #12
awaisagha

windows 7 ultimate x64
 
 

i started this thread but i found the problem cause.i m using windows 7 x64 and i have always been a mcafee user,i trust it but i didnt have its windows7 compatible version,all those MTP on net is not compatible with windows7,i have tested.
i had installed bitdefender 2010 AV,n somehow i felt that it is making problem,and when i uninstalled it,everything went smooth as before.now i am normal.no problem.
My System SpecsSystem Spec
Reply

Thread Tools




Similar help and support threads
Thread Forum
Internet Connected but only able to browse Google sites
Hey bros , We were having a autoconnect broadband but due to some problems we changed that mode to dial up connection . So I usually hate dialling up and waiting and it takes long time to connect . Yesterday , I got through 192.168.1.1 and Resaved the data to autoconnect . Since...
Network & Sharing
No Video Streaming Sites EXCEPT YouTube Will Work
The problem started maybe a week after I installed Windows. All video streaming sites (including Hulu, Netflix, Crunchyroll and Blip) are streaming so slow that they're unusable. I tried watching a half hour show but two hours later I only got through 2/3 of it. Sometimes the ads will play...
Music, Pictures & Video
CPU 100% maxed out (Only when streaming Flash Video sites)
Hi, I've been having a problem with my CPU maxing out on sites that use flash video for almost a year now. I've gone through all the checks for Malware and virus's using multiple programs from other members of a forum but no one has been able to help me as of yet. The problem only occurs...
Performance & Maintenance
Connected to Network no Internet access/Browse Sites.
Network Adapter: AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Atheros So 4 days ago while i was sleeping i had left my dekstop still running.i woke up and tried to open mozilla but it wouldnt load any sites. So after having a technician check my desktop he could not identify the problem....
Network & Sharing
Windows 7 Home Premium 32,No sound and can't browse any sites
Hello! I just bought my Acer laptop 5057G Windows 7 Home Premium 32 last December. I just woke up one day and my laptop don't have sound when I play videos and music, and I can't surf the internet at all though I am connected to the internet. It says, Error 324(net: ERR_EMPTY_RESPONSE): The server...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:47.
Twitter Facebook