Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: URL Links Fail only from Livemail & MS-Word

15 Jan 2010   #1

Windows 7 Home Premium Home Edition 6.01.7600 (x64)
URL Links Fail only from Livemail & MS-Word

This is my first post to this forum and have alreday searched Web for answer to my issue without helpful results.

Since upgrading from Vista 32-bit to Windows 7 64-bit (Dec 2009) I have not been able to click/launch URL links from either Windows Live Mail or MS-Word files. The issue maybe with other applications but only sure with two above apps.

After diagnosing issue, the trouble exist consistently if my MSIE browser is not already opened/launched. On the other hand, the trouble is not present if my MSIE browser is already opened/launched.

Based on the above paragraph, the issue isn't major but I forget to open MSIE so it is inconvienent and issue just should be corrected. I also haven't tried any other browser since I rather not install another at this time.

Not sure if you automatically see my system requirements so I will provide below:

PC Maker: Dell Inspiron 531
Operating System: Windows 7 Home Premium Home Edition 6.01.7600 (x64)
Motherboard: Dell 0RY206
CPU: AMD Athlon 64 X2 4000+ @ 2100 MHz
Physical Memory : 2048 MB DDR2-SDRAM
Video Card: NVIDIA GeForce 6150SE nForce 430
Hard Disk: ST380815 (80 GB)
MS Office Pro 2003 - Latest Updates
Windows Live Mail - Latest version

Any realistic suggestions would be appreciated. And since I'm using MSIE for this message (opened), I can't duplicate and copy the specific error message; I should have planned ahead and saved the error message. If I get any responses, I will have the error message saved in a jpg file.

Thanks, in advance.

My System SpecsSystem Spec
15 Jan 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hi Bob, Welcome to SF,

These issue can happen if IE is not the Default browser or something wrong with IE.
So here we could try few steps

1, Make sure IE is the default browser to make that Open your IE
Goto Tools > Internet Options > Programs > Click on Make Default
Also Goto Control Panel > Programs > Default Programs > Set Associations make sure for HTTP and HTTPS Internet Explorer is selected if not click on Change Program and Select it. If this didn't work. Also if you have Google Chrome installed try to uninstall it.

2, Lets reset the IE to default settings this will lose what ever you have customized setting you have in your IE. GoTo Tools > Internet Options > Advance > Click on Reset see whether these fix your problem. Still if you have the same problem post us back

Hope this helps,
My System SpecsSystem Spec
15 Jan 2010   #3

Windows 7 Home Premium Home Edition 6.01.7600 (x64)
Update #1

Capt. Jack, thanks for your input but after trying your suggestions twice,
rebooting each time, the problem still exists.

1) I have attached an example of the error box that pops up to maybe
help diagnose my issue;

2) Still can duplicate issue from MSIE but not from MS-Word. I did this check
before I tried your suggestions.

Anything else to offer will be appreciated.

My System SpecsSystem Spec

15 Jan 2010   #4


UAC enabled? Elevation properties changed?
My System SpecsSystem Spec
15 Jan 2010   #5

Windows 7 Home Premium Home Edition 6.01.7600 (x64)

Thanks Brady, but NO & NO.

I even had to look up auto-elevation to understand
and make sure I answer correctly.
My System SpecsSystem Spec
17 Jan 2010   #6

Windows 7 Home Premium Home Edition 6.01.7600 (x64)
Correction for Brady

Brady, sorry but my last reply should have been:

UAC enabled - YES

Elevation properties changed - NO

My System SpecsSystem Spec
17 Jan 2010   #7


do you have a 2nd account enabled on the machine? can you use that account to reproduce the issue?
My System SpecsSystem Spec
17 Jan 2010   #8

Windows 7 Home Premium Home Edition 6.01.7600 (x64)

No second account that I can compare error
My System SpecsSystem Spec
18 Jan 2010   #9

Windows 7 Home Premium Home Edition 6.01.7600 (x64)
I Guess No One Can Help...

Just wanted to say Thanks to Capt.Jack and Brady fop trying to help.

I guess this will remain unresolved for a while...

My System SpecsSystem Spec
18 Jan 2010   #10


If you did have google chrome installed this can happen. Installing firefox will most likely resolve the problem.
My System SpecsSystem Spec

 URL Links Fail only from Livemail & MS-Word

Thread Tools

Similar help and support threads
Thread Forum
html links in word 2007
I am using Windows 7 Pro, 6GBs RAM 3.2GB CPU. for years I am save email links to a page in Word, later when I want to view them I open that page hold the crtl key down while left clicking the link. Now for some reason I get a warning that some security setting on this computer is blocking this. I...
Microsoft Office
web links in word 2007
When I copy an url from the address field in Explorer into a word document it imidiately turns blue indicating it's accepted as a link. Do I however ctrl+click it, I get a message that it has been canseled due to limits in the computer and that I should contact the administrator. Well, that's me...
System Security
IE8 web page links fail to work
Win 7 home premium 32 bit IE8 Mcafee Total Protection 4 Converted over from Vista 32 bit and all was working fine except for a secure website issue (another post re this soon). To er fix I thought a reset of IE was called for so did it. Something happened and all HyperText Transfer...
Browsers & Mail
Unable to send links since removing livemail
Hi, Since I removed Live Mail yesterday because it kept opening without a password and using hotmail in combination with Live, I am unable to send links to emailadresses. I have set my default programs to firefox, and "use current email program". No luck. Do not want to use Live Mail...
Browsers & Mail
Links from pages and E-mails fail with Page not available
Where have I gone wrong? I am pretty good at finding solutions, but not with this one :-( Since beginning to use this new HP 6340F with 64-bit capability, I have been driven to desparation in finding an answer. The programs below all have the same problem. Hae tried 32-bit settings and...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App