Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Browser or Internet Connection?

03 Feb 2010   #31
jonnyboss

Windows 7
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Quote:
which is why I went for the plug/socket system.
This suggests that you istalled the cable yourself. Did you use a high quality cable? Did it work properly when you first installed it?

No I didn't, an IT guy from work installed it.


My System SpecsSystem Spec
.
03 Feb 2010   #32
jonnyboss

Windows 7
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Your apartment must be in a castle for the walls to be so thick. I have no knowledge of it, but I vaguely recall the possiblty of connecting via the electrical system, but it is not considered a good way to do so...but then it might be better than you have got. Going back to your LAN connection, it is possible that the cable is good, but that one or both of the connectors in the wall are not up to par. At least that is something that you might inspect yourself. The only other thing that I can think of is fishing a new cable between floors, but that is not always easy to do.
No Castle, unfortunately. It was 2 apartments with a hole between them and a staicase and 2 Metal doors between both and an old building witH heavy stone and metal - basically means no WLAN possible between 2 floors.
My System SpecsSystem Spec
03 Feb 2010   #33
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by jonnyboss View Post
Quote   Quote: Originally Posted by seekermeister View Post
Quote:
which is why I went for the plug/socket system.
This suggests that you istalled the cable yourself. Did you use a high quality cable? Did it work properly when you first installed it?

No I didn't, an IT guy from work installed it.
Maybe that IT guy should fix it.
My System SpecsSystem Spec
.

03 Feb 2010   #34
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by jonnyboss View Post
Quote   Quote: Originally Posted by seekermeister View Post
Your apartment must be in a castle for the walls to be so thick. I have no knowledge of it, but I vaguely recall the possiblty of connecting via the electrical system, but it is not considered a good way to do so...but then it might be better than you have got. Going back to your LAN connection, it is possible that the cable is good, but that one or both of the connectors in the wall are not up to par. At least that is something that you might inspect yourself. The only other thing that I can think of is fishing a new cable between floors, but that is not always easy to do.
No Castle, unfortunately. It was 2 apartments with a hole between them and a staicase and 2 Metal doors between both and an old building witH heavy stone and metal - basically means no WLAN possible between 2 floors.
I do understand about the metal components, but I wasn't aware that the heavy stone would tend to block the signals.
My System SpecsSystem Spec
Reply

 Slow Browser or Internet Connection?




Thread Tools




Similar help and support threads
Thread Forum
No browser internet connection--Have internet access (Tried everything
Toshiba Laptop with W-7 Owner uses only for email, etc. Has no internet connection with IE, Firefox, Chrome in NORMAL mode. Have a connection, ipconfig OK, can Ping sites. Have a connection with all browsers in SAFE Mode. (Disclaimer-am IT for my own small SOHO PC business, been a member here...
Network & Sharing
I have internet connection but cannot connect to any browser
Last night i was using my pc but suddenly my internet disconnected, i use modem cable it says i have internet connection but when i go to anybrowser or i try to update any software it says i dont have internet connection i tried ipconfig/renew , netsh winsock or ip reset but still didnt got any...
Network & Sharing
Laptop says connection to internet, however cant even web browser
Hello everyone, to start off this is a wifi problem, with one router about 3 weeks ago it started I cant stay connected to the internet to web browser or play game or just about anything, however people right next to my on their laptops can do everything fine. Also this only happens with the...
Network & Sharing
Windows 7 internet connection, but no working browser
Hello All, I know this is a pretty old problem, but I can't seem to get the below solution to work for me. 1. Click start, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue. 2. Type netsh winsock reset at the command prompt, and...
Network & Sharing
Have internet connection but can't use browser and several programs
On a Laptop with Windows Home Premium (Acer OEM) I have Windows Defender installed. Then downloaded AVG Antivirus around 1:st week of August. After the end of trial period AVG asked me if I want to upgrade to paid version or remain using free version with restricted options. I chose to keep the...
Network & Sharing
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App