Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE8 and Apple Webpage

11 Mar 2010   #1
lsufrontier

Windows 7
 
 
IE8 and Apple Webpage

Does anyone know why IE8 loads and browses the Apple website so slow? When I use Firefox it works fine. Thanks


My System SpecsSystem Spec
.
11 Mar 2010   #2
cloud8521

 

Quote   Quote: Originally Posted by lsufrontier View Post
Does anyone know why IE8 loads and browses the Apple website so slow? When I use Firefox it works fine. Thanks
i could guess a few things lol!
My System SpecsSystem Spec
11 Mar 2010   #3
lsufrontier

Windows 7
 
 

I know but here is the problem. It is the only website that acts like this using IE8. Also on my desktop running XP the webpage works fine using IE, but on my laptop running 7 it does not work smoothly AT ALL. I dont know why. Thanks
My System SpecsSystem Spec
.

11 Mar 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Can't give you a reason off the top, but two things to try.



First Tools>internet options>advanced>reset. This will remove all of the add-ons.

Second, try this http://support.microsoft.com/kb/929135



It would be my guess that a process in either one or two above is the cause of the problem. Since it does not happen in all browsers, I would think that it is in reason 1.
My System SpecsSystem Spec
11 Mar 2010   #5
lsufrontier

Windows 7
 
 

Ok thanks I tried the first one and it still is not working
My System SpecsSystem Spec
11 Mar 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Try the second. If it still does not work, post again.
My System SpecsSystem Spec
11 Mar 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Did a little research, appears the website made changes that make some browsers slow. If that is the case the only solution is to change browsers. We cannot change the website.

Apple - Support - Discussions - apple.com VERY SLOW to load now ...
My System SpecsSystem Spec
11 Mar 2010   #8
lsufrontier

Windows 7
 
 

The people in that link are having the same problem so that must be it. Thanks. I am really ready for IE9 to come out
My System SpecsSystem Spec
11 Mar 2010   #9
fseal

Windows 7 x64 Ultimate
 
 

Weird, it loads instantly for me in IE8... just www.apple.com?

Maybe av software examining that GIANT flash movie or whatever on thefront page that's slowing it down for some people?
My System SpecsSystem Spec
11 Mar 2010   #10
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by fseal View Post
Weird, it loads instantly for me in IE8... just www.apple.com?
As my link shows, works for some not others. Seems that they changed the page when the problem started.
My System SpecsSystem Spec
Reply

 IE8 and Apple Webpage




Thread Tools




Similar help and support threads
Thread Forum
Day 2, and the MSN Webpage is Down.
This is the 2nd day that I have opened Internet Explorer, and my MSN page is down and it says "No site configured at this address." Can someone help me out here? Is this problem fixable?
Browsers & Mail
Save webpage as .xps?
A friend of mine accidentally figured out how to save a webpage as .xps while trying to screenshot, but forgot and I would like to know how they did it. Anyone?
Browsers & Mail
Message From Webpage.
It just started today, but I keep getting 'Message from Web page' whatever page I'm on and the message just says '2'. How can I stop/block this? It just keeps popping up it's irritating me - is there anything I can do to my anti virus (Mcafee) to help stop this?
Browsers & Mail
i cant get a webpage to load
i cant get High Lifter Forums to load at all but High Lifter - The Leader In Custom After-Market ATV Accessories loads normally. i keep geting a internal server error with High Lifter Forums also i cant ping any websites i keep geting timed out.
Browsers & Mail
Webpage Display
First let me say I like IE8 much better than IE7. I have two issues. I have made webpages for people over a period of time using Dreamweaver. The pages are generally very simple and nothing hight tech. Some use a password to access the webpage. Here are issues: Pages without a...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App