Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My internet times out...

23 Mar 2010   #1
Cuzz

Windows 7
 
 
My internet times out...

So I am connected a wireless router that is connected to the modem (which att gave me). The internet was working fine, but up until a few days ago, it times out repeatedly. What is the problem?


My System SpecsSystem Spec
.
23 Mar 2010   #2
Product FRED

Windows 7 Enterprise 64-bit
 
 

My System SpecsSystem Spec
23 Mar 2010   #3
CarlTR6

Windows 7 Ultimate 32 bit
 
 

If I remember correctly when I was on AT&T, the lease or connection was good for three days. At the end of that time, it expired and had to be reconnected. This was done automatically. There is a possibility that this could be the source of your problem. If this is the case, you will need to talk with AT&T's broadband customer support.

What kind of an error message are you getting?
My System SpecsSystem Spec
.

23 Mar 2010   #4
Cuzz

Windows 7
 
 
??

Im getting no error message, but on the modem, it has green lights for power, ethernet (wireless router), dsl... and then red light for Net...then it seems to reset to connect...

explain more of ur situation
My System SpecsSystem Spec
23 Mar 2010   #5
CarlTR6

Windows 7 Ultimate 32 bit
 
 

It sounds like a router setting problem. I am not very knowledgeable about the router settings and I would hate to try to tell you what to check or change. I suggest you call AT&T support, describe your problem and let the tech talk you through what to check while you are on the line with him/her. It has been over three years since I had a similar problem and I just don't remember exactly what fixed it. It was simple though.

One thing, have you tried resetting your router and your modem? You can do this by unplugging the power to them for at least two minutes and then plugging the power back in. Alternately, you can press the reset buttons with a ballpoint pen.

I would try the modem first and see if that clears up the problem. If it doesn't try the router.
My System SpecsSystem Spec
Reply

 My internet times out...




Thread Tools




Similar help and support threads
Thread Forum
BSOD several times while browsing the internet
Hi :) I have this problem while I just browse the internet or when I try to download something.. I get discconected from the internet and I have to reboot or I get the BSOD. DRIVER_IRQL_NOT_LESS_OR_EQUAL. I tried to reinstall the LAN driver, but still no success. I reinstalled Windows, same...
BSOD Help and Support
Internet/WIFI disconects 50+ times a day - how to tell what it is?
This is getting beyond frustrating. My internet has been disconnecting 50+ times per day and it's driving me nuts. I know it's not just my computer as all wifi devices are having issues. How can I tell what is disconnecting, the router or the cable internet itself? Calling up tech...
Network & Sharing
Internet Access Times Out
Hello all, First of all, I am very computer and Windows 7 savvy, but this issue has me stumped. My normal inclination is to just clean install, but I really would like to figure out what is going on. My system's Internet seems to just stop working after some time, ranging from a few hours to...
Network & Sharing
Internet Disconnects at Random times.
Hi guys, Just wondering if you could help me out with a little problem that I've had with my computer ever since I upgraded from Windows Vista to Windows 7. I have a motherboard with two network jacks, but I only use one. They use the NVIDIA nForce Networking Controller driver (see attached)...
Drivers
Have to restart 3 times to get internet
It takes me at least 3 restarts to get connected. The first 2 times there is an X through the Network icon in the task manager. My mother board is a Gigabyte GA-EP35-DS3 and I'm using the intergrated Lan. Also tried to update the drivers from Gigabyte same prob. Also in the Device Manager I get...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App