Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE not responding

30 Mar 2010   #1
sevattapillai

Windows 7
 
 
IE not responding

Whenever i open IE 8, it says the tab is recovered and there is a problem with this webpage. Finally, it says " we are unable to return you to the page you were viewing. Of course, this happens with all the websites. The web address is
Code:
res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#,about:NoAdd-ons
Suggest a solution to this problem. I am unable to use IE


My System SpecsSystem Spec
.
30 Mar 2010   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Sevattpillai, and welcome to Seven Forums.

You might see if resetting IE may help. I would start at step 2 since you cannot open IE though.

Internet Explorer - Reset

Hope this helps,
Shawn
My System SpecsSystem Spec
31 Mar 2010   #3
sevattapillai

Windows 7
 
 

Thanks Shawn for your help. But, there is no use. Default settings is not applied.(step 6). So, the prob remains the same
My System SpecsSystem Spec
.

31 Mar 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Welcome to the Forum

Have you tried using another browser. Since, Shawn's advice, which is always A-1, did not provide an acceptable remedy it may be time to think in terms or replacing rather then repairing.
My System SpecsSystem Spec
31 Mar 2010   #5
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

The websites you are getting the error with most likely have scripts that are incompatible with IE8. Try a few things.
1) Run IE without add-ons. In particular, uninstall and reinstall Flash. Also try turning off protected mode.
2) Reset advanced settings in IE.
3) Optimize IE.

How to optimize Internet Explorer
3) Scan for malware with Malwarebytes Antimalware (its freeware).
3) Turn off IE in "Turn windows features on or off". The system will restart, then turn on IE again.
My System SpecsSystem Spec
Reply

 IE not responding




Thread Tools




Similar help and support threads
Thread Forum
DNS Not responding
So at times my DNS server goes derp and wont work and thus says dns server not responding. I have gone in and disabled 6, went into 4 and put in the dns server numbers I have seen on other sites that is supposed to help, and have went into cmd and tried to flushdns but nothing seems to work. ...
Network & Sharing
DNS not responding
cannot connect to the network with error message dns not responding, i've tried all methods on the net (assign manual dns, flush and reset dns etc), install dns jumper and still cannot resolve the problem, anyone able to help? I've attached the ipcongfig image of my computer for information. ...
Network & Sharing
Not Responding
About a half a dozen times a day my Internet Explorer 9 says program not responding and then my Internet explorer 9 doesn't responding for about a minute. What could be wrong?
Browsers & Mail
Everything Not Responding ENR!!
I just did a fresh install after upgrading my motherboard but when i group a folder by date modified everything starts to crash my browser, explorer, utorrents. At first I had no idea what was going on.. but if i set my folder to no grouping and that made the computer fine. Any ideas? so...
BSOD Help and Support
IE8 Not Responding
I am constantly having problems with internet explorer 8 freezing up on me and giving my the "not responding" error message. this didnt normally happen to me with vista but since i have installed 7 this morning it has happened at least 3 times. does anyone know of a way to fix this?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.
Twitter Facebook Google+