Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE HTTP 400 Bad Request

11 Apr 2010   #11
ACWN

Windows 7 Ultimate Home 64
 
 

The network is secure. Password protected and it was set up properly. No one else has had problems. No one but the family knows what the password is.


My System SpecsSystem Spec
.
11 Apr 2010   #12
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Gotcha, if you are only one having a problem, it is not the router. That was just a shot in the dark.
My System SpecsSystem Spec
12 Apr 2010   #13
Packet

Windows 7 Ultimate x64
 
 

easy way to verify - how about testing with a different browser?

ps: pretty sure the 400's are due to network connectivity issues (proxy or http filtering, for instance, on the router)
My System SpecsSystem Spec
.

12 Apr 2010   #14
ACWN

Windows 7 Ultimate Home 64
 
 

Carl- Nah, it was worth asking about.

Packet- As I told Corrine, I dont have any other browsers installed and replicating it on another browser would be a real pain because it doesnt happen all the time, it happens randomly. And since I am the only one in the house (of 3 laptops and 1 desktop) that is having this problem, its probably not the router settings.
My System SpecsSystem Spec
12 Apr 2010   #15
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Why don't you install Firefox on that computer to give you an alternate browser and a way to check things against IE?

I encounter this every now and then and I use IE as a check against FF. Usually the problem is the site itself or some server along the way.
My System SpecsSystem Spec
12 Apr 2010   #16
Packet

Windows 7 Ultimate x64
 
 

could be upstream of your router - in which case, if you tried using another machine, it should eventually happen - unless your provider/provider peer/site itself cleared up that issue.

(yep, doesnt help)
My System SpecsSystem Spec
12 Apr 2010   #17
ACWN

Windows 7 Ultimate Home 64
 
 

Carl - Cause I cant stand FireFox. Worst comes to worse, if the security changes I made doesnt clear it up and it happens again, I'll install FF for a brief time to see if it does the same thing.
My System SpecsSystem Spec
12 Apr 2010   #18
CarlTR6

Windows 7 Ultimate 32 bit
 
 

If you don't like FF, what about Chrome or Opera? All you need is alternate browser for those "special" occasions.
My System SpecsSystem Spec
12 Apr 2010   #19
ACWN

Windows 7 Ultimate Home 64
 
 

I havent tried any others. I've just been so used to IE that its what I use. I have a hard time adjusting to new settings on computers - switching from XP to Vista then to 7 was a real pain for me, lol.

I'll try one of them if/when it happens again.
My System SpecsSystem Spec
12 Apr 2010   #20
CarlTR6

Windows 7 Ultimate 32 bit
 
 

There is another browser called Lunascape. You can run it in IE mode, FF mode or Chrome mode. Very versatile.
My System SpecsSystem Spec
Reply

 IE HTTP 400 Bad Request




Thread Tools




Similar help and support threads
Thread Forum
IE 10 need http before printer name
Hello, Just upgraded to IE 10 from IE 8, work standard I don't use IE at all for personal use. But now that I've upgraded to IE 10 when I type in a printer name it needs the http:// before the printer name. Is there a setting I can change to fix this. On IE 8 I could just type in the 7...
Browsers & Mail
Http(ssl)
anyone help me to activate it .. i dont know how to activate any help please!
Browsers & Mail
How do I fix a 400 Bad Request? Size of a request header field exceed
Bad Request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Cookie /n I have read about some fixes in Google. Some I don't trust. Some I don't understand. I have used ATF cleaner to clear away the cookies and all the...
Browsers & Mail
http 501/http 505
My Internet Explorer (v 8) connects without problem to every URL I enter, with one exception. Every time I attempt to connect to that one URL I get a message indicating http 501/http 505 error. Several days ago I was able to connect to that site without problem but all more recent attempts have...
Network & Sharing
http.sys
http.sys driver does not load. File is found as required in: windows/system32/driver/http.sys Should appear in hidden system devices list. May be corrupted file. Can this driver be updated or reloaded?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App