Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE HTTP 400 Bad Request

11 May 2010   #51
ACWN

Windows 7 Ultimate Home 64
 
 

Its doing it again.

Jacee - the ATF cleaner 3 (the only one I can find) is for XP or Windows 2000. I have Windows 7.



I did what the HP tech told me to do, I uninstalled all the updates around the time that this error started. Rebooting clears the error, so I dont know if anything has changed yet or not.


My System SpecsSystem Spec
.
11 May 2010   #52
Corrine

Windows 7 & Windows Vista Ultimate
 
 

Hi, ACWN.

I have used ATF-Cleaner on Windows Vista and Windows 7. Just right-click and Run as Admin with the instructions Jacee provided. (BTW, you'll notice that prefetch is grayed out as disabled.)

The direct download page is at ATF-Cleaner.exe - www.atribune.org
My System SpecsSystem Spec
11 May 2010   #53
ACWN

Windows 7 Ultimate Home 64
 
 

Kay, if it comes back I'll give it a shot. Thanks, Corrine
My System SpecsSystem Spec
.

11 May 2010   #54
Corrine

Windows 7 & Windows Vista Ultimate
 
 

You're very welcome.

It seems like there was a longer period of time before you got the error again.
My System SpecsSystem Spec
11 May 2010   #55
ACWN

Windows 7 Ultimate Home 64
 
 

About a week. It took a week last time too.
My System SpecsSystem Spec
12 May 2010   #56
ACWN

Windows 7 Ultimate Home 64
 
 

Well, uninstalling the updates was totally pointless. The error hasnt come back, but my computer just reinstalled them. *rolls eyes* Figures.
My System SpecsSystem Spec
12 May 2010   #57
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Turn off automatic updates. Choose to be notified of updates; but don't install them. Reinstall the updates one at time. Run your system before installing the next update. This way you can find the one causing the problem.

When you find the problem update, uninstall it and hide it.
My System SpecsSystem Spec
12 May 2010   #58
ACWN

Windows 7 Ultimate Home 64
 
 

You're going to have to talk me through some of this. I'm not entirely familiar with Windows 7, so I'm not sure where to go for everything.


The only problem is is that the updates reinstalled and I'm not sure which ones they were. I had removed them by date. I'm not sure if I'll be able to find them again.
My System SpecsSystem Spec
12 May 2010   #59
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Open Action Center. Click on Windows Update on the left side of your screen.

Click on Change Settings (left side of the screen).

From the drop down menu, select Check for updates but let me choose whether to download and install them.


Attached Thumbnails
IE HTTP 400 Bad Request-capture.jpg   IE HTTP 400 Bad Request-capture1.jpg   IE HTTP 400 Bad Request-capture2.jpg  
My System SpecsSystem Spec
18 May 2010   #60
ACWN

Windows 7 Ultimate Home 64
 
 

Okay, I dont know if this is linked or not... but.. I just got this while going to deviantart... I contacted the webmaster, for all the good it will do me.

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster.
Error 404

deviantart.com
Tue May 18 19:12:34 2010
Apache



Never mind! I guess they were revamping the site and I caught it while they were refreshing it or something.
My System SpecsSystem Spec
Reply

 IE HTTP 400 Bad Request




Thread Tools




Similar help and support threads
Thread Forum
IE 10 need http before printer name
Hello, Just upgraded to IE 10 from IE 8, work standard I don't use IE at all for personal use. But now that I've upgraded to IE 10 when I type in a printer name it needs the http:// before the printer name. Is there a setting I can change to fix this. On IE 8 I could just type in the 7...
Browsers & Mail
Http(ssl)
anyone help me to activate it .. i dont know how to activate any help please!
Browsers & Mail
How do I fix a 400 Bad Request? Size of a request header field exceed
Bad Request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Cookie /n I have read about some fixes in Google. Some I don't trust. Some I don't understand. I have used ATF cleaner to clear away the cookies and all the...
Browsers & Mail
http 501/http 505
My Internet Explorer (v 8) connects without problem to every URL I enter, with one exception. Every time I attempt to connect to that one URL I get a message indicating http 501/http 505 error. Several days ago I was able to connect to that site without problem but all more recent attempts have...
Network & Sharing
http.sys
http.sys driver does not load. File is found as required in: windows/system32/driver/http.sys Should appear in hidden system devices list. May be corrupted file. Can this driver be updated or reloaded?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App