Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE HTTP 400 Bad Request

28 May 2010   #71
ACWN

Windows 7 Ultimate Home 64
 
 

Exchanged the router, will update when I know anything.


My System SpecsSystem Spec
.
28 May 2010   #72
Corrine

Windows 7 & Windows Vista Ultimate
 
 

(Fingers crossed!)
My System SpecsSystem Spec
17 Jun 2010   #73
ACWN

Windows 7 Ultimate Home 64
 
 

It was the router, hasnt happened since we exchanged routers. Linksys wanted me to send it in, but it takes like a week or two for it to get to them, then another week for them to process it, then another couple of weeks for them to send the replacement product - I know because I did that with a wireless adapter card.

Thanks, but no. So, we returned it to Best Buy. We shouldve waited just a week longer though. Linksys came out with an updated version of the router we have and a week after we replaced it, they had a sale for the updated router at the (sale) price we bought the old one. *sigh*
My System SpecsSystem Spec
.

17 Jun 2010   #74
Corrine

Windows 7 & Windows Vista Ultimate
 
 

Sorry for the problems you had but I am certainly glad the problem has finally been solved. Thank you for reporting back to us.

(I'll submit this topic to be marked as solved.)
My System SpecsSystem Spec
17 Jun 2010   #75
ACWN

Windows 7 Ultimate Home 64
 
 

Thanks, Corrine - for all your help, patience and everything else. I was trying to submit it as solved, I tried to do that but couldnt find out how.
My System SpecsSystem Spec
17 Jun 2010   #76
Corrine

Windows 7 & Windows Vista Ultimate
 
 

You are most welcome.

To submit as solved, click on the Report Post (red triangle with exclamation point in the center) link and indicated solved in the message box.
My System SpecsSystem Spec
17 Jun 2010   #77
ACWN

Windows 7 Ultimate Home 64
 
 

Ooooh, clever. Thanks again!
My System SpecsSystem Spec
Reply

 IE HTTP 400 Bad Request




Thread Tools




Similar help and support threads
Thread Forum
IE 10 need http before printer name
Hello, Just upgraded to IE 10 from IE 8, work standard I don't use IE at all for personal use. But now that I've upgraded to IE 10 when I type in a printer name it needs the http:// before the printer name. Is there a setting I can change to fix this. On IE 8 I could just type in the 7...
Browsers & Mail
Http(ssl)
anyone help me to activate it .. i dont know how to activate any help please!
Browsers & Mail
How do I fix a 400 Bad Request? Size of a request header field exceed
Bad Request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Cookie /n I have read about some fixes in Google. Some I don't trust. Some I don't understand. I have used ATF cleaner to clear away the cookies and all the...
Browsers & Mail
http 501/http 505
My Internet Explorer (v 8) connects without problem to every URL I enter, with one exception. Every time I attempt to connect to that one URL I get a message indicating http 501/http 505 error. Several days ago I was able to connect to that site without problem but all more recent attempts have...
Network & Sharing
http.sys
http.sys driver does not load. File is found as required in: windows/system32/driver/http.sys Should appear in hidden system devices list. May be corrupted file. Can this driver be updated or reloaded?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App