Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with google.

14 Jun 2010   #21
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Thats all that counts glad its sorted out


My System SpecsSystem Spec
.
14 Jun 2010   #22
Copson20

Windows 7 Ultimate 64-bit
 
 

yes sir it does. thanks for the help....
My System SpecsSystem Spec
14 Jun 2010   #23
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Very Welcome
My System SpecsSystem Spec
.

Reply

 Problem with google.




Thread Tools




Similar help and support threads
Thread Forum
problem with google chrome
hi when i click on google chrome it always asks for admin password it happened after i used the troubleshoot tool as google chrome was not opening. And when i download a file ect as i click on open file location nothing happens. but on my admin account it works ok
Browsers & Mail
google browser problem
hi all I have installed google chrome browser but when I click on its icon its asks for permision to run it every time also it shows a blue and yellow shield over the icon after running it I am the administrator on this laptop so why is this happening all help welcome thanks.
Browsers & Mail
Problem www.google.com / gmail.com
Hello everyone, It seems there is a problem with Google and www.gmail.com (and probably other .com addresses). I tried Google, which is google for my home country: the netherlands. Google does work. When I trace Google I just get time outs: Tracing route to Google over a maximum of 30...
Browsers & Mail
Google Chrome Problem?
When I try to download something on GC,it takes along time for the download box to appear,this has only happened recently,using GC 14 beta? Anybody?
Browsers & Mail
Google Earth 5.0 problem
So I downloaded the Google Earth beta 5.0 from Google's website the other day and it worked fine. I just installed the latest WDDM 1.1 driver for my 8800 GTX and now when I try and open up Google Earth I get an error message "Driver components mis-match. Exit is the only option". What in sam hell...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App