Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: avforums.com not loading...

17 Jun 2010   #1
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 
avforums.com not loading...

... I have tried with Chrome and Firefox.
I'm also having problems with Chrome when it comes to using controls of embedded video players.
Any suggestions will be greatly appreciated.




Attached Thumbnails
avforums.com not loading...-av.png  
My System SpecsSystem Spec
.
17 Jun 2010   #2
Tews

64-bit Windows 8.1 Pro
 
 

Hmmm... everything is working properly on my end with Chrome....
My System SpecsSystem Spec
17 Jun 2010   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by xXSevenXx View Post
... I have tried with Chrome and Firefox.
I'm also having problems with Chrome when it comes to using controls of embedded video players.
Any suggestions will be greatly appreciated.
Any changes in flash? codec changes? firewall?
My System SpecsSystem Spec
.

17 Jun 2010   #4
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by Tews View Post
Hmmm... everything is working properly on my end with Chrome....
I've never been able to use that web site.
I have even emailed the owner who was very helpful and still no reason why my computer won't load that site.
My System SpecsSystem Spec
17 Jun 2010   #5
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by xXSevenXx View Post
... I have tried with Chrome and Firefox.
I'm also having problems with Chrome when it comes to using controls of embedded video players.
Any suggestions will be greatly appreciated.
Any changes in flash? codec changes? firewall?
No changes.
That's the only site that won't load from the ones I visit.
My System SpecsSystem Spec
Reply

 avforums.com not loading...




Thread Tools




Similar help and support threads
Thread Forum
websites not loading, or loading only text
Hello, I have an odd problem. I restarted my desktop computer this morning, and something has gotten completely messed up since. Going to any website just loads a white blank page, or a page with no graphics and all test, and the structure of the website is completely messed up, like it didn't...
Browsers & Mail
Loading up a second HD
Win 7 is loaded onto my C drive and is running I guess as well as a Windows program can run. I want to install ubuntu on my E drive, the second, blank disc on my machine. Win 7 is brand new to me and I don't know the ins and outs of it at all. When I try to do a download of ububtu I get a pop up...
Backup and Restore
Loading hang after "window's loading" and the login screen
hello, my pc started doing that : at booting, just after the "window's starting" animation and before the login screen, i see the mouse cursor and it last for about 20sec like that. I made sure it's not video drivers. I didn't install any programs. I checked start list and it look normal. Appart...
General Discussion
Windows not Loading after update, hangs on "Loading operating system."
During a recent windows update my pc froze, (mid-update) and I restarted my machine. Now windows gets stuck at the black" Loading operating system..."screen. After a long wait it will eventually display .........boot from cd/. When I boot from my windows dvd my os is not shown in system recovery....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Twitter Facebook Google+