Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need a new browser

19 Jul 2010   #11
dmccallum

Win7
 
 

Quote   Quote: Originally Posted by steve-pressman View Post
Do you actually have Java installed that might be your problem if not get it here, that might be your problem.


Download Free Java Software


Steve
Made sure Java was downloaded. Went into IE8 and reset all settings. I asked it to have IE8 handle the page as if it was IE7, to open the new links as new windows, new tabs and for IE8 to handle the page the way it wanted to.

Still same error message.


My System SpecsSystem Spec
.
19 Jul 2010   #12
JonM33

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by dmccallum View Post
Quote   Quote: Originally Posted by yowanvista View Post
You might want to try opera browser: Opera browser | Faster & safer internet | Free download

I gave Opera a try and it saved the radio button choices! What a surprise. But it was not able to work with one of the sites I need.

What would the difference be that IE8, Chrome and Firefox cannot handle the radio buttons and Opera can?
Opera is more compatible with web standards than other browsers.
My System SpecsSystem Spec
19 Jul 2010   #13
Reilly

Windows 7 Ultimate 64bit
 
 

I used to run my OS's intenet through Flock www.flock.com

Try it.

Dead Easy to use and much faster!!
My System SpecsSystem Spec
.

19 Jul 2010   #14
JonM33

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Reilly View Post
I used to run my OS's intenet through Flock www.flock.com

Try it.

Dead Easy to use and much faster!!
A social networking web browser? Used to be built on the Gecko engine by Mozilla and soon moving to the Chromium engine? No thanks.
My System SpecsSystem Spec
20 Jul 2010   #15
Reilly

Windows 7 Ultimate 64bit
 
 

Only an option !
My System SpecsSystem Spec
20 Jul 2010   #16
DirtRider

Windows 7 Pro 64 bit
 
 

I have been running FF for years and cannot ever remember having any such issues with it. I would also go with it being a setting of some sorts on your system
My System SpecsSystem Spec
20 Jul 2010   #17
dmccallum

Win7
 
 

Quote   Quote: Originally Posted by DirtRider View Post
I have been running FF for years and cannot ever remember having any such issues with it. I would also go with it being a setting of some sorts on your system
I would really love to be able to stay with Firefox but I don't know where to start looking for what settings to change. Suggestions?

I tried googling and no one else seems to have the same issue. Maybe there is another phrase I could use to replace "radio buttons"?
My System SpecsSystem Spec
20 Jul 2010   #18
Digerati

Windows 7 Profession 64-bit
 
 

I agree it is either your security settings, or the typical cause for IE8 program, a wayword add-on, or conflicking add ons.

You might try resetting IE8 - Tools > Internet Properties > Advanced and click Reset. This will disable all your add-ons, including toolbars.

You can also run IE8 without add-ons by clicking Start, then in the seach box, start typing: Internet Explorer and options will appear, including Internet Explorer (no add-ons). Click that and see what happens.
My System SpecsSystem Spec
20 Jul 2010   #19
dmccallum

Win7
 
 

Quote   Quote: Originally Posted by Digerati View Post
I agree it is either your security settings, or the typical cause for IE8 program, a wayword add-on, or conflicking add ons.

You might try resetting IE8 - Tools > Internet Properties > Advanced and click Reset. This will disable all your add-ons, including toolbars.

You can also run IE8 without add-ons by clicking Start, then in the seach box, start typing: Internet Explorer and options will appear, including Internet Explorer (no add-ons). Click that and see what happens.

I really thought this was going to work because I can reset IE8 and my links work. But when I restart my machine they don't work again until I reset.

So it made since that it was an add-on that was causing the problem. But, no, I tried IE8 without add-ons and my links won't work. Same error message.
My System SpecsSystem Spec
20 Jul 2010   #20
Digerati

Windows 7 Profession 64-bit
 
 

Then it may be security settings and you may want to go to Tools > Internet Settings > Security, the Reset all zones to default levels.

Have you scanned for malware?

When did this problem start?
My System SpecsSystem Spec
Reply

 I need a new browser




Thread Tools




Similar help and support threads
Thread Forum
FireFox - mouse & browser& browser freezes in Facebook page
I have FF 17. The mouse is freezing in facebook & I find the only escape to release the browser is reboot. The same FB page works fine in internet explorer.
Browsers & Mail
Portable Browser :- How to be my Default Browser and/or use a URL Link
My desktop URL link is unable to access the Web based Admin console of my Netgear Router, and various application "F1 / Help" buttons no longer give help when they need internet resources. Previously I started with a conventional installed Firefox Browser, but after erratic premature update...
Software
fav. browser?
which one is your fav. browser?
Browsers & Mail
X32 & X64 Browser
I use a HP DV7-1247CL X64 laptop. I have downloaded IE9 and had no problems. Since I have the dual core the X86 icon appears on the start menu. I have tried to place the x64 icon on my start menu but have not had any success. Besides that, is there a way to distinguish between the 2 of them as...
Browsers & Mail
Epic Browser - the first ever web browser for India
Main feat. Built in Antivirus: Scan downloads automatically. Scan your system manually. Epic Kills any viruses it finds. Totally free. :shock: Malicious Website warnings: We'll warn you if you're about to visit a web site known to host viruses or malware Anti-Phishing Protection: ...
Browsers & Mail
Which browser should I use?
In my START MENU, there are two entries for Internet Explorer. One says just Internet Explorer and the other says Internet Explorer (64-bit). My Dell is a 64-bit -- should I be using that one rather than the "plain" IE??? Thanks for your help. Windsorlady
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App