Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Abhorrent BSoDing - Asus G60JX i5

31 Jul 2010   #21
ultranothing

Isn't
 
 

Alright, I got a few BSoD's since my last post (there were no DMP files created), and I ran the collection app at 10p. Here's the file:


My System SpecsSystem Spec
.
31 Jul 2010   #22
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

Hi,

Quote   Quote: Originally Posted by ultranothing View Post
Howard911s at Notebookreview.com said this a few months back:

"The more I study about G60-JX and its restart and bsod issue, the more I think it is the audio and nvidia driver issue. G60 has intel HD audio on it by default, but at same time it disable that and use the Soundblaster Audigy software on it. NOW! with the New Nvidia video driver on it, it also came with HD AUDIO driver for its HDMI out. It would make sense that 3 audio driver may have caused the conflict and crash the computer over and over"

Relevant?
Yes, very relevant. Sorry I missed that post before. One of my suggestions this time is for you to update both your graphics and audio drivers as they are almost certainly not the latest versions.

Also, there were not recorded Bluescreen events to be found anywhere since the 7/27/10 - my guess is that it crashed so fast it did not have time to record anything.

The errors that were recorded since then (apphangs etc.) mostly happened when you were gaming, which of course makes the graphics driver look even more suspicious.

Also, your event logs are full of Network errors, like this one:

Code:
Event[16]:
  Log Name: System
  Source: Service Control Manager
  Date: 2010-07-31T21:50:16.634
  Description: 
The Peer Name Resolution Protocol service terminated with the following error: 
%%-2140993535
So your networking driver is also worth updating.

Here is the list of drivers to be updated (this list was how they were on the 27th, you may have updated some of them since then).
Code:

L1C62x64.sys Mon Jun 29 15:53:43 2009 (4A483AC7) - Atheros Networking

RTKVHD64.sys Wed Nov 18 01:13:00 2009 (4B02934C) - Realtek Audio

nvlddmkm.sys Sun Oct 04 07:02:29 2009 (4AC791B5) - NVIDIA Graphics
nvhda64v.sys Sat Aug 22 08:23:50 2009 (4A8F0256) - NVIDIA HDMI Audio
Update the first 2 from ASUS: ASUSTeK Computer Inc.-Support-

Then update the NVIDIA drivers (they both should be part of the graphics driver package) from here: Drivers - Download NVIDIA Drivers

Regards,
Reventon
My System SpecsSystem Spec
31 Jul 2010   #23
ultranothing

Isn't
 
 

Hi,

Updated all of the drivers, the graphics and audio from Nvidia, and the LAN and other audio from ASUStek.

Wireless and Internet seem to work fine, but I have the "No Audio device is installed" indicator above the speaker icon (complete with red x), and no audio can be heard.

Update:

Just got a BSoD. I should tell you that, after installing all of the new drivers, I restarted, and it hung at the "Starting Windows" animated logo. I did a hard-reset, and the system loaded enough for me to post the last comment.

The BSoD was the same as one I had described on page 1, before (0x00000000C4, etc.).

Ridiculous...


My System SpecsSystem Spec
.

31 Jul 2010   #24
Jonathan_King

Windows 7 Professional x64
 
 

Reventon is offline for a little while, but he will be back in a few hours. In the meantime, he has asked me to take care of the audio issue.

Go to Device Manager, and then right-click on your card. Just for the heck of it, select Update Driver Software, and see if it finds anything. If so, let it install.

If not, then select Uninstall. You will be prompted for a reboot, and see if that fixes the audio issue.
My System SpecsSystem Spec
01 Aug 2010   #25
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

Quote   Quote: Originally Posted by ultranothing View Post
Update:

Just got a BSoD. I should tell you that, after installing all of the new drivers, I restarted, and it hung at the "Starting Windows" animated logo. I did a hard-reset, and the system loaded enough for me to post the last comment.

The BSoD was the same as one I had described on page 1, before (0x00000000C4, etc.).

Ridiculous...

Turn the driver verifier off. As it is producing no dump files there is no point in keeping it running. We will just deal with whatever BSODs you get normally.
My System SpecsSystem Spec
01 Aug 2010   #26
ultranothing

Isn't
 
 

Hi!

On some previous advice, I booted with, and ran MemTest86 overnight. I slept late, and it ran 14 passes, with zero reported errors. I left MemTest86 in default mode, and didn't change any settings.

I just turned off driver verifier. Is there were a way to force the system into creating dumps?
My System SpecsSystem Spec
01 Aug 2010   #27
ultranothing

Isn't
 
 

As for the audio, my device was listed as the generic "Audio device on HD audio bus", which appears to be installing now, once I pointed it in the direction of the RealTek drivers.

Hmmm...still installing...this is taking some time...

Okay, we've hit the 5 minute mark...

Audio drivers were found, but they apparently could not be found...

I'll uninstall and try a reboot...

But first, I wanted to mention that, in addition to the Reaktek audio (which now appears under its generic name), I also have four separate listings for "Nvidia High Definition Audio".
My System SpecsSystem Spec
01 Aug 2010   #28
ultranothing

Isn't
 
 

Screen from my device manager, showing the five separate audio drivers...

I'm uninstalling all of the audio drivers now, then rebooting...
My System SpecsSystem Spec
01 Aug 2010   #29
ultranothing

Isn't
 
 

Okay, Driver Verifier was turned off. All audio drivers were uninstalled. Rebooted. All audio drivers (four Nvidia, one Realtek) are now active and working properly. BSoD occurred minutes later.
My System SpecsSystem Spec
01 Aug 2010   #30
ultranothing

Isn't
 
 

Gentlemen, we have a dump!
My System SpecsSystem Spec
Reply

 Abhorrent BSoDing - Asus G60JX i5




Thread Tools




Similar help and support threads
Thread Forum
Fix for Asus G60Jx/GTS 360M errors
Hi people. This is my very first post here. I wonder, for those that still have the G60Jx, like myself, did you ever fix it? Well, here is my solution. ==== Also here, https://www.sevenforums.com/graphic-cards/216736-nvidia-gts-360-asus-g60jx.html#post2292311 ++++ the problem with the...
Graphic Cards
Nvidia GTS 360 in Asus g60jx
Hello I have been reading a lot in the forums on how to fix this issue and finally decided to make one. I did some driver verifications and everything was fine. However Everytime I am in a game I crash and have to force restart. Here are some of the information from event viewer. - System ...
Graphic Cards
Nvidia GeForce 360M in my Asus G60JX Errors
My display goes black Frequently for about 10 seconds, then get an error that my "Display stopped responding but has recovered." is there something wrong with my video card or is it my notebook? I thought my notebook may be overheating for the exhaust was hot so I bought a chilling mat with 2 fans...
Graphic Cards
New Asus G60JX laptop BSOD crashing.
Bought this Asus G60jx laptop refurbished from Amazon less than a month ago. It has been BSODing every few days since I first turned it on. Recently I thought I fixed the BSOD by updating my graphics card drivers. After upgrading it didn't BSOD for 6 days which is twice as long as it has ever...
BSOD Help and Support
Keeps on BSODing >.<
Okay, i've played a game called Bandmaster. It uses X-trap to which one of it my computer detects as a malware but its not. Its the first reason why my computer keeps on BSODing. So I decided to delete it along with its drivers. But my computer still keeps on BSODing. So I too deleted all other...
BSOD Help and Support
BSODing
Ok first time i bsod'd it was page fault in a non paged area. I havnt had this since and i did a ram test and nothing came up. Then i got BAD_POOL_HEADER. That could mean anything. Just 10 minutes ago I got IRQL_NOT_LESS_OR_EQUAL. Its getting to the point i wanna go back to XP. I love windows 7 and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App