Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD's

23 Aug 2010   #71
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Glad to hear your RAM is OK; but sorry to hear about the freezes. If you get a dump file, be sure to upload it. If I had to guess, I would say a video or network adapter error.


My System SpecsSystem Spec
.
24 Aug 2010   #72
Watson

Windows 7 64 bit Home Premium
 
 

Another one while playing M&B. This time the dump completed so i have something to upload.
My System SpecsSystem Spec
24 Aug 2010   #73
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Unfortunately, it does not tell us much.

Bugcheck A IRQL_NOT_LESS_OR_EQUAL - BSOD Index
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {fffff880027a29f8, 2, 1, fffff800028df3f2}

Probably caused by : ntkrnlmp.exe ( nt!KiTimerExpiration+f2 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: fffff880027a29f8, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff800028df3f2, address which referenced memory

Debugging Details:
------------------


WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002b0b0e0
 fffff880027a29f8 

CURRENT_IRQL:  2

FAULTING_IP: 
nt!KiTimerExpiration+f2
fffff800`028df3f2 48894808        mov     qword ptr [rax+8],rcx

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0xA

PROCESS_NAME:  System

TRAP_FRAME:  fffff80000b9caa0 -- (.trap 0xfffff80000b9caa0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff880027a29f0 rbx=0000000000000000 rcx=fffff80002a52048
rdx=00000000000000ee rsi=0000000000000000 rdi=0000000000000000
rip=fffff800028df3f2 rsp=fffff80000b9cc30 rbp=00000000001aa1ee
 r8=fffffa800272e9d0  r9=00000000000000c0 r10=00000000000000ee
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz ac po cy
nt!KiTimerExpiration+0xf2:
fffff800`028df3f2 48894808        mov     qword ptr [rax+8],rcx ds:fffff880`027a29f8=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800028d2ca9 to fffff800028d3740

STACK_TEXT:  
fffff800`00b9c958 fffff800`028d2ca9 : 00000000`0000000a fffff880`027a29f8 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff800`00b9c960 fffff800`028d1920 : 00000000`00000000 0000003f`654efa77 fffffa80`02f5b900 fffffa80`02f71de0 : nt!KiBugCheckDispatch+0x69
fffff800`00b9caa0 fffff800`028df3f2 : 0000003f`6547593b fffff800`00b9cc58 00000000`001aa1ea fffff800`02a51fc8 : nt!KiPageFault+0x260
fffff800`00b9cc30 fffff800`028decb7 : 00000012`922da9c0 00000012`001aa1ee 00000012`922da94a 00000000`000000ee : nt!KiTimerExpiration+0xf2
fffff800`00b9ccd0 fffff800`028dbeea : fffff800`02a4de80 fffff800`02a5bc40 00000000`00000000 fffff880`04599480 : nt!KiRetireDpcList+0x277
fffff800`00b9cd80 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cd40 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!KiTimerExpiration+f2
fffff800`028df3f2 48894808        mov     qword ptr [rax+8],rcx

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!KiTimerExpiration+f2

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c44a9

FAILURE_BUCKET_ID:  X64_0xA_nt!KiTimerExpiration+f2

BUCKET_ID:  X64_0xA_nt!KiTimerExpiration+f2

Followup: MachineOwner
---------
I am stumped. Something is interfering with memory; but I cannot find it.
My System SpecsSystem Spec
.

24 Aug 2010   #74
Jonathan_King

Windows 7 Professional x64
 
 

Try some hardware diagnostics.

Test CPU: https://www.sevenforums.com/tutorials...t-prime95.html

Test temps with Speedfan: SpeedFan - Access temperature sensor in your computer

Test hard drive: HD Diagnostic
My System SpecsSystem Spec
24 Aug 2010   #75
Watson

Windows 7 64 bit Home Premium
 
 

Cheers Jonny I'll check those out.
My System SpecsSystem Spec
27 Aug 2010   #76
Watson

Windows 7 64 bit Home Premium
 
 

Something is telling me my graphics has got something to do with it. Am getting really screwed up graphics when I run mount and blade at certain parts of the screen. These normally just went away after about 2 minutes and the game ran fine. Recently noticed that it has got worse though. Afew characters have not appeared with faces on some instances and now the armour of some of the men has turned from a blue like colour to green, although blue seems fine on the rest of the pc. I downloaded the latest stuff from the ATI website and I'm gonna have to try other games see what happens. On the plus side I haven't had a blue screen for a while.
My System SpecsSystem Spec
28 Aug 2010   #77
Jonathan_King

Windows 7 Professional x64
 
 

Glad to hear no BSODs, but I suspect they will return.

Do you have another GFX card you can try? Perhaps borrow one from a friend, or rob one off another computer.

Do the Furmark test: Video Card - Stress Test with Furmark
My System SpecsSystem Spec
28 Aug 2010   #78
Watson

Windows 7 64 bit Home Premium
 
 

Nope no spare card.

The test apears to be going Ok, but what ar the temp limits for the gpu? I have absolutely no idea.
My System SpecsSystem Spec
28 Aug 2010   #79
Watson

Windows 7 64 bit Home Premium
 
 

Mine hits a max of 80.
My System SpecsSystem Spec
29 Aug 2010   #80
Watson

Windows 7 64 bit Home Premium
 
 

Keep ketting dodgy graphics on M and B even on lower settings. Annoying me now. I need to keep investigating. Ths blue screen happened yesterday while playing.
My System SpecsSystem Spec
Reply

 BSOD's




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App