Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Driver problem ?

04 Aug 2010   #1
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 
ATI Driver problem ?

Ok I found this after my screen froze and rebooted just wondering what it all means and if I have a problem here see attached pics.

Thanks Guys


Steve


My System SpecsSystem Spec
.
04 Aug 2010   #2
dstoynev

Windows 7 Home Premium x64 SP1/Ubuntu 11.10/Gentoo Hardened
 
 

Hi Steve,

I'm not a Seven Guru, nor somewhere near it, but could you post your video card HW and BIOS version, as well as the Catalyst version you're running?

I'm having some ATi issues myself these days and I think I might have some clues.

KR,
D
My System SpecsSystem Spec
04 Aug 2010   #3
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

Here you go this is what I could find.


Steve
My System SpecsSystem Spec
.

06 Aug 2010   #4
dstoynev

Windows 7 Home Premium x64 SP1/Ubuntu 11.10/Gentoo Hardened
 
 

Nice video! I was considering to get the same myself!

I know how it'd sound, but I'm pretty sure it's the driver itself. The driver looks pretty old to me. ATi has released Catalyst 10.7 just a few days ago. A proper uninstall of the old one and install of the latest should do the trick. Keep in mind the uninstall/install process could get a little ugly... Drop a line if you need detailed instructions.

Any chance you can post a pic of CCC's information tab?

The BIOS version seems to be the last known.

BTW, did you clocked it?

Didn't sound much of a solution, but it's blamed on a buggy driver.

P.S. Google leads to possible problem with .NET. CCC relies much on it. Just make sure u got the latest .NET installed properly.
My System SpecsSystem Spec
Reply

 ATI Driver problem ?




Thread Tools




Similar help and support threads
Thread Forum
Driver Problem, CHDSK Problem, Recommendations Needed
Few questions... I have an MSI FX420 running Windows 7 Pro SP1 32-bit 1. Seems like my built-in webcam isn't functioning even if I try to turn it on via Fn+F6 (the hotkey). There's also a bunch of drivers that seem to be missing in Device Manager. Where can I go to make sure I have the...
General Discussion
Is it a driver problem?
Hi all After reinstalling Win7 onto a new SSD-hard drive in Jan, now I am having trouble with my Win Live (POP) Mail account, as mail from some registered sites comes, and mail from friends and family mostly does not, so I again set up anther account and this time as an IMAP account, which on...
Browsers & Mail
AMD Driver 11.6 Driver Update Problem
I have a AGP 4670. I know you are going to say that I should upgrade but lets leave that out for now. The only driver I have been able to get working is the 11.1 release. 11.2 and 11.6 blue screen and the rest the drivers will not work. I have been able to update the software side of the CCC but...
Graphic Cards
Problem with driver
Hi all, Im use my laptop mainly for gaming in my PC is slow and not as good. I recently got a new game, my laptop matches all the recommended requirements for it to work. The problem i'm having is after 5 - 10 mins of gameplay the screen flashes on and off when it tries to load something then...
Drivers
DVD/CD driver problem
hi all, so, im trying to rid my computer of the horried OS known as vista, the only problem is that as soon as i select the language and keyboard it comes up with a loading screen saying "starting setup" or something along those lines, straight after that it shows a screen asking for CD/DVD...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App