Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: bsod multiple times daily

06 Aug 2010   #41

windows 7 64bit on both

sorry. i tried to follow those instructions when i started the thread, but the program wouldnt run properly.

it worked this time, thanks. i'm attaching those files

-64bit windows 7 home premium
-it is the original installed OS
-its an OEM version. i have a retail version on hand that i installed on a previous laptop. that laptop died. (RIP sony vaio LoL)

-system is 2 months old since i bought it from the store. (pre built, box system) however, i've installed new psu, cpu, cpu fan, graphics card, and ram. the new cpu fan doesn't plug into the motherboard which causes it not to boot. so i plugged the old heatsink into the mobo as well and just set it down inside the case.
*hardware age is all 1month or less
-OS age is 2 months. never re-installed since purchase

My System SpecsSystem Spec
06 Aug 2010   #42

windows 7 64bit on both

i went out for a while and left the computer on so i'm assuming the system was idle. i came back to find that it had crashed again. i'll attach the dump file.

anyone get anything from the files in the last post possibly?
My System SpecsSystem Spec
06 Aug 2010   #43

windows 7 64bit on both

my dvd-rw drive is still missing in "my computer." the bios called it an "HP DDVDW-TS-H653R."
My System SpecsSystem Spec

06 Aug 2010   #44

Windows 7 Professional x64

See if the drive shows up in Disk Management. Enter diskmgmt.msc into the start menu.

Also, make sure it has a unique drive letter:
My System SpecsSystem Spec
06 Aug 2010   #45

Windows 10 Pro x64

True - if you don't see it there, open a cmd prompt and run diskpart, then list disk.
My System SpecsSystem Spec
07 Aug 2010   #46

windows 7 64bit on both

Quote   Quote: Originally Posted by CarlTR6 View Post
For the Gear driver, navigate to c:\Windows\System32\Drivers. Find GEARAspiWDM.sys and rename it to GEARAspiWDM.old. This way it will be easy to recover if you need it.
after changing this file my dvd drive disappears. its gone from "my computer," however it is still there in device manager. it has a small yellow triangle and when i double click on it, in the properties menu under the device status box it says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

when i change it back and reboot, its there again, working fine, able to be used. its also back under my computer with a drive letter assigned to it (E: ).

also still wondering if anyone knows anything from those reports 4 and 5 posts ago?

edit: nearly all bsod's are gone, or havent had one in a while. i changed the file back to use my dvd drive for memtest. made it through 7 passes with no problems. also ran chkdsk and everything came back ok.
My System SpecsSystem Spec
07 Aug 2010   #47

windows 7 64bit on both

ok so this morning, roughly 10 hours ago, i changed that file back to the way it was originally. i havent had any BSOD's untill just a moment ago.

i was playing flight sim X and i landed a helicopter on a tree and thats when the bsod happened (LoL).

let me know if anyone requires more info. i will attach the most recent minidump file.
My System SpecsSystem Spec
07 Aug 2010   #48

Windows 10 Pro x64

LOL - maybe the system is just trying to help your flying skills?
My System SpecsSystem Spec
07 Aug 2010   #49

Windows 7 Professional x64

It still appears your graphics card is the cause. Since we have just about eliminated the possibility of a driver issue, we are left with hardware.

Monitor your temps with Speedfan while you game.

If you have another GFX card to try, please do. If you can borrow one from a friend's computer, great.

Let's get that Memtest out of the way too. Use this download to create a bootable USB thumb drive:

BugCheck 1000007E, {ffffffffc0000005, fffff88004375ffb, fffff88002131698, fffff88002130f00}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab )
My System SpecsSystem Spec
07 Aug 2010   #50

Windows 7 Ultimate 32 bit

I am glad that memtest found no errors. That lets you know that your RAM is fine. Good news with checkdsk, also. You now now that Gear driver is necessary for your dvd drive. So for the time being, we will leave that alon.

Your latest dump is another error code 7E and it directly blames direct X. Corrupted memory is involved.


Usual causes: Insufficient disk space, Device driver, Video card, BIOS, Breakpoint with no debugger attached, Hardware incompatibility, Faulty system service, Memory, 3rd party remote control
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Owner\AppData\Local\Temp\\080810-18766-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*Symbol information
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02c59000 PsLoadedModuleList = 0xfffff800`02e96e50
Debug session time: Sat Aug  7 11:48:46.123 2010 (GMT-4)
System Uptime: 0 days 3:01:51.434
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88004375ffb, fffff88002131698, fffff88002130f00}

Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88004375ffb, The address that the exception occurred at
Arg3: fffff88002131698, Exception Record Address
Arg4: fffff88002130f00, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`04375ffb 488b4108        mov     rax,qword ptr [rcx+8]

EXCEPTION_RECORD:  fffff88002131698 -- (.exr 0xfffff88002131698)
ExceptionAddress: fffff88004375ffb (dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+0x00000000000000ab)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000000000000088
Attempt to read from address 0000000000000088

CONTEXT:  fffff88002130f00 -- (.cxr 0xfffff88002130f00)
rax=fffffa800a7de1d0 rbx=fffff8a00f5a57b0 rcx=0000000000000080
rdx=0000000000000060 rsi=fffffa8006a84c40 rdi=fffffa8008b0c000
rip=fffff88004375ffb rsp=fffff880021318d0 rbp=0000000000000000
 r8=fffffa8006a84c90  r9=fffff88002131901 r10=0000000000000000
r11=fffffa8008a6f410 r12=0000000000000060 r13=0000000000000000
r14=fffffa800a915490 r15=0000000000000a2d
iopl=0         nv up ei pl nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010206
fffff880`04375ffb 488b4108        mov     rax,qword ptr [rcx+8] ds:002b:00000000`00000088=????????????????
Resetting default scope




ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000088

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002f010e0

fffff880`04375ffb 488b4108        mov     rax,qword ptr [rcx+8]



LAST_CONTROL_TRANSFER:  from fffff880043738af to fffff88004375ffb

fffff880`021318d0 fffff880`043738af : 00000000`00000000 fffffa80`0a807300 00000000`0000008b fffffa80`0a9d8908 : dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+0xab
fffff880`02131910 fffff880`0438d65d : 00000000`00000000 fffff8a0`0a8ea210 fffffa80`00000000 fffffa80`0a915490 : dxgmms1!VIDMM_GLOBAL::PrepareDmaBuffer+0xe1b
fffff880`02131ae0 fffff880`0438d398 : fffff880`009ecf40 fffff880`0438cd00 fffffa80`00000000 fffffa80`00000000 : dxgmms1!VidSchiSubmitRenderCommand+0x241
fffff880`02131cd0 fffff880`0438ce96 : 00000000`00000000 fffffa80`0901d4a0 00000000`00000080 fffffa80`08a6f410 : dxgmms1!VidSchiSubmitQueueCommand+0x50
fffff880`02131d00 fffff800`02f6ea86 : 00000000`024b2590 fffffa80`08728b60 fffffa80`066e3b30 fffffa80`08728b60 : dxgmms1!VidSchiWorkerThread+0xd6
fffff880`02131d40 fffff800`02ca7b06 : fffff880`009e8180 fffffa80`08728b60 fffff880`009f2fc0 fffff880`01218534 : nt!PspSystemThreadStartup+0x5a
fffff880`02131d80 00000000`00000000 : fffff880`02132000 fffff880`0212c000 fffff880`02131690 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_NAME:  dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


STACK_COMMAND:  .cxr 0xfffff88002130f00 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab

BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab

Followup: MachineOwner
Your video adapter (drivers) can cause this; but your drivers are now up to date. I am going to call for more help. I am out of ideas. Excellent, Jonathan picked it up while I was typing. Thanks, Jonathan.
My System SpecsSystem Spec

 bsod multiple times daily

Thread Tools

Similar help and support threads
Thread Forum
BSOD several times daily, most seen is 7e
I get a BSOD almost on a daily basis and yesterday it was at least three times. I don't know anything at all about figuring out what the problem is and how to solve it, nor do I have anyone here that can do it for me. It seems to do it more when playing WoW but has occurred when simply sitting idle...
BSOD Help and Support
BSOD randomly..1-2 times daily
I keep getting a BSOD and it automatically restarts, i cant seem to open the logs where they report to. The only thing i get is when the computer finishes restarting it tells me windows has recovered from an unexpected shutdown.. and here are the details of that. How can i start to fix this, i have...
BSOD Help and Support
BSOD several times daily
I am having BSOD several times a day. All the tools i used suggested driver issue. Reinstalled OS several times, little difference. Please Help!
BSOD Help and Support
Daily BSOD - Random Times
Started getting BSODs near daily seemingly at random times. I recently added a new SSD (Crucial M4 - 128GB) to my laptop and ever since then the BSODs have started (I used to have a random BSOD every couple of months before, with a mechanical drive) . Of course I re-installed Windows 7 with the new...
BSOD Help and Support
BSOD multiple times daily
Hello all, I'll try to get all my stats out first: -purchased a Compaq about 3.5 years ago that was running VISTA -When Win7 came out, I formatted hard drive and installed Windows 7 -Have installed ALL critical updates. One optional update has not played nicely with my wireless networking...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:03.
Twitter Facebook Google+