Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another random BSOD case

06 Aug 2010   #1
fyreblazer

Windows 7
 
 
Another random BSOD case

Greetings problem solvers. Hopefully this will be my only time posting in this section of this forum. So here's my brick wall:

I have a brand new Acer, just bought it 2 weeks ago. On it, I have the OEM version of Windows 7 x64 Home Premium.

My weird problem is my laptop crashes whenever I view some web video sites (i.e. Youtube, Vimeo) but not others (i.e. IGN, Gametrailers, CNN)

I've updated a crap-ton of drivers and uninstalled Acer bloatware so it's truly confusion. My event view shows "LMS Service cannot connect to Intel(R) MEI driver" as the only specific error while the rest are generic.

Is there anyone out there brave enough to take on this riddle wrapped in an enigma?


My System SpecsSystem Spec
.
07 Aug 2010   #2
ttran

Microsoft Window 7 Professional 32 bit
 
 

Quote   Quote: Originally Posted by fyreblazer View Post
Greetings problem solvers. Hopefully this will be my only time posting in this section of this forum. So here's my brick wall:

I have a brand new Acer, just bought it 2 weeks ago. On it, I have the OEM version of Windows 7 x64 Home Premium.

My weird problem is my laptop crashes whenever I view some web video sites (i.e. Youtube, Vimeo) but not others (i.e. IGN, Gametrailers, CNN)

I've updated a crap-ton of drivers and uninstalled Acer bloatware so it's truly confusion. My event view shows "LMS Service cannot connect to Intel(R) MEI driver" as the only specific error while the rest are generic.

Is there anyone out there brave enough to take on this riddle wrapped in an enigma?
Hi and Welcome to SF!

Stop code 116 is always video card issue. Your graphic card driver was blamed. I would suggest first thing to try is to update the driver. When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Guru3D - Driver Sweeper

When it is removed then download and install the fresh copy.

Read this article for your situation
https://www.sevenforums.com/crash-loc...eshooting.html

BUGCHECK SUMMARY:
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\TUANTR~1\AppData\Local\Temp\Rar$DI00.098\072710-29905-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*e:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02c57000 PsLoadedModuleList = 0xfffff800`02e94e50
Debug session time: Wed Jul 28 08:54:39.585 2010 (UTC + 7:00)
System Uptime: 0 days 4:25:49.756
Loading Kernel Symbols
...............................................................
................................................................
...............................................
Loading User Symbols
Loading unloaded module list
.....................
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8004090210, fffff88002fc702c, 0, 2}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+602c )

Followup: MachineOwner
---------

0: kd> !analyze
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8004090210, fffff88002fc702c, 0, 2}

Probably caused by : atikmpag.sys ( atikmpag+602c )

Followup: MachineOwner
---------

0: kd> !analyze
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8004090210, fffff88002fc702c, 0, 2}

Probably caused by : atikmpag.sys ( atikmpag+602c )

Followup: MachineOwner
---------
Let us know if you need help

Tuan
My System SpecsSystem Spec
07 Aug 2010   #3
fyreblazer

Windows 7
 
 

i bow to you ttran.

So what I did was:
1. Uninstall ati catalyst drivers and manager - restart
2. Used Guru3D Driver Sweeper - restart
3. Tested videos that crashed me before - no crashes to report
4. Reinstalled ati catalyst drivers and manager - restart
5. Tested videos that crashed me before - no crashes to report!!!

So far so good. I really appreciate the help you gave me since I had no clue of where to start. Thanks again ttran.
My System SpecsSystem Spec
.

26 Oct 2010   #4
Tbender

Windows 7 Ultimate x64
 
 
Same computer, same problem

I have the exact same computer with the exact same problems. I followed the solultion that worked for you but continue to have the same issues. Which driver update did you go with? The driver that came preinstalled on my Acer was dated March 2010. Although Acer update says there is no upgrades for my computer they have a newer driver available on their webside that is dated 6/10/2010. Installing it gives you the driver update 4/20/2010. This is the one I went with.

Is this the new driver you installed or did you go directly to the AMD website and use their driver dated 10/10/2010? Our computer uses switchable graphics which the AMD site says their driver is incompatable. There are also warnings on the forums that only the laptop manufacturer has the current upgrades for their graphics card. I really don't mind if I lose the Switchable Graphics option as I only use the computer while plugged in.
My System SpecsSystem Spec
Reply

 Another random BSOD case




Thread Tools




Similar help and support threads
Thread Forum
The Case of the Missing Pillow Case
Please press play to set the right mood as you read. ;) NzlG28B-R8Y The Case of the Missing Pillow Case Today appeared to be a normal day just like any other. I had decided that I should strip the beds and wash the sheets from them since it had been a while and they were starting to...
Chillout Room
BSOD after new case and PSU
So i changed my PSU to a XFX Pro 650w and my case to a Fractal Design Arc midi R2. Then i started getting bsod. First i though it was the case, so i disconnected all the cable, but is still give me bsod, then i changed my psu to my old one, and i still get bsod randomly. Sometimes my pc crash...
BSOD Help and Support
Strange case of BSOD
Hi everyone, :D First of all, I carefully read the BSOD posting instructions... but haven't run the programme on my machine yet, because it refuses to start. :( BUT, please bear with me a minute: I think mine is a strange case: the same problem happened on two different computers I own,...
BSOD Help and Support
The Case of the Random IE Crash
While I long for the day when I no longer experience the effects of buggy software, there’s something rewarding about solving my own troubleshooting cases. In the process, I often come up with new techniques to add to my bag of tricks and to share with you in my “Case of the Unexplained…” ...
Browsers & Mail
The case of the omnipresent BSoD :/
I'm racking my brain over this. I need everyone's collective brainpower to help, so here goes: Getting constant BSoD's on new machine. They have varied somewhat from memory management to others. The latest 2 are: memory_management (ntkrnlpa.exe, and ntfs.sys) 0x0000001a. I have...
BSOD Help and Support
Another Windows 7 BSOD case
Hi, I came to this forum to try to fix my BSOD related problems. It's mostly the 0x3B (SYSTEM_SERVICE_EXCEPTION) bugcheck related to either win32k.sys or ntoskrnl.exe. At first i thought it was my audio card since whenever i played something in foobar2000 player the system would BSOD. This was...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App