Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help please

10 Aug 2010   #11
pablo70

windows 7
 
 

i have attached my pc specs ,




tried to update drivers from Realtek and got this RTKVAC.SYS

thanks Tuan again for your patience and help


My System SpecsSystem Spec
.
11 Aug 2010   #12
pablo70

windows 7
 
 

bump
My System SpecsSystem Spec
11 Aug 2010   #13
ttran

Microsoft Window 7 Professional 32 bit
 
 

As I can see from the picture you uploaded, you have AC 97 audio driver from Realtek, please download newest driver, uninstall the AC 97 audio driver from Device manager, then install the driver that you downloaded. Also, please don't update the driver (.sys) itself but update the audio driver, just updating the .sys file is not enough. I'm sorry but this is pretty straight forward, your audio driver is causing problem and you gotta re-install it.
My System SpecsSystem Spec
.

11 Aug 2010   #14
pablo70

windows 7
 
 

Quote   Quote: Originally Posted by ttran View Post
As I can see from the picture you uploaded, you have AC 97 audio driver from Realtek, please download newest driver, uninstall the AC 97 audio driver from Device manager, then install the driver that you downloaded. Also, please don't update the driver (.sys) itself but update the audio driver, just updating the .sys file is not enough. I'm sorry but this is pretty straight forward, your audio driver is causing problem and you gotta re-install it.
blue screen has gone Tuan but when installing the driver iam getting this
My System SpecsSystem Spec
11 Aug 2010   #15
ttran

Microsoft Window 7 Professional 32 bit
 
 

That's so weird but I'm glad that it helps. Perhaps playing around with audio driver fixed problem. Let us know if you need help.
For the error that you got during installation, perhaps because you didn't download right version for it. However, hopefully uninstall driver and restart computer did the trick, because it will rebuild the driver stack.

Regard,

Tuan
My System SpecsSystem Spec
12 Aug 2010   #16
pablo70

windows 7
 
 

thanks Tuan for all your help ,i have sound now
My System SpecsSystem Spec
Reply

 help please




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App