Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: logged on a temporary profile after missuse of Norton Ghost

09 Aug 2010   #1

windows 7
logged on a temporary profile after missuse of Norton Ghost

Hello everyone,

as the title say, not able to logon in my account, the problem ocurred after missuse Norton Ghost

I try to clone my hard drive (from a 150gb into a SDD 64gb). In the destination disk I had a fresh new w7 installation to I try to clone partition by partition. By mistake I did clone the "system reserved" partition of the destination disk (fresh new installation) into the valid disk.

Now, when I try to log on in the valid disk I got the error above and enter into a desesperated blue empty windows.

Is anything I can do it ?,

System: windows 7 engligh build 7600
Basically up to date with all updates
Only one (mine) user

Thanks in advance,

My System SpecsSystem Spec
09 Aug 2010   #2

64-bit Windows 10 Pro

Hello pGr, and welcome to Seven Forums.

This may be able to help you fix this user profile error.

User Profile Error - Logged on with a Temporary Profile - Vista Forums

Hope this helps,
My System SpecsSystem Spec
10 Aug 2010   #3

windows 7

Dear Brink,

thanks very much for the response

I am trying the guide, I will ask you if doubts again

edited, as I overlook to load in safe mode, and that was the reason to not be able to run cmd as admin

I am trying to follow the guide but I am not able to start cmd with administration pivileges

after logging with my password (only one account in the system) into the empty blue desktop, I try to execute cmd with administration privileges

- as right click and "run as administrator", i get the next:
The specific path does not exist

Check the path, and then try again

> nevermind the way I try to run cmd as administrator (Crtl + Shift, advance properties and run always as administrator), I get alway the same message
- if I execute the next step :
net user administrator /active:yes
then I get Sytem error 5, Access is denied

same if I try

net user administrator newPassword

- I try also to run
runas /noprofile /user:mymachine\Administrator cmd

blank password is not acpected, and mine (and only password of the system) gives "unknown user name or bad password"

- I try also to activate the administrator account through group policies (secpol.msc), as soon as I hit enter, same message as before:
the specific path does not exist

check the path, and then try again.
I try to search internet for few hours, nothing I get to make it work and run cmd as administrator to be able to continue the next step

any other idea,

thansk a lot,
My System SpecsSystem Spec

10 Aug 2010   #4

windows 7

Hi again, help needed again

I succed to enable the Administrator account, then I restart windows and I have my account and the Admin account to chose form

when I select the Admin account, I log on into a empty desktop, and I need to Ctr+Alt+Del to run taskmanager and load explorer trough "new task".

The a very simple userGUI apears where I can not load things like control panel u other, under the message "Interface not supported"

try to run sfc /scannow, and it fails at 7% with "Windows Resource Protection could not perform the requested operation"

run CKSDSK /F /R and scans the disk at restars with no problems found at all.

Its that normal?, or something is really wrong ?

thanks again
My System SpecsSystem Spec
10 Aug 2010   #5

64-bit Windows 10 Pro

While in the built-in Administrator account, create a new administrator account for you instead to see how it works instead of the one with the error.
My System SpecsSystem Spec
10 Aug 2010   #6

windows 7

I have create a new administrator using : "new task" and "netplwiz"
(the control panel is not posible to be opened)

restart the computer,
chosing new account,
"preparing your desktop" for couple of minutes

and then in to the blue again, a clean blue desktop with no explorer.

I load the explorer from the "task manager", and as I try to load the control panel, again same problem:
No such interface supported

from this new account, I can not open "new taks" with adminitrator privileges.


back to the built-in admin account,
trying to open apps as COMPMGMT.MSC form "new task", I get the Computer management window with the next message:
MMC could not create the snap-in.

MMC could not create the snap-in, the snap-in might not have been installed correctly.

Name: Computer management

CLSID: {58221C67-EA27-11CF-ADCF-00AA00A800033}


something else I have notice, DISKPART -> list volume

give the next info from the Admin account :
Volume 0, letter D, DVD room
Volume 1, letter F, DVD room
Volume 2, letter H, Partition 100MB, System Rese
Volume 3, letter I, Partitoin 59GB, System Disk
while, from the installation DVD :
Volume 0, letter E, DVD room
Volume 1, letter C, Partition 100MB, System Rese
Volume 2, letter D, Partitoin 59GB, System Disk
not sure if that is something determinating, but it has surprise me.


It it anything I cna do to recover all my installed programs, and the settings of my account ?

I have the secondary harddisk, so I could start in some way from fresh installation if I could recover all my settings.. if there is no other better way

thanks a lot,
My System SpecsSystem Spec
10 Aug 2010   #7

64-bit Windows 10 Pro

It appears that you are going to need to reinstall Windows 7.

Do you have a retail copy of Windows 7, or a copy that came preinstalled on your OEM computer?

If retail, then you could do a custom install to have all of the files on your current installation placed in the C:\Windows.old folder in the new installation that you can copy back from. You will still need to reinstall all programs and drivers though.

If OEM, then you have a factory restore option. Sometimes you may have a option to backup everything while doing the factory restore, but it depends on what brand of computer you have. Check your manual for more details on this option though.
My System SpecsSystem Spec
11 Aug 2010   #8

windows 7

Hi again Brink

so, the most unlikely solution seems the only one?

is any way to recover configuration programs, or the stiky notes, u others?
I use both opera and chrome with several plugins and higly customizate, open sessions included, etc.
Very interested in recover Lightroom, both libraries and configurations.
anything posible to do to recover them ?


In another hand, I can see that people has been sucesfull deleting the 100mb partition without any errors. So that souln't be the reason from my problems.

Just before clonning, I connect both hard disks (origen with the full running system, and destination with a fresh clean installation) with usb adapters to another pc.
I did surfer trough several folders (windows and user folders included) just for curiosity to compare them.
Can be that this was the reason for the failures?, that windows protected folders were accessed from a diferent PC?

Can't be all the security things deactivated and just load the profile? (all data seems to be there, and sure I hadn't delete anything). Something like back to w3.1?

Anything else to do to recover the system ?

thanks once more
My System SpecsSystem Spec
11 Aug 2010   #9

64-bit Windows 10 Pro

You could attempt a repair install to fix Windows 7 without losing anything.
My System SpecsSystem Spec

 logged on a temporary profile after missuse of Norton Ghost

Thread Tools

Similar help and support threads
Thread Forum
Getting Logged in as Temporary Profile
Hi, hope someone can help. Yesterday I did a disk fragment with auslogics disk defrag. First time I used this so am not sure if this is the cause or not. I'm on Windows 7 Home. This morning I booted and things were okay. But I went out for lunch and since then I haven't been able to open...
General Discussion
You have been logged in with a temporary profile.
Hello. Recently, I've been experiencing a rather odd issue with my system which I cannot solve. When I type my password and press enter to get into my account, instead of "Welcome" it says "Preparing desktop" and then shows a message that reads "You have been logged with a temporary profile"...
General Discussion
You have been logged into a temporary profile
Hey all. I have started encountering a weird problem on both my desktop and laptop. Every now and then, when I log in, it says Loading Desktop instead of Welcome, and it logs me into a temp profile. The action center says to check the monitor (I don't remember which one), but nothing is there....
General Discussion
logged in with temporary profile
win7 Ultimate - I have admin account, my wife has her own account, and her profile appears to be corrupt. When she logs in we see the error message "you have been logged in with a temporary profile". Initially, restarting solved this problem for her but now it's happening every time. I've...
BSOD Help and Support
Logged on with a temporary profile
So my standard user account was recently switched over to an administrator account. Now I am logged in with a temporary account. The Temp account only shows up under users when I am logged in. I tried creating another admin account to see if I could delete this one. I'm kinda freaked out. Also, I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42.
Twitter Facebook Google+