Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost of freezes only 2 dumps

11 Aug 2010   #1
aximil7

Windows 7 64
 
 
Lost of freezes only 2 dumps

Hello all, I recently purchased and built a new computer for myself. It runs great however I'm plagued with random freezes. The freezes usually happen browsing youtube or tabbing back into World of Warcraft. The youtube freezes seem to go away in safe mode with networking. It also hangs when running the MSE on Tuning Windows Media Decoding, though I have successfully ran it before.

Out of dozens of freezes I have only been able to get 2 dump files. I hope they are related and you guys could help and end my troubles.

My specs are:
Windows 7 Home Premium 64 bit
ASUS P6X58D-E motherboard
Intel i7 930 processor
EVGA GeForce GTX 470 video card
GSkill F3-10666CL7T-6GBPK RAM
Western Digital Caviar Black WD1002FAEX
KINGWIN Lazer LZ-750 750W power supply
Antec 902 case

and what I've done:
Replaced the Motherboard
Ran Memtest for 4 hours, no errors
Ran prime95 3 tests no errors
Ran Western Digital diagnostic, full scan passed
Ran FurMark for 10 minutes video card topped out at 90c around the 8 minute mark no errors.
Tried 2 different video card drivers using DriverSweeper to change between them in safe mode
Verified DirectX was updated to the most recent version.
Used DriverVerifier but only issue was with mouse driver

Thanks in advance!


My System SpecsSystem Spec
.
11 Aug 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

I ran the 3 dump files. The one Verifier enabled dump blames Lachesis.sys as the cause, which is your Razer mouse drivers. They are relatively old:
Code:
Lachesis.sys Fri Oct 16 09:09:12 2009
Try updating them, or using a different set if you can't find an update.

The 2 non-verifier enabled dumps point to a video card error, bugcheck 0x116. See this article: STOP 0x116: VIDEO_TDR_ERROR troubleshooting

Your nVidia drivers are dated April 2010, one version behind.
Code:
nvlddmkm.sys Wed Apr 28 19:26:18 2010
I don't know if updating them will help anything, but I recommend installing the July 9, 2010 version from here: Drivers - Download NVIDIA Drivers

...Summary of the Dumps:
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Aug 11 02:19:45.680 2010 (UTC - 4:00)
System Uptime: 0 days 1:07:31.773
BugCheck 116, {fffffa8005d9f280, fffff8800ff1e9f0, ffffffffc00000b5, a}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+11d9f0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Aug 11 11:48:32.156 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:21.264
BugCheck C4, {f6, 174, fffffa800921ab30, fffff880061e15cd}
*** WARNING: Unable to verify timestamp for Lachesis.sys
*** ERROR: Module load completed but symbols could not be loaded for Lachesis.sys
Probably caused by : Lachesis.sys ( Lachesis+15cd )
BUGCHECK_STR:  0xc4_f6
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  razerhid.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Aug 10 14:45:24.051 2010 (UTC - 4:00)
System Uptime: 0 days 1:18:31.143
BugCheck 116, {fffffa8006042300, fffff8800ff4dcf8, ffffffffc00000b5, a}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+119cf8 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
11 Aug 2010   #3
aximil7

Windows 7 64
 
 

I have that version installed, but I guess I'll reinstall it again. I'll let you know!

Edit: Ok reinstalled, rebooted then it froze on the welcome screen. Running the collection app again.
My System SpecsSystem Spec
.

11 Aug 2010   #4
aximil7

Windows 7 64
 
 

Well I got the files, but it froze closing the Performance Monitor window so it's not fixed yet.
My System SpecsSystem Spec
11 Aug 2010   #5
CarlTR6

Windows 7 Ultimate 32 bit
 
 

There is no dump file there. Did you update Lachesis.sys?
My System SpecsSystem Spec
11 Aug 2010   #6
aximil7

Windows 7 64
 
 

Dump files haven't changed and there isn't an update for the mouse drivers.
My System SpecsSystem Spec
11 Aug 2010   #7
CarlTR6

Windows 7 Ultimate 32 bit
 
 

How about your your NVidia drivers? Any luck with those. I think you have the latest mouse driver
My System SpecsSystem Spec
11 Aug 2010   #8
aximil7

Windows 7 64
 
 

I was thinking about buying a new one... But would that fix the freezes? I thought it had to do with my graphics card? It works in safe mode, so should I just uninstall the Lachesis driver?
My System SpecsSystem Spec
11 Aug 2010   #9
Jonathan_King

Windows 7 Professional x64
 
 

Go ahead and remove the driver, see what happens.

I recommend purchasing a cheap mouse, unless you had something else in mind: Newegg.com - X-Gene HM3003/B/U Black 3 Buttons 1 x Wheel USB Wired Optical 800 dpi Mouse

That way, if it doesn't work, you will have spent less than $10, and you still have an extra mouse.
My System SpecsSystem Spec
11 Aug 2010   #10
aximil7

Windows 7 64
 
 

well I removed it and the mouse did stop working. So I grabbed an old kensington mouse I had, it's working fine, didn't get any drivers or anything. I re did the verifier check and everything booted just fine. I'm gonna go click some youtube videos and see if it still freezes.
My System SpecsSystem Spec
Reply

 Lost of freezes only 2 dumps




Thread Tools




Similar help and support threads
Thread Forum
Random Hard Freezes - No BSOD, No Error Logs / Memory Dumps Created
AFor some backstory: I built this computer in late Feb of 2015. Over the last 5/7 months (two of which - July and August - I wasn't around to use it) and have had several issues with it since: Early March - Random BSOD relation to Shadowcopy files (reinstalled OS, issue ceisted) Early...
General Discussion
how regain lost session lost favorite file due to currupt
my system window 7 IE 11 ;is set to reopen last open tabs after any reboot etc. this time due to freeze ; I ended task at task manager thereby all open tabs got lost ; were told the folder for them should be favorite htm ;how do I find it ??? saved to favorites file ,renamed and moved...
Browsers & Mail
Display shuts off, lost signal, widows freezes, tower stays running.
My display shuts off, lost signal, windows freezes, tower stays running without a hiccup.My display or displays shut off and windows freezes when playing games. It started with Fps game loading inside of a window the size of the screen instead of full screen. I then tried playing another...
Graphic Cards
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
Sony Vaio VPCZ227GG Freezes with no errors, event log entries or dumps
Hi there, I bought a Sony Vaio VPCZ227GG almost 2 months back and its been running perfectly until the last week. There have been no hardware updates, system installs etc. only the recommended Sony Vaio Care driver udpates. I will be using the laptop for a while and then it will just crash....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 02:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App