Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD

29 Aug 2010   #11
Ash119

windows 7 x64
 
 

i sent my gfx card back and they found a problem with it so they sent me a new 1... but im still getting blue screens :/

dumps...


My System SpecsSystem Spec
.
29 Aug 2010   #12
Jonathan_King

Windows 7 Professional x64
 
 

I suspect your outdated nForce drivers. Try installing these ones: NVIDIA DRIVERS 15.49 WHQL

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Aug 28 19:52:27.439 2010 (UTC - 4:00)
System Uptime: 0 days 9:25:25.249
BugCheck A, {28, 2, 0, fffff80002b0e518}
Probably caused by : memory_corruption ( nt!MiFindNodeOrParent+0 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Aug 28 10:10:14.439 2010 (UTC - 4:00)
System Uptime: 0 days 0:10:56.249
BugCheck 1, {7708033a, 0, ffff, fffff88006441ca0}
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 )
BUGCHECK_STR:  0x1
PROCESS_NAME:  audiodg.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Aug 28 09:58:31.801 2010 (UTC - 4:00)
System Uptime: 0 days 2:51:28.237
BugCheck 19, {20, fffff8a0084d9b00, fffff8a0084d9b10, 501020c}
Probably caused by : Ntfs.sys ( Ntfs!NtfsRemoveHashEntry+e2 )
BUGCHECK_STR:  0x19_20
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
30 Aug 2010   #13
Ash119

windows 7 x64
 
 

didnt fix it

pc was on idle when it went blue

dumps
My System SpecsSystem Spec
.

30 Aug 2010   #14
Jonathan_King

Windows 7 Professional x64
 
 

Hmm...that archive appears to be corrupted.

Please follow these directions again: https://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
30 Aug 2010   #15
Ash119

windows 7 x64
 
 

hope this works
My System SpecsSystem Spec
30 Aug 2010   #16
Jonathan_King

Windows 7 Professional x64
 
 

Strange, those chipset drivers didn't seem to be updated.

Try installing these again, this time right-click>Run as Administrator.

NVIDIA DRIVERS 15.49 WHQL

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Aug 30 12:08:09.631 2010 (UTC - 4:00)
System Uptime: 0 days 4:17:24.067
BugCheck 3B, {c0000005, fffff80002aff0a2, fffff8800884a120, 0}
Probably caused by : ntkrnlmp.exe ( nt!KxWaitForLockOwnerShip+12 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
 
My System SpecsSystem Spec
30 Aug 2010   #17
Ash119

windows 7 x64
 
 

bluescreen after the reinstall
My System SpecsSystem Spec
04 Sep 2010   #18
ttran

Microsoft Window 7 Professional 32 bit
 
 

Hi,

Please perform a system file check:
SFC /SCANNOW Command - System File Checker


Also, please enable Driver Verifier again:
Driver Verifier - Enable and Disable

BUGCHECK SUMMARY:
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\TUANTR~1\AppData\Local\Temp\Rar$DI00.031\083010-14976-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*e:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02a02000 PsLoadedModuleList = 0xfffff800`02c3fe50
Debug session time: Tue Aug 31 03:41:16.837 2010 (UTC + 7:00)
System Uptime: 0 days 0:07:19.273
Loading Kernel Symbols
...............................................................
................................................................
.................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {28, 2, 0, fffff80002ab4518}

Probably caused by : memory_corruption ( nt!MiFindNodeOrParent+0 )

Followup: MachineOwner
---------
Regard,

Tuan
My System SpecsSystem Spec
Reply

 BSOD




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 02:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App