Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD: irql_not_less_or_equal

14 Aug 2010   #1

Windows 7 x64
BSOD: irql_not_less_or_equal

I am having issues fixing this BSOD. I can usually fix it with System File Checker or a Repair Install but in this case I can't. My computer crashes after an extended period or if its under heavy load.

The BSOD is: irql_not_less_or_equal

Intel Q9550
ATI 5770
Windows 7 x64 - Clean Install Followed by Repair Install

I would greatly appreciate some help with this error.

My System SpecsSystem Spec
14 Aug 2010   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by BHowell View Post
I am having issues fixing this BSOD. I can usually fix it with System File Checker or a Repair Install but in this case I can't. My computer crashes after an extended period or if its under heavy load.

The BSOD is: irql_not_less_or_equal

Intel Q9550
ATI 5770
Windows 7 x64 - Clean Install Followed by Repair Install

I would greatly appreciate some help with this error.

You have multiple causes for these crashes. Old drivers, Norton, video driver, etc.

I would

1-remove Norton products

2-update the old drivers paying special attention to the removal and re-installation of your vid driver.

When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Guru3D - Driver Sweeper

When it is removed then download and install the fresh copy.

3-These all appear to be hardware related, so test your memory
Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Boot from the CD, and leave it running for at least 5 or 6 passes.

4-Just to make sure run a system file check
Run a system file check to verify and repair your system files.
To do this type cmd in search, then right click to run as administrator, then

Let us know the results from the report at the end.


Analysis --This one Symantec-memory
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\Windows7_BSOD_jcgriff2\080310-26660-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\symbols;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`03005000 PsLoadedModuleList = 0xfffff800`03242e50
Debug session time: Tue Aug  3 16:47:14.805 2010 (GMT-4)
System Uptime: 0 days 0:53:03.914
Loading Kernel Symbols

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck C5, {fffff8800dce8890, 2, 0, fffff800031a90cd}

Unable to load image \SystemRoot\system32\drivers\NISx64\1107000.00C\SYMEFA64.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for SYMEFA64.SYS
*** ERROR: Module load completed but symbols could not be loaded for SYMEFA64.SYS
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+241 )

Followup: Pool_corruption

6: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is
caused by drivers that have corrupted the system pool.  Run the driver
verifier against any new (or suspect) drivers, and if that doesn't turn up
the culprit, then use gflags to enable special pool.
Arg1: fffff8800dce8890, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff800031a90cd, address which referenced memory

Debugging Details:



fffff800`031a90cd 4c3910          cmp     qword ptr [rax],r10



PROCESS_NAME:  ccsvchst.exe

IRP_ADDRESS:  ffffffffffffff89

TRAP_FRAME:  fffff8800a402550 -- (.trap 0xfffff8800a402550)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff8800dce8890 rbx=0000000000000000 rcx=fffffa800dce6890
rdx=fffffa800f62a000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800031a90cd rsp=fffff8800a4026e0 rbp=000000000000000d
 r8=fffffa800dce8010  r9=fffffa800f62a880 r10=fffffa800f62a890
r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`031a90cd 4c3910          cmp     qword ptr [rax],r10 ds:cbf8:fffff880`0dce8890=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003074b69 to fffff80003075600

fffff880`0a402408 fffff800`03074b69 : 00000000`0000000a fffff880`0dce8890 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0a402410 fffff800`030737e0 : fffffa80`0dfaa590 00000000`00000000 fffff880`0128b100 00000000`00000001 : nt!KiBugCheckDispatch+0x69
fffff880`0a402550 fffff800`031a90cd : fffff8a0`08b36760 fffff8a0`0d34a498 fffffa80`0d0be660 fffff880`0128e120 : nt!KiPageFault+0x260
fffff880`0a4026e0 fffff800`031aa4c1 : fffffa80`0dce6000 fffffa80`0dce6000 00000000`00000000 fffff880`012a9000 : nt!ExDeferredFreePool+0x241
fffff880`0a402770 fffff800`03094c6e : 00000000`a0000003 fffff8a0`0895e820 fffffa80`20206f49 fffff880`0a402ca0 : nt!ExFreePoolWithTag+0x411
fffff880`0a402820 fffff800`03077fdd : 00000000`00000001 fffff880`0128bd60 fffff880`0a402901 fffff880`0a402900 : nt!IopCompleteRequest+0x5ce
fffff880`0a4028f0 fffff880`01293e63 : fffffa80`0dce6040 fffffa80`0b74f400 00000000`00000000 00000000`00000000 : nt!IopfCompleteRequest+0x75d
fffff880`0a4029d0 fffffa80`0dce6040 : fffffa80`0b74f400 00000000`00000000 00000000`00000000 00000000`00000064 : SYMEFA64+0x11e63
fffff880`0a4029d8 fffffa80`0b74f400 : 00000000`00000000 00000000`00000000 00000000`00000064 00000000`00000800 : 0xfffffa80`0dce6040
fffff880`0a4029e0 00000000`00000000 : 00000000`00000000 00000000`00000064 00000000`00000800 fffffa80`0b74f330 : 0xfffffa80`0b74f400


fffff800`031a90cd 4c3910          cmp     qword ptr [rax],r10


SYMBOL_NAME:  nt!ExDeferredFreePool+241

FOLLOWUP_NAME:  Pool_corruption

IMAGE_NAME:  Pool_Corruption


MODULE_NAME: Pool_Corruption

FAILURE_BUCKET_ID:  X64_0xC5_2_nt!ExDeferredFreePool+241

BUCKET_ID:  X64_0xC5_2_nt!ExDeferredFreePool+241

Followup: Pool_corruption

Old drivers
speedfan.sys        fffff880`01618000    fffff880`0161f000    0x00007000    0x45168798    9/24/2006 09:26:48                        
Lachesis.sys        fffff880`02b10000    fffffd28`02b17680    0x000004a800007680    0x46c552dc    8/17/2007 03:48:44                        
Lycosa.sys        fffff880`02adb000    fffff300`02adf980    0xfffffa8000004980    0x4790689e    1/18/2008 04:51:42                        
SYMEVENT64x86.SYS        fffff880`01a73000    fffff880`01aa9000    0x00036000    0x483dfa47    5/28/2008 20:35:19                        
e1y60x64.sys        fffff880`04c95000    fffff880`04cde000    0x00049000    0x48a9ed61    8/18/2008 17:45:05                        
teefer2.sys        fffff880`050b3000    fffff880`050f0000    0x0003d000    0x48f4f1da    10/14/2008 15:24:10                        
SRTSP64.SYS        fffff880`01a00000    fffff87f`01a73000    0xffffffff00073000    0x49811a8b    1/28/2009 22:55:07                        
SRTSPX64.SYS        fffff880`043e7000    fffff880`043fb000    0x00014000    0x49811b26    1/28/2009 22:57:42                        
wpsdrvnt.sys        fffff880`00c4c000    fffff300`00c5e000    0xfffffa8000012000    0x49ef9513    4/22/2009 18:07:15                        
spldr.sys        fffff880`01610000    fffff880`01618000    0x00008000    0x4a0858bb    5/11/2009 12:56:27                        
spsys.sys        fffff880`09800000    0066f8ef`09871000    0x0067006f00071000    0x4a085e7a    5/11/2009 13:20:58                        
GEARAspiWDM.sys        fffff880`04d98000    fffff300`04da5000    0xfffffa800000d000    0x4a1151c0    5/18/2009 08:17:04                        
amdxata.sys        fffff880`01353000    fffff880`0135e000    0x0000b000    0x4a12f2eb    5/19/2009 13:56:59
My System SpecsSystem Spec

 BSOD: irql_not_less_or_equal

Thread Tools

Similar help and support threads
Thread Forum
BSOD irql_not_less_or_equal
Hello, the computer is rebooting after ~10 minutes, there was no "lucky" attempt it's always rebooting with irql_not_less_or_equal error message. Already tried running sfc.exe, found nothing. Attached DM Log Collector file. Thanks for your time.
BSOD Help and Support
Bsod irql_not_less_or_equal
BSOD every 15 minutes. Windows 7 Prem x86. I have several machines exhibiting the same symptoms. Attached is a current dump file.
BSOD Help and Support
Bsod - irql_not_less_or_equal
I'm so confused! I've been getting BSOD's for about a month now so I finally restored my PC to factory settings. After a couple hours, sure enough, another BSOD. This is the error: On Wed 8/22/2012 1:24:03 PM GMT your computer crashed crash dump file: C:\Windows\memory.dmp This was...
BSOD Help and Support
Bsod irql_not_less_or_equal
Hi, I receive BSOD IRQL_NOT_LESS_OR_EQUAL around once a week. I always have more applications running, so it is hard to tell which is causing it. And it also happens, when I dont touch computer in that moement at all... Please find attached zip with more information and also perfmon html file....
BSOD Help and Support
Hello, I really need some help on this. I can't figure out what is causing the problem of a BSOD. I have attached my latest dump files. I have run a memtest and had my ram replaced recently by the manufacturer and I still get the BSOD's. My OS is Windows 7 Ultimate 64bit. My copy is a full...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:32.
Twitter Facebook Google+