Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System hangs after boot

16 Aug 2010   #11
josef613

Windows 7 Ultimate 32-Bit
 
 

hmm, that is very odd. It sounds like you might need to do a clean install.
but first, try running CCleaner. run it on files and on the registry.
It could just be a registry error


My System SpecsSystem Spec
.
16 Aug 2010   #12
FiGGiX

Windows 7 Premium 64-bit
 
 

Ill try that now.
My System SpecsSystem Spec
16 Aug 2010   #13
FiGGiX

Windows 7 Premium 64-bit
 
 

CC Cleaner did take some stuff out but it still hangs. I think that I'm just gonna do a clean install. It may be the easiest thing, and I won't loose much, I have a boot drive.
My System SpecsSystem Spec
.

16 Aug 2010   #14
josef613

Windows 7 Ultimate 32-Bit
 
 

ok, sorry it has to end this way, but if you had infections on the computer, some system files could've been corrupted.
Please tell us how it turns out when you've done a clean install
My System SpecsSystem Spec
16 Aug 2010   #15
FiGGiX

Windows 7 Premium 64-bit
 
 

OK, will do. Good bye cruel world!
My System SpecsSystem Spec
16 Aug 2010   #16
FiGGiX

Windows 7 Premium 64-bit
 
 

I'm back with a clean install of Win7 and everything is cool. Thanks for trying to help, you guys are really cool.
My System SpecsSystem Spec
16 Aug 2010   #17
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by FiGGiX View Post
I'm back with a clean install of Win7 and everything is cool. Thanks for trying to help, you guys are really cool.

You would be surprised how many times a clean install is the easiest fastest way.


Its the only thing I do



Ken
My System SpecsSystem Spec
16 Aug 2010   #18
josef613

Windows 7 Ultimate 32-Bit
 
 

Glad to know you are problem free!
My System SpecsSystem Spec
17 Aug 2010   #19
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Glad to hear that the problem is gone.

Many thanks for getting back to us and letting us know that the clean install fixed the problem.
My System SpecsSystem Spec
Reply

 System hangs after boot




Thread Tools




Similar help and support threads
Thread Forum
System hangs at boot after loading CLASSPNP.SYS
Hi, i restarted my computer yesterday after i was getting bad frames in a game i was playing, and after that it wont boot up. i let it run for ~10 hours overnight and woke up to the same thing. i have searched and searched for the resolution but to no avail. I am able to boot into the WinRE...
General Discussion
Windows will not load, hangs at 'loading operating system' during boot
My wife's computer crashed yesterday. She got a blue screen and then it rebooted. When it boots it will load the BIOS but then just hangs on a screen that says loading operating system. I tried using the win7 recovery disk, but it was unable to repair the startup issue. I am also unable to select...
General Discussion
System boot up occasionally hangs at "Starting Windows"
OS: Windows 7 Ultimate 64 As the topic implies, my system occasionally hangs at "Starting Windows". Specifically, it hangs just before the Microsoft graphic plays. If I see the graphic, I know I'm good to go. Once I get past "starting windows", I have yet to see any issue with the system...
BSOD Help and Support
Windows 7 will only boot into safemode and hangs on regular boot.
Hello. I am a repair tech so I usually can figure out the cause of weird issues, but I am currently stumped. I have a custom built machine that has windows 7 pro 32bit installed. Things were going quite nice until a multi card reader (some roswell version) crapped out. No problem, I'll just...
General Discussion
system cold boot hangs at "loading operating system"
hey guys been meaning to post about this or a while now. For some reason when I go to power on pc 99% of the time it hangs at the "loading operating system" screen at the beginning. to fix this I hit the reset button on my case and it usually gets by the next time around. (sometimes takes 2 resets)...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App