Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 restart after Blue screan.

17 Aug 2010   #1
lorddenis

 
windows 7 restart after Blue screan.

hi

this morning when i turned on my PC a blue screan apeared. i had a problem with blue screan 2 weeks ago but that was was removed:
https://www.sevenforums.com/crashes-d...tml#post868631

this time i get this message:
Podpis težave:
Ime težave: BlueScreen
Različica operacijskega sistema: 6.1.7600.2.0.0.256.48
Področne nastavitve: 1060

Dodatne informacije o težavi:
BCCode: d1
BCP1: 0000000001800135
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF8800162DC1E
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1


the problem is discribed in the attached file. i had to copy evrything into a txt file because i couldnt upload the file it was in.

when i look into the event viewer i get this message:
Računalnik je bil znova zagnan po težki napaki. Koda napake je bila: 0x0000001e (0xffffffffc0000005, 0xfffff88000d7edf8, 0x0000000000000000, 0x000000000000011f). Vsebina pomnilnika je bila shranjena v: C:\Windows\MEMORY.DMP. ID poročila: 081710-38157-01.

when i googled it sayed that i could be hardware. but thats not possible since i didnt replace any hardware.

does anyvone know what could this be ?


My System SpecsSystem Spec
.
17 Aug 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

My System SpecsSystem Spec
17 Aug 2010   #3
lorddenis

 

Quote   Quote: Originally Posted by Jonathan_King View Post
the file is atached.

win 7 x64
the PC is 12 to 15 weeks old. and when i got it the operating system was win vista.
My System SpecsSystem Spec
.

17 Aug 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Looks like your Realtek network drivers are the cause. They are rather old, so they'd better be updated.

Try installing these 2; only 1 should work:

Realtek

Realtek

If neither work, use this one: ftp://ftp.hp.com/pub/softlib/softwar...-1/sp44398.exe

Remove AVG with this tool: http://download.avg.com/filedir/util...removerx64.exe

Replace it with MSE (also free): http://www.microsoft.com/security_essentials

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 17 03:41:39.162 2010 (UTC - 4:00)
System Uptime: 0 days 0:12:33.956
BugCheck D1, {1800135, 2, 0, fffff8800162dc1e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+11e24 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  uTorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jul 29 03:22:15.731 2010 (UTC - 4:00)
System Uptime: 0 days 0:05:20.526
BugCheck A, {8, 2, 0, fffff800033ef33e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 10:47:11.399 2010 (UTC - 4:00)
System Uptime: 0 days 0:04:09.194
BugCheck A, {8, 2, 0, fffff800033f17f7}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 10:42:27.149 2010 (UTC - 4:00)
System Uptime: 0 days 0:03:50.944
BugCheck A, {8, 2, 0, fffff80002e0e33e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 10:10:11.701 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:05.496
BugCheck A, {8, 2, 0, fffff80002e1633e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 05:22:14.970 2010 (UTC - 4:00)
System Uptime: 0 days 2:43:45.765
BugCheck A, {8, 2, 0, fffff800033e37f7}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 02:37:43.846 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:35.640
BugCheck A, {fffffa8544533ae8, 2, 0, fffff800033eb3da}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
17 Aug 2010   #5
lorddenis

 

Quote   Quote: Originally Posted by Jonathan_King View Post
Looks like your Realtek network drivers are the cause. They are rather old, so they'd better be updated.

Try installing these 2; only 1 should work:

Realtek

Realtek

If neither work, use this one: ftp://ftp.hp.com/pub/softlib/softwar...-1/sp44398.exe

Remove AVG with this tool: http://download.avg.com/filedir/util...removerx64.exe

Replace it with MSE (also free): http://www.microsoft.com/security_essentials

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 17 03:41:39.162 2010 (UTC - 4:00)
System Uptime: 0 days 0:12:33.956
BugCheck D1, {1800135, 2, 0, fffff8800162dc1e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+11e24 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  uTorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jul 29 03:22:15.731 2010 (UTC - 4:00)
System Uptime: 0 days 0:05:20.526
BugCheck A, {8, 2, 0, fffff800033ef33e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 10:47:11.399 2010 (UTC - 4:00)
System Uptime: 0 days 0:04:09.194
BugCheck A, {8, 2, 0, fffff800033f17f7}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 10:42:27.149 2010 (UTC - 4:00)
System Uptime: 0 days 0:03:50.944
BugCheck A, {8, 2, 0, fffff80002e0e33e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 10:10:11.701 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:05.496
BugCheck A, {8, 2, 0, fffff80002e1633e}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 05:22:14.970 2010 (UTC - 4:00)
System Uptime: 0 days 2:43:45.765
BugCheck A, {8, 2, 0, fffff800033e37f7}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 27 02:37:43.846 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:35.640
BugCheck A, {fffffa8544533ae8, 2, 0, fffff800033eb3da}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
thank you for the fast replay! + rep

instaled the first link
removed avg
hope that it will be ok now.
My System SpecsSystem Spec
17 Aug 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Keep us posted!
My System SpecsSystem Spec
20 Aug 2010   #7
lorddenis

 

Quote   Quote: Originally Posted by Jonathan_King View Post
Keep us posted!

after 3 day's it happent again.. i wasnt doing anything special just waching Friends. Does this mean that what i did 3 day's ago didnt help at all ? i think that the error code is different.

blue screan apeared the PC restarted. the loading proces was longer than usualy.

i attached the 2 files in rar .

hope somevone can help.
My System SpecsSystem Spec
22 Aug 2010   #8
lorddenis

 

anyvone ?
My System SpecsSystem Spec
23 Aug 2010   #9
Jonathan_King

Windows 7 Professional x64
 
 

Do you have ZoneAlarm installed? If so, remove it with this tool: http://download.zonealarm.com/bin/fr...cpes_clean.exe

BitDefender should go, on account of the NETIO.sys blamed dump. Here is the removal tool: http://www.bitdefender.com/uninstall

Please remove any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads

...Summary of the Dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Aug 20 16:57:20.759 2010 (GMT-4)
System Uptime: 0 days 12:03:48.554
BugCheck 1000007E, {ffffffffc0000005, fffff880017c2829, fffff88002fd2778, fffff88002fd1fe0}
Probably caused by : NETIO.SYS ( NETIO!StreamDataClose+9 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
23 Aug 2010   #10
zigzag3143

Win 8 Release candidate 8400
 
 

You might also want to do a check disk as there is a mention of a disk hardware error in the enclosed DMP file

To do chkdsk

CHKDSK /R /F:
Run CHKDSK /R /F from an elevated (Run as adminstrator) Command Prompt. Please do this for each hard drive on your system.
When it tells you it can't do it right now - and asks you if you'd like to do it at the next reboot - answer Y (for Yes) and press Enter. Then reboot and let the test run. It may take a while for it to run, but keep an occasional eye on it to see if it generates any errors. See "CHKDSK LogFile" below in order to check the results of the test.

Elevated Command Prompt:
Go to Start and type in "cmd.exe" (without the quotes)
At the top of the Search Box, right click on Cmd.exe and select "Run as administrator"

CHKDSK LogFile:
Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter
Expand the Windows logs heading, then select the Application log file entry.
Double click on the Source column header.
Scroll down the list until you find the Chkdsk entry (wininit for Win7) (winlogon for XP).
Copy/paste the results into your next post.






Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\Windows7_BSOD_jcgriff2\082310-28033-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*C:\symbols;*http://msdl.microsoft.com/download/symbols ;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`03019000 PsLoadedModuleList = 0xfffff800`03256e50
Debug session time: Mon Aug 23 03:26:39.579 2010 (GMT-4)
System Uptime: 0 days 3:46:35.609
Loading Kernel Symbols
...............................................................
................................................................
...................................
Loading User Symbols
Loading unloaded module list
.......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {20, ffffffffc000009d, fffffa8008dd4078, 0}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4c5e0 )

Followup: MachineOwner
---------

5: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KERNEL_DATA_INPAGE_ERROR (7a)
The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
KERNEL_STACK_INPAGE_ERROR.
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arguments:
Arg1: 0000000000000020, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc000009d, error status (normally i/o status code)
Arg3: fffffa8008dd4078, current process (virtual address for lock type 3, or PTE)
Arg4: 0000000000000000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

Debugging Details:
------------------


ERROR_CODE: (NTSTATUS) 0xc000009d - STATUS_DEVICE_NOT_CONNECTED

DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000009d

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  1

LAST_CONTROL_TRANSFER:  from fffff800030c13fc to fffff80003089740

STACK_TEXT:  
fffff880`033d9828 fffff800`030c13fc : 00000000`0000007a 00000000`00000020 ffffffff`c000009d fffffa80`08dd4078 : nt!KeBugCheckEx
fffff880`033d9830 fffff800`03073637 : fffffa80`08dd4010 00000000`c000009d 00000000`00000000 fffffa80`08dd40a8 : nt! ?? ::FNODOBFM::`string'+0x4c5e0
fffff880`033d98f0 fffff800`030660c7 : fffffa80`07935a10 fffffa80`07935a60 00000000`00000000 00000000`00000000 : nt!IopCompletePageWrite+0x57
fffff880`033d9920 fffff800`03090b9d : fffffa80`07935a10 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDeliverApc+0x1d7
fffff880`033d99a0 fffff800`0308cd4b : 00000103`0987b801 00000000`00000000 00000000`00000000 fffff880`033d9a50 : nt!KiCommitThreadWait+0x3dd
fffff880`033d9a30 fffff800`03023abf : fffffa80`00000002 fffff880`033d9d20 00000000`00000001 fffffa80`00000013 : nt!KeWaitForMultipleObjects+0x271
fffff880`033d9ce0 fffff800`0332dc06 : fffffa80`07935a10 00000000`10002000 00000000`00000080 00000000`00000001 : nt!MiModifiedPageWriter+0xcf
fffff880`033d9d40 fffff800`03067c26 : fffff880`009b2180 fffffa80`07935a10 fffff880`009bd0c0 01ca03ff`7a0c7524 : nt!PspSystemThreadStartup+0x5a
fffff880`033d9d80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt! ?? ::FNODOBFM::`string'+4c5e0
fffff800`030c13fc cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+4c5e0

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c44a9

FAILURE_BUCKET_ID:  X64_0x7a_c000009d_nt!_??_::FNODOBFM::_string_+4c5e0

BUCKET_ID:  X64_0x7a_c000009d_nt!_??_::FNODOBFM::_string_+4c5e0

Followup: MachineOwner
---------
Let us know if you need any further help


Ken
My System SpecsSystem Spec
Reply

 windows 7 restart after Blue screan.




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Crashes Restart with Blue Screen
Dear Friends, As told by Golden, here is the SF Diagnostic Tool report attached. Now please help me to get out of BSOD. Thanks in advance.
BSOD Help and Support
Windows 7 Crashes Restart with Blue Screen
Dear Friends, As told by Golden, here is the SF Diagnostic Tool report attached. Now please help me to get out of BSOD. Thanks in advance.
Software
HELP-IMERGENCY_(shutdown instead of hibernate sometimes+ blue screan)
HI dears My laptop is a vaio ( VPCEA12EG). newly when I hibernate it , it automatically shutdown and after turn it on again the following massage apears: please help me --------------------------- windows: windows has recovered from an unexpected shutdown; details: Problem signature: ...
BSOD Help and Support
Windows not booting - blue screen, then restart
Hi, I have a HDD with win7 installed on it and i have a blue screen problem. When I start the pc the windows7 logo is starting to showing up but after the first ball of color (red i think) freezes and then i get a short blue screen and restart. System repair doesn't work. Also i tried chkdsk...
BSOD Help and Support
Windows 7 Blue Screen Error and Laptop Restart
Hi All, I am a new member to this forum and need experts help on resolving the Windows 7 Home Premium Blue Screen Error that I am facing while downloading Games/Any files via the Bit Torrent software. My Laptop is a brand New Dell Inspiron 15R Intel core i5 system and I am facing this restart...
BSOD Help and Support
windows 7 restart after Blue screan.
hi evryvone So i have this problem with windows 7. quite some time ago this problem fist apeared but then it dissapeared and then it came back again then again dissapeared and now its back again. i dont know what wrong. i have been googling this problem and some said that somthing with the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 05:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App