Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "windows explorer has stopped working"

31 Aug 2010   #11
Blackwolf41

Windows 7 Home Premium 64
 
 

Hi I have just Installed Windows 7 and I get this Error too,Could Internet Exployer 8 be causing this problem for me.


My System SpecsSystem Spec
.
31 Aug 2010   #12
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Blackwolf41 View Post
Hi I have just Installed Windows 7 and I get this Error too,Could Internet Exployer 8 be causing this problem for me.
Hello and Welcome !

Follow this thread Troubleshooting Explorer.exe Crashing Issues post us the results

- Captain
My System SpecsSystem Spec
01 Oct 2010   #13
jademoore6

Windows 8.1 pro
 
 

hi there, I have a simillar problem also, when I try to run my Windows Media Center, after 5-10secs in closes. and said it has stopped working. I've also tried reinstalling the WMC by the programs and features, scannow, disable firewall and anti-vir, delete all the file from eHome. (that what they say on other forums). But then nothing fix the problem. I hope from this forum I can find the answer. I've been googling this problem for about 3 months now. Here what the error says when it crashes.


Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: ehshell.exe
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: 4a5bccdc
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4bebd50b
Problem Signature 07: 1362
Problem Signature 08: 7
Problem Signature 09: System.BadImageFormatException
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
My System SpecsSystem Spec
.

01 Oct 2010   #14
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by jademoore6 View Post
hi there, I have a simillar problem also, when I try to run my Windows Media Center, after 5-10secs in closes. and said it has stopped working. I've also tried reinstalling the WMC by the programs and features, scannow, disable firewall and anti-vir, delete all the file from eHome. (that what they say on other forums). But then nothing fix the problem. I hope from this forum I can find the answer. I've been googling this problem for about 3 months now. Here what the error says when it crashes.


Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: ehshell.exe
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: 4a5bccdc
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4bebd50b
Problem Signature 07: 1362
Problem Signature 08: 7
Problem Signature 09: System.BadImageFormatException
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Hello and Welcome !

First Download this Tool Repair & Fix Windows problems with FixWin Utility | The Windows Club and run Flush and Rebuild WMC Database then try to open it and see if that works. if not post us back for additional steps.

- Captain
My System SpecsSystem Spec
01 Oct 2010   #15
jademoore6

Windows 8.1 pro
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by jademoore6 View Post
hi there, I have a simillar problem also, when I try to run my Windows Media Center, after 5-10secs in closes. and said it has stopped working. I've also tried reinstalling the WMC by the programs and features, scannow, disable firewall and anti-vir, delete all the file from eHome. (that what they say on other forums). But then nothing fix the problem. I hope from this forum I can find the answer. I've been googling this problem for about 3 months now. Here what the error says when it crashes.


Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: ehshell.exe
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: 4a5bccdc
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4bebd50b
Problem Signature 07: 1362
Problem Signature 08: 7
Problem Signature 09: System.BadImageFormatException
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Hello and Welcome !

First Download this Tool Repair & Fix Windows problems with FixWin Utility | The Windows Club and run Flush and Rebuild WMC Database then try to open it and see if that works. if not post us back for additional steps.

- Captain

yeah..I've already done that..and it doesn't fix the problem, it just deleted the library. yeah..you read right. I can access anything until it crashes about 5-10sec. I can also play songs, and when it crashes, the song still plays. but can't navigate coz the error message comes along. thanks for the help!
My System SpecsSystem Spec
02 Oct 2010   #16
jademoore6

Windows 8.1 pro
 
 

Hello there again..I'm about to install Windows 7 again..as an Upgrade..hope this helps..although I know this will take a lot of time..but I think it's worth it..some of my other programs began to crash too. I don't know what causes the problem.
My System SpecsSystem Spec
03 Oct 2010   #17
jademoore6

Windows 8.1 pro
 
 

and yes!! I finally reinstalled Windows 7..I just reformatted the whole PC. thanks for the help anyway I guess this problem was to difficult to solve
My System SpecsSystem Spec
12 Oct 2010   #18
jademoore6

Windows 8.1 pro
 
 

After analyzing my computer..for about a week now, it seems that what causes the problem of my WMC crash is the installed DiVX player or codec..same as the Microsoft Update on Microsoft .NET 4.
My System SpecsSystem Spec
09 Dec 2010   #19
rockchik

win7
 
 

Thanx for the headsup Jade. Typical response is to re-install everything. rarely does that work eccept to wipe out everything you have. Dont care to waste more days of my life on this than necessary. Especially to end up at square one again. Havent found a working fix yet to any of my Vista/Win7 problems. Would be pissed to get my library deleted for nothing too. Think I'll do a go-back to before windows crapped all over itself and hope for the best. and NO I did not install anything recently that would cause this. Worked fine last night.
My System SpecsSystem Spec
10 Dec 2010   #20
pauldizadji

Windows 7 32 bit Home Premium
 
 
divx was my problem, too

Had the same problem, driving me crazy watching explorer.exe start and stop every five seconds, couldn't do a thing.
Problem was the divx module (dll). Deleted the Divx codecs in safe mode and all was well.
NOTE: A work-around was to simply create another admin account. The new account had no trouble, and I could still access my files.
This is apparently such a common problem with many possible causes, I wish I had some more insight so I could help people avoid using unnecessary fixes. All I can say is
that my problem started right after I tried to play a (corrupt) video file, so I was lucky in knowing where to begin my search for a solution. Here's hoping that if you have this problem it's only related to divx.
NOTE: sfc scannow revealed nothing, as well.
Have no idea if I even need the Divx codecs pack, I guess I will find out as I rummage through my videos. Anyone know if K-lite has caused this problem?
My System SpecsSystem Spec
Reply

 "windows explorer has stopped working"




Thread Tools




Similar help and support threads
Thread Forum
"Windows Explorer has stopped working" when attempting to copy
This is sort of odd. I'm moving some folders from my laptop's internal HD to an external one (actually copy and delete, but close enough), but with one folder I can't get to first base. Just one. I haven't had a problem using the drag-and-drop method inside WE for any of the others. It doesn't...
General Discussion
"Windows Explorer has stopped working" on startup after update
After updating yesterday, explorer.exe no longer starts correctly, either on startup or manually. A windows restore to before my latest updates fixes the problem, but installing the updates causes the problem again. I do want to keep the system up to date, so I figure I shouldn't just turn...
General Discussion
"Windows Explorer stopped working" whenever trying to move a file
Hi All, Let me get right to the point... Background: I just changed my hard disk because my old one's integrity is at 2% to a point where I couldn't even load Windows. So, I reinstalled everything: Win 7 Ultimate x32 and all other third-party software that I use. All the installation...
General Discussion
"Windows Explorer has stopped working" error repeatedly.
when i switch on the laptop, i got "Windows Explorer has stopped working" and then it try to restart "Windows Explorer is restarting".. it happened continuously and after about 5 min, it run normally. it always happened at the start up and seldom happened when i try to open the folder. I'm...
Performance & Maintenance
"Windows Explorer has stopped working" error endlessly.
Hey guys, When I am on my computer, I continuously get the "Windows Explorer has stopped working.." error, and then "Windows Explorer is restarting.." It doesn't matter what I am doing, and it occurs roughly every 1 minute. Sometimes less. I'm not sure what the problem is. It started...
General Discussion
Search Index "Windows explorer has stopped working" error
Hello, I problem I have been geting in the past 2 days is that whenever I use the search index, like for example look in my librarys, program files, or look for anything on my computer, a box pops up saying "Windows explorer has stopped working", and whatever im searching for will automaticaly...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App