Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD, first in a long time

12 Sep 2010   #11

Windows 7 Ultimate 32 bit

Quote   Quote: Originally Posted by nietzescher View Post
While I'm at it, here are some programs I installed within a few days of the first crash (8/28)

- Mathematica (8/26)
- Dropbox (8/25)
- WinDJView (8/24)
- MiKTeX 2.8 (8/24)
- Adobe AIR (8/21)

Are any of those known to cause problems with Windows 7 64-bit?
As far as I know, none of these have a reputation for causing crashes. You can test it by uninstalling all of them and rebooting. If your system runs smooth, one or more of them become suspect. You can then install one at a time and run your system. If you start getting problems; you will know which one caused it.

Quote   Quote: Originally Posted by nietzescher View Post
I stopped memtest after six hours, with no errors detected. I know six hours is perhaps not long enough to find errors; if we can't figure it out after I enable Driver Verifier, I'll try memtest again.

Just for fun, here's the dump from when the computer crashed AFTER I uninstalled iTunes and Peerblock (so neither of the drivers for those programs should be implicated, right?).
Memtest needs to make at least seven passes.

Unfortunately, the dump points to a Windows system core driver which is, in all probability, not the cause. The dump indicates a memory problem, c0000005.

Error code 1E, Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS.

Kernel base = 0xfffff800`02a04000 PsLoadedModuleList = 0xfffff800`02c41e50
Debug session time: Fri Sep 10 21:45:57.608 2010 (GMT-4)
System Uptime: 0 days 0:31:15.623
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000






EXCEPTION_RECORD:  fffff88002f924f8 -- (.exr 0xfffff88002f924f8)
ExceptionAddress: fffff80002a78cd8 (nt!KiTryUnwaitThread+0x0000000000000028)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff88002f925a0 -- (.trap 0xfffff88002f925a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000003 rbx=0000000000000000 rcx=fffff88002f63180
rdx=fffffa8000e62ae8 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002a78cd8 rsp=fffff88002f92730 rbp=0000000005420000
 r8=0000000000000100  r9=0000000000000000 r10=00000000000000a7
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`02a78cd8 f0480fba6b4000  lock bts qword ptr [rbx+40h],0 ds:0001:00000000`00000040=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002a6c46e to fffff80002a74710

fffff880`02f915e8 fffff800`02a6c46e : 00000000`00000000 00000000`00000000 fffff880`02f91d60 fffff800`02aa1668 : nt!KeBugCheck
fffff880`02f915f0 fffff800`02a9a40d : fffff800`02c82b7c fffff800`02bbce84 fffff800`02a04000 fffff880`02f924f8 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`02f91620 fffff800`02aa1a90 : fffff800`02bc3a40 fffff880`02f91698 fffff880`02f924f8 fffff800`02a04000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02f91650 fffff800`02aae9ef : fffff880`02f924f8 fffff880`02f91d60 fffff880`00000000 fffffa80`05e62a00 : nt!RtlDispatchException+0x410
fffff880`02f91d30 fffff800`02a73d82 : fffff880`02f924f8 02000000`0012d3b0 fffff880`02f925a0 00000000`00000000 : nt!KiDispatchException+0x16f
fffff880`02f923c0 fffff800`02a7268a : 00000000`00000002 fffff880`02f8d000 fffffa80`06cac740 fffffa80`06cac740 : nt!KiExceptionDispatch+0xc2
fffff880`02f925a0 fffff800`02a78cd8 : 00000000`00000001 00000000`0002dc6f fffffa80`062a6f48 fffff880`02f63100 : nt!KiGeneralProtectionFault+0x10a
fffff880`02f92730 fffff800`02accdb0 : fffffa80`05e62ae8 00000000`05420000 00000000`00000000 fffffa80`05e62ae0 : nt!KiTryUnwaitThread+0x28
fffff880`02f92790 fffff800`02a7fd7d : fffffa80`05e62ae0 fffffa80`0636a880 fffffa80`0636a880 00000000`00000102 : nt! ?? ::FNODOBFM::`string'+0xb3d8
fffff880`02f92810 fffff800`02a804be : 00000004`5df56a0e fffff880`02f92e88 00000000`0001d5a7 fffff880`02f66a68 : nt!KiProcessExpiredTimerList+0x6d
fffff880`02f92e60 fffff800`02a7fcb7 : fffff880`02f631c2 fffff880`0001d5a7 00000000`00000000 00000000`000000a7 : nt!KiTimerExpiration+0x1be
fffff880`02f92f00 fffff800`02a7a865 : 0000057c`00000000 fffffa80`06cac740 00000000`00000000 fffff800`02b94da0 : nt!KiRetireDpcList+0x277
fffff880`02f92fb0 fffff800`02a7a67c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxRetireDpcList+0x5
fffff880`0746cbe0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDispatchInterruptContinue


fffff800`02a6c46e 90              nop


SYMBOL_NAME:  nt!KiKernelCalloutExceptionHandler+e

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1E_nt!KiKernelCalloutExceptionHandler+e

BUCKET_ID:  X64_0x1E_nt!KiKernelCalloutExceptionHandler+e

Followup: MachineOwner

Run Memtest again and report your results.

My System SpecsSystem Spec
13 Sep 2010   #12

Windows 7 Home Premium 64-bit

memtest ran for 12 hours last night and made 9 passes.... no errors.

The next step is Driver Verifier, I guess? Is that something I could enable before leaving the house for a while, or should I be around to monitor the system while it's running?

I'm wondering, at this point, if my problems might be due to overheating. According to Core Temp, my CPU idles at around 31-33C and occasionally exceeds 60C under load. These temperatures don't seem too extreme, but I'm running out of ideas at this point.
My System SpecsSystem Spec
13 Sep 2010   #13

Windows 7 Ultimate 32 bit

When you enable Driver Verifier, use your computer as you normally would. If Driver Verifier encounters a faulty driver, it will trigger a BSOD. Upload the dump to us. If it runs for about 36 hours of computer use with a BSOD, turn it off.

Your temps look fine.
My System SpecsSystem Spec

22 Nov 2010   #14

Windows 7 Home Premium 64-bit

Hey guys,

I'm resurrecting this thread. I decided that I was frustrated with debugging Windows, so I installed Ubuntu on a separate partition and have been using that instead. However, I'd really like to be able to use a stable Win7 install, so I've enabled Driver Verifier (per the instructions in a thread on this site), and I'll upload any dumps I get to this thread.

Should I attempt playing games while Verifier is enabled? Most of my blue screens occur while playing games (leading me to believe that my video card and/or its drivers are the culprit).
My System SpecsSystem Spec
22 Nov 2010   #15

Windows 7 Home Premium 64-bit

One more thing I should mention: I never experienced any system crashes when running Ubuntu, which leads me to believe that the problem is NOT hardware. But I barely know what I'm talking about, so I could be very wrong.
My System SpecsSystem Spec
22 Nov 2010   #16

Windows 7 Home Premium 64-bit

Just for fun, here are the dump files for the crashes I've experienced recently. Perhaps they can be useful. The earlier one happened while playing a game; the later one happened while idle, with Chrome and a few other standard programs running.
My System SpecsSystem Spec
22 Nov 2010   #17

Windows 7 Ultimate 32 bit

Please follow the instructions in this tutorial, run the tool and upload all of the files. I need a deeper look at your system and especially your drivers that I cannot get from just the dumps. Both of your latest dumps blame memory corruption. We need to find the cause of the corruption.
My System SpecsSystem Spec
22 Nov 2010   #18

Windows 7 Home Premium 64-bit

I followed the tutorial, and here's the requested .rar file.

The performance report indicates that I need to run chkdsk, which I will do presently. I will report back with the results.

Thanks for your help!
My System SpecsSystem Spec
22 Nov 2010   #19

Windows 7 Home Premium 64-bit

That didn't take long: Chkdsk found no problems. I ran it from a command prompt while booted into Windows; should I restart first and run chkdsk before fully booting into Windows?

I imagine the reason that Windows wanted me to run chkdsk in the first place was because I altered the hard drive on which Windows was installed; specifically, I created a new partition (300GB out of a total 1TB) and put Ubuntu on that partition. Could this have somehow damaged the integrity of my Windows install?
My System SpecsSystem Spec
22 Nov 2010   #20

64-bit Windows 8.1 Pro

Your .dmp file is blaming memory corruption .. Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder. Boot from the CD, and leave it running for at least 5 passes. Test each stick until you get one that passes with no errors, then test each slot to eliminate any bad slots on the motherboard... Any modules that report errors will need to be replaced..
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002a59700, fffff88002e9df50, 0}

Probably caused by : memory_corruption

Followup: memory_corruption
Update this driver if available..
GEARAspiWDM.sys Mon May 18 08:17:04 2009 ... CD-ROM Class Filter Driver by Gear Software ... GEAR Software - DVD Mastering Software & CD Burning Software & GEAR PRO Mastering
My System SpecsSystem Spec

 BSOD, first in a long time

Thread Tools

Similar help and support threads
Thread Forum
BSOD no download for a long time
Hello, this morning my computer started off by not beign able to turn on, and after an hour its finally came to the desktop. When i reached the desktop and waited till the programs that runs on start-up had opened, i began to lag and took around 15 minutes to open "Google chrome" and after that...
BSOD Help and Support
Long time reboot after a BSOD
When i reboot my pc after a bsod it sometimes doesn't boot up right away. I need to turn it off and on again or just wait a couple of minutes. Plus it takes a long time to boot up. I guess it is a hardware problem and would apreciate if someone told me which component can cause this.
BSOD Help and Support
BSOD this morning, but first for a long time.
I was doing nothing exiting, just browsing forums, when the crash occurred. In fact the computer has been on but idle for some while, whilst I was otherwise occupied. FWIW only other item active was our internet radio. Can you kindly examine dump file to see what and how serious the crash evebt...
BSOD Help and Support
BSOD while afk for a long time
Hi My system is Dell Dell Studio XPS L502 i7, Recently I'm facing a blue screen problem which only happens when I'm not doing anything on pc ... I mean sometimes when I sleep I start downloading large files etc and get to bed ... but it seems the last 2 times I tried this .. every time there was...
BSOD Help and Support
Recycling a movie from my harddrive is taking long long time.
Why is this. Like 10 minutes plus and it still says recycling. It should only take a second. Is it bad to let it continue at its own pace or should I restart the PC and try it again?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App