Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Multiple errors/BSODs/Black screen

25 May 2009   #11
usasma
Microsoft MVP

 
 

Please upload the latest minidump file(s) so we can have a look at it (them).

Since you've got a SideBySide error, I'd first wonder about your networking drivers. But that's just a guess until we see the memory dump files. This tends to be confirmed by your previous minidumps because they both occurred while using an internet aware application (firefox.exe).


My System SpecsSystem Spec
.
26 May 2009   #12
Deadman

Windows 7
 
 

Here are my latest three dump files. I've had several BSODs but only three more dump files! I've been trying to get a bluetooth driver for my dongle since bluesoleil's drivers seems foreign to Win 7, same for Widcomm's drivers.
My System SpecsSystem Spec
26 May 2009   #13
Hammerhead786

 
 

Having had a look at the memory dumps, two of them appeared to be caused by Nod32 antivirus and one looks like it was caused by Systemcare. If you haven't got Systemcare then you possibly have malware on your system.
My System SpecsSystem Spec
.

26 May 2009   #14
Deadman

Windows 7
 
 

I do have ESET smary security, I made sure to download the 64bits version, and I do have Advanced SystemCare too. Think I should get another antivirus as well as an alternative to SystemCare?
My System SpecsSystem Spec
26 May 2009   #15
Hammerhead786

 
 

I'm using AVG Free Edition. Just don't install the linkscanner. Don't know enough about SystemCare to comment on it.
My System SpecsSystem Spec
27 May 2009   #16
Deadman

Windows 7
 
 

Something really weird happened, I went to sleep with my pc on, downloading and I woke up to find... ubuntu! I did have the installation cd in but I really have no idea how it got booted into ubuntu, I had not even installed the OS, it was the "try it and choose if you want to install".

Windows update also found some driver updates, optional too, but I decided to install them anyway and now.. this and I found out that rimmptsk had to do with the RICOH drivers that windows updates downloaded and installed.

The rimmptsk service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2009-05-27T10:01:30.363493400Z" />
<EventRecordID>17325</EventRecordID>
<Correlation />
<Execution ProcessID="576" ThreadID="580" />
<Channel>System</Channel>
<Computer>Deadman-PC</Computer>
<Security />
</System>
- <EventData>
<Data Name="param1">rimmptsk</Data>
<Data Name="param2">%%1058</Data>
</EventData>
</Event>

And I got this too several times: Crash dump initialization failed!

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="volmgr" />
<EventID Qualifiers="49156">46</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-05-27T10:00:46.702417900Z" />
<EventRecordID>17271</EventRecordID>
<Channel>System</Channel>
<Computer>Deadman-PC</Computer>
<Security />
</System>
- <EventData>
<Data>\Device\HarddiskVolume2</Data>
<Binary>0000000001000000000000002E0004C001100000010000C000000000000000000000000000000000</Binary>
</EventData>
</Event>

Along with the two previous SideBySide and Kernel Power errors also. A clean install's the next step I guess, or would an upgrade do the trick?
My System SpecsSystem Spec
28 May 2009   #17
usasma
Microsoft MVP

 
 

rimmptsk is your Ricoh MMC driver as you've discovered. I'd suggest trying to roll back the drivers to see if that helps. To do this, right click on the Ricoh device in Device Manager, select Properties, then select the Driver tab. The rollback button should be there.

If that doesn't work, then download the latest driver for the Ricoh device from your system manufacturer's website. Then uninstall the current device (from Control Panel...Programs and Features...Uninstall a program if it's listed there) - then install the downloaded drivers. Also, if you don't use the device, you can just disable it in Device Manager.

Also, if you're running more then one anti-virus please remove all but one. They can interfere with each other, and can even cause errors because of the low level that they're working on.

Finally, if you're still having problems, try uninstalling the remaining anti-virus and then installing a fresh copy.
My System SpecsSystem Spec
30 May 2009   #18
Deadman

Windows 7
 
 

I was using the beta version of the new Ashampoo burning studio, took it off and switched to a stable version and I've not crashed a single time since. This warning message in event viewer caught my attention though:

The speed of processor 0 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 2 seconds since the last report.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />
<EventID>37</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>7</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2009-05-30T10:59:58.048773400Z" />
<EventRecordID>18375</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="68" />
<Channel>System</Channel>
<Computer>Deadman-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="Group">0</Data>
<Data Name="Number">0</Data>
<Data Name="CapDurationInSeconds">2</Data>
<Data Name="PpcChanges">2</Data>
<Data Name="TpcChanges">0</Data>
<Data Name="PccChanges">0</Data>
</EventData>
</Event>

The speed of processor 1 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 2 seconds since the last report.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />
<EventID>37</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>7</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2009-05-30T10:59:58.048773400Z" />
<EventRecordID>18376</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="60" />
<Channel>System</Channel>
<Computer>Deadman-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="Group">0</Data>
<Data Name="Number">1</Data>
<Data Name="CapDurationInSeconds">2</Data>
<Data Name="PpcChanges">2</Data>
<Data Name="TpcChanges">0</Data>
<Data Name="PccChanges">0</Data>
</EventData>
</Event>
My System SpecsSystem Spec
30 May 2009   #19
usasma
Microsoft MVP

 
 

How did you figure out that it was the Ashampoo stuff that was causing the issues?

I wonder if the system is shutting your CPU down due to inactivity. Check your power settings to see what's set in the Advanced settings. Try disabling the CPU throttle to see if the errors go away.
My System SpecsSystem Spec
31 May 2009   #20
Deadman

Windows 7
 
 

I read somewhere that a burning software could actually make me crash. I was using a beta version too. My system's been pretty stable lately except for this crash - minidump added.

I've been having a LOT of error messages in event viewer concerning my connection. None made me crash though.

The Peer Name Resolution Protocol service terminated with the following error:
%%-2140993535

The Peer Name Resolution Protocol cloud did not start because the creation of the default identity failed with error code: 0x80630801.

Repeated errors too. Driver problems perhaps?
My System SpecsSystem Spec
Reply

 Windows 7 - Multiple errors/BSODs/Black screen




Thread Tools




Similar help and support threads
Thread Forum
Black screen leaves no errors or .dmp??? what to do
guys I have a machine I maintain for someone else that has twice reportedly thrown a black screen but not a total bail - in other words display goes black, something is still running, later after long wait in one case Windows reported on screen a recovery of some sort and after that worked ok....
BSOD Help and Support
BSODs During BLR, multiple errors
I built a computer for my friend the other day and as we finally get it up and running he BSODs in games, we haven't tried too many though. Here are the dumps, please help as soon as possible. I've tried a bunch of things like removing old drivers, reinstalling drivers, etc.
BSOD Help and Support
Black screen Errors on Fullscreen mode
When entering fullscreen mode, mostly when playing games, I land on a black screen. I can't exit it and I have to manually reboot the computer. I can still hear the noise from the game, it's just that the screen is black and it blinks every few seconds when on "black screen mode". Any advice?
Hardware & Devices
BSODs during various situations, multiple errors
Hello I have recently had multiple BSODs while doing various tasks, e.g. playing games, etc Thank you for your time.
BSOD Help and Support
Multiple BSODs, random errors
Hi, My laptop suffers from random BSOD's errors. Sometimes, when i push power on button, nothing happens. Screen remains black, you can hear hdd&fan motion, but that's all. Sometimes it crashed during loading Windows 7, and sometimes i get BSOD's while running windows. When i tried to run...
BSOD Help and Support
BSODs with multiple errors. Can't log into Windows.
Last night, I downloaded and played the Diablo 3 beta for my first time. When I got in game, i noticed that every time I tried to move my character, the game would freeze up like 10 seconds. Because this was happening I tried to restart the game. Turns out that didn't help so i proceeded to...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App